Portofoon geeft storend geluid door voeding motor

Clasimodo

Rookie
27 jun 2004
9
0
Zaanstad
Mijn Autocom Easyrider werkt bike-to-passenger perfect, maar ik heb een probleem met bike-to-bike communicatie.
Als ik een portofoon (Kenwood) op de Autocom aansluit, werkt alles prima, totdat ik de accu van de motor (Honda VFR 800fi uit 2001) als voeding voor de portofoon gebruik. Ik krijg dan een erg irritant bromgeluid.

Heeft iemand hier ervaring mee en weet iemand hoe je dit het best kunt onstoren?
Bedankt!
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Een condensator tussen de plus draad of scheidingsfilterje zal wel helpen.
Die zijn vast wel te koop bij je dealer waar het autocom spul ook verkocht wordt.
 

SuperKris

MF veteraan
17 okt 2002
23.158
0
36
Huizen
een condensator (of eventueel een spoeletje?)zou de oplossing moeten zijn! moet je allen wel vene uitzoeken welke waarde die moet hebben :)
 

Dun Braojur

MF veteraan
5 aug 2004
12.676
0
50
Braboland
www.home.zonnet.nl
Hoihoi,

nog ff een tipje: de voedingsdraad vlak bij je portofoon een keer of 10 strak om een ferrietkerntje wikkelen en een tape (-je) er omheen (je weet wel zo'n AM-antenne uit een ouwe transistor-radio).

Dit gebruikten we vroeger (ja ja ...) bij de PTT (tegenwoordig KPN) om gevoelige apparatuur te ontstoren, werkt prima en kost niks. Als het niet werkt weet je dat de storing NIET vanuit je voeding komt!!!

Succes, dun braoj!
 

justme

MF'er
23 feb 2004
39
0
noord holland
Hoihoi,

nog ff een tipje: de voedingsdraad vlak bij je portofoon een keer of 10 strak om een ferrietkerntje wikkelen en een tape (-je) er omheen (je weet wel zo'n AM-antenne uit een ouwe transistor-radio).

Dit gebruikten we vroeger (ja ja ...) bij de PTT (tegenwoordig KPN) om gevoelige apparatuur te ontstoren, werkt prima en kost niks. Als het niet werkt weet je dat de storing NIET vanuit je voeding komt!!!

Succes, dun braoj!
Bij computer-apparatuur zit vaak ook wel ergens zo'n ferrietkern die je wel effe kan lenen :)