probleem met koppeling RSV MILLE 2002

IrrI

Rookie
10 mei 2004
27
0
Almelo
Dag mensen,

Ik heb een probleem met mijn koppeling van mijn rsv mille 2002,
hij doet het gewoon niet meer. Vorige week begon het eigenlijk al,
ik vond toen al dat het doorschakelen niet meer soepel ging maar daar heb ik verder niet meer bij stil gestaan. Het gevolg is dat hij het nu helemaal niet meet doet.

Met een koude motor kan ik nog wel weg rijden maar als hij goed warm is lukt dat mij echt niet meer. Ik heb vorige week nieuwe olie op het blok gegooid, in mijn service boek staat dat ik 15w-50 moet gebruiken. Dus ben ik naar de winkel gegaan en heb gevraagd of ze deze hadden, maar deze was niet aanwezig.

De verkoper heeft in zijn computer gezocht naar het type olie wat bij de RSV Mille 2002 hoort. Ik heb van hem de 10w-40 gekregen omdat deze ook goed zou zijn voor mijn motor.

Graag wil ik van jullie weten of dit de oorzaak is van mijn probleem.
Is er nog een andere mogelijkheid of zijn mij koppelingsplaten aan gort.

Graag jullie reactie want ik wil nog graag even de laatste mooie weekenden
genieten van mijn motor. :}
 

Viccie

MF veteraan
Donateur
8 mrt 2003
45.300
22
39
Breda
Bezoek site
10w40 of 15w40 maakt niet uit, dat getal slaat op de viscositeit bij kou. Het was toevallig wel olie speciaal voor motorfietsen en niet olie voor automotoren?
 
Laatst bewerkt:

milleke

MF'er
3 sep 2003
107
0
40
Turnhout
Ik denk dat je er verkeerd olie hebt ingedaan spijtig genoeg, bij een rsv mille draaien de koppelings platen in de olie. 10w40 is NIET de juiste olie voor een rsv mille
voor de motor zal die olie wel goed zijn voor de koppelings platen niet,spijtig genoeg. dit betekend terug nieuwe olie erop koppelings platen eruit en allemaal ontvetten.

voelde je het al voor de olie wissel???

krijg je hem nog in elke versnelling of lukt dat ook niet meer.

sorry dat ik het zeg maar ga alleen naar een erkende dealer die heeft steeds de
juiste olie.
 
Laatst bewerkt:

aprilia2000

MF veteraan
13 apr 2002
6.366
0
35
Grijpskerke
Heeft een RSV niet een hydraulische koppeling? Zo ja, dan kun je misschien beter kijken of het systeem nog druk opbouwt.

Succes ermee!
 

IrrI

Rookie
10 mei 2004
27
0
Almelo
Bedankt voor je reactie,

Het koppelen ging al redelijk zwaar, dat vonden mensen die op mijn motor reden.
Ik was er misschien al aan gewend. Maar sinds vorige week maandag zit die nieuwe olie erop en ik wilde zondag een ritje maken en toen begonnen de problemen. '(

'( '( '(
 

TL-Rev

MF veteraan
5 jun 2003
1.592
0
42
Zwijndrecht
Ik denk dat je er verkeerd olie hebt ingedaan spijtig genoeg, bij een rsv mille draaien de koppelings platen in de olie. 10w40 is NIET de juiste olie voor een rsv mille
voor de motor zal die olie wel goed zijn voor de koppelings platen niet,spijtig genoeg. dit betekend terug nieuwe olie erop koppelings platen eruit en allemaal ontvetten.

voelde je het al voor de olie wissel???

krijg je hem nog in elke versnelling of lukt dat ook niet meer.

sorry dat ik het zeg maar ga alleen naar een erkende dealer die heeft steeds de
juiste olie.
Da's onzin want voor bijvoorbeeld de SP wordt wel 10w40 voorgeschreven. De mijne draait prima op 10w40, al moet je door de dunnere olie evt. verbruik wat meer in de gaten houden. De 10w40 is gewoon wat sneller op temperatuur...we leven hier niet in het zonnige Italië dus dat mag best! Koppelingsplaten worden bijna allemaal van nagenoeg hetzelfde materiaal gemaakt. Denk je nu echt dat er koppelingsplaten zijn die het slechts bij een bepaalde olieviscositeit goed doen?

Probleem wat geschetst wordt duidt volgens mij op een kapotte keerring in de koppelingspomp op het blok (idd hydraulisch). De vloeistof in het reservoir is vast ook pikzwart! Kampen meer Milles mee.... (ik spreek uit ervaring...)
 

milleke

MF'er
3 sep 2003
107
0
40
Turnhout
@TL-rev:

Dan mag je het hier eens gerust in de garage komen proberen.
In een mille mag je niet met alle olie soorten rijden.
10W40 is syn. olie 15W50 is minerale olie.
de olie is gewoon op een andere basis gemaakt en daarom slippen gewoon de koppelings platen.

je mag gerust eens naar de aprilia importeur bellen, je zal verschieten wat die gaat zeggen.

Daarom vroeg ik ook als hij kon schakelen want als hij koud wel kan rijden/schakelen,ligt het niet aan het pompje.

het zwaar schakelen heeft met andere zaken te maken.

een stukje tekst van rsvr.net over welke olie gebruiken:

Ester Synthetic racing 4-stroke engine oil for high performance use - UNLIKE MANY fully synthetic oils Pro 4 WILL NOT PRECIPITATE CLUTCH SLIP ! Race proven to provide the ultimate protection for your Mille engine - exceptional anti-wear and anti-friction properties under extreme temperatures
 
Laatst bewerkt:

TL-Rev

MF veteraan
5 jun 2003
1.592
0
42
Zwijndrecht
@TL-rev:

Dan mag je het hier eens gerust in de garage komen proberen.
In een mille mag je niet met alle olie soorten rijden.
10W40 is syn. olie 15W50 is minerale olie.
de olie is gewoon op een andere basis gemaakt en daarom slippen gewoon de koppelings platen.

je mag gerust eens naar de aprilia importeur bellen, je zal verschieten wat die gaat zeggen.

Daarom vroeg ik ook als hij kon schakelen want als hij koud wel kan rijden/schakelen,ligt het niet aan het pompje.

het zwaar schakelen heeft met andere zaken te maken.

een stukje tekst van rsvr.net over welke olie gebruiken:

Ester Synthetic racing 4-stroke engine oil for high performance use - UNLIKE MANY fully synthetic oils Pro 4 WILL NOT PRECIPITATE CLUTCH SLIP ! Race proven to provide the ultimate protection for your Mille engine - exceptional anti-wear and anti-friction properties under extreme temperatures
10w40 hoeft niet persé syntheet te zijn, net zomin als 15w50 persé mineraal is... 10w40 halfsyntheet kan echt geen kwaad...je hebt gelijk als je zegt dat er geen volsyntheet in mag. In je stukje tekst staat verder ook nog zoiets als MANY niet EVERY. Ik werk zelf in een motorzaak en in de auto/motodata boeken met technische info van alle modellen en merken wordt 15w50 voorgeschreven als fabrieksstandaard, met als vervanger 10w40 halfsyntheet. Daarnaast zoals ik al eerder noemde wordt voor de Mille SP standaard 10w40 minerasal of halfsyntheet voorgeschreven...
 
Laatst bewerkt:

milleke

MF'er
3 sep 2003
107
0
40
Turnhout
Daar heb je gelijk in,maar als die motorzaak nu toevallig 10w40syn. heeft meegegeven??

Als je steeds met motoren bezig bent weet waar je moet opletten en wat mag en niet mag.(Meestal staat het op het busje).

hier in de shop hebben ook al genoeg achter olie komen vragen die niet in hun motor mag gebruikt worden, of het mag niet veel kosten.

Als ik me niet vergis heeft een SP ook 150pk, en zal hierdoor al een andere oliesoort voorgeschreven krijgen.

wat ik gewoon wou duidelijk maken is er 15W50 voorgeschreven doe die olie erin,
om alle problemen te verkomen.

Rij zelf met MOTUL 300V.

We zijn hier op het forum toch om alkaar te helpen. :}
 

TL-Rev

MF veteraan
5 jun 2003
1.592
0
42
Zwijndrecht
Daar heb je gelijk in,maar als die motorzaak nu toevallig 10w40syn. heeft meegegeven??

Als je steeds met motoren bezig bent weet waar je moet opletten en wat mag en niet mag.(Meestal staat het op het busje).

hier in de shop hebben ook al genoeg achter olie komen vragen die niet in hun motor mag gebruikt worden, of het mag niet veel kosten.

Als ik me niet vergis heeft een SP ook 150pk, en zal hierdoor al een andere oliesoort voorgeschreven krijgen.

wat ik gewoon wou duidelijk maken is er 15W50 voorgeschreven doe die olie erin,
om alle problemen te verkomen.

Rij zelf met MOTUL 300V.

We zijn hier op het forum toch om alkaar te helpen. :}

We zijn hier idd om elkaar te helpen, en als de motorzaak inderdaad volsyntheet heeft meegegeven lijkt het mij duidelijk wie de boel in orde moet maken B|

Uit het verhaal vd topicstarter maak ik overigens niet op of de koppeling nog "zwaar" aanvoelt, of de slag van het hendel is veranderd enz....

Ik heb een keer een Mille ter reparatie gehad waarvan het stelschroefje vd koppelingshendel losgetrild was waardoor eerst de slag van het hendel veel korter werd, en die vervolgens ook moeilijk schakelde enzo.... Schroefje zit in het hendel zelf, aan de kant van de stationairversneller.

Graag meer info over het probleem, met name slag en druk!
 

milleke

MF'er
3 sep 2003
107
0
40
Turnhout
Idd graag wat meer info over het zwaar aanvoelen van de koppeling,dan kunnen we je nog beter helpen.

mits dat je motor van 2002 is,en het pompje aan het blok moest stuk zijn
kan dit bij je dealer nog onder garantie laten vervangen.

-zit er nog de eerste koppeling olie op?
-verlies je koppelings olie?
-is het altijd?
-enz...

welke motorolie die je zeker mag gebruiken:
-IP extra raid 4. 15w50.
-agip tec 4T. 15w50.
-motul 5100 15w50.
-motul 300V competition 4T.(redelijk duur) 15w50.
-Silkolene Pro 4 Electrosyntec 15w50. (fuchs)
lijst mag zeker worden aangevult.

:]