Probleem met monteren leds

Tha Jimbo

MF'er
29 mei 2007
55
0
37
Amsterdamned
Hi guy's,

Ik heb een R6 uit '99 en wilde graag van de grote oranje bellen af.
Zodoende 4 (naar mijn idee) mooi led knippers aangeschaft.

Zo geprobeerd deze 1-op-1 aan te sluiten om vrolijk verder te touren.

Het probleem is niet dat de knippers te snel gaan, dat gaat wel goed, maar van de 10 á 12 leds per knipper, zijn er maar 4 'actief', en heel zwak.

Tevens als ik de rechtse kant inschakel dan knipperen de knippers aan de linkerkant heel zwak mee, en vice versa. Ook het achterlicht van m'n bike zie ik licht qua vermogen afzwakken als ik de richting aanwijzer inschakel. Dan tenslotte, als ik m'n 'gewone' verlichting uitschakel of wissel (dimlicht, stadslicht, uit), dan knipperen de led's (zoals in iedere situatie) qua snelheid wel goed, maar heel zwak met dimlicht, normaal bij stadslicht en te fel als de verlichting uit is.

Ik heb 3 verschillende variabele relais geprobeerd, en 2 weerstanden van 3 Ohm er tussen geplaatst maar niets lijkt te helpen. Uiteraard ook de MF How To: zelf leds monteren (How-to: Zelf Led-knipperlichten monteren!!!!) door geworsteld, maar zonder succes.

Is er iemand die een soort-gelijk probleem heeft gehad en/of weet hoe dit te kunnen verhelpen? Of wellicht een tip?? Ik hoor 't graag.
 

Tha Jimbo

MF'er
29 mei 2007
55
0
37
Amsterdamned
Ja, is ook nog wel een optie... bedankt!!!

Ik heb tevens ook al 3 gloeibollen geprobeerd icm met 1 led knipper, maar de led knippers zelf zijn wel goed ~~ dan wel! Maar we gaan het eens proberen.
 

R1MAN

Die hard MF'er
12 mrt 2007
376
0
41
ik had met mijn R1 98 een probleem dat als mijn verlichting aan stond maar de helft van mijn led knippers het deden (dus ook maar de helft van de aanwezige leds) Dit lijkt wel een beetje op jouw probleem. Als ik mijn originele knippers terug plaatste dan is het me opgevallen dat die bij verlichting aan ook zwakker zijn, en daar leds niet zwakker gaan branden maar bij een te lage spanning er leds uit gaan vallen een probleem dus.... Is bij mij opgelost doordat ik een nieuwe accu heb geplaats (gek genoeg) Ik heb een belastingsonafhankelijk relais maar heb toch de originele vermogens weerstanden (verkrijgbaar bij motordealer) parallel over mijn voorknippers moeten plaatsen anders werkte mijn indicatie van mijn cockpit niet meer. Werkt nu met draaiende motor goed. Als je het bedradings schema bekijkt zie je dat de aderdiameter waarschijnlijk het probleem is... Loopt een aantal keer heen en weer met name door je start knop heen.


sucesssss
 

Deha

MF'er
24 apr 2007
147
0
35
De Lier
Willem kom er maar weer in.... :X.

Haal dat knipperlichtindicatorlampje van je dashboard ermaar uit...
Dan moet het probleem opgelost zijn.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Willem kom er maar weer in.... :X.

Haal dat knipperlichtindicatorlampje van je dashboard ermaar uit...
Dan moet het probleem opgelost zijn.
Nee, dit is iets anders.

De voedingsspanning op de LEDS is/zakt te laag.

KAN betekenen:

- slechte accu
- te zware koplampen
- overgangsweerstand cq slechte aarding en/of accupolen niet goed schoon+vast
- slechte dynamo en/of spanningsregelaar
- slechte clignoteur

Juist bij symptomen van dit type kun je LEDs en gloeilampen niet vergelijken: gloeilampen geven tot zelfs halve spanning nog genoeg licht om je niet echt meteen ongerust te hoeven maken, maar LEDs floepen onverbiddelijk UIT beneden hun "voorwaartse drempelspanning" die per type, materiaalklasse en kleur verschilt, ergens tussen 1,3 en bijna 4 Volt per LEDje waarvan er steeds enige in serie staan met extra een weerstandje in de keten om de stroom bij boordnetspanning ruim 14 Volt niet onbeperkt te laten oplopen maar wel zo veel LEDs achter elkaar dat de opgetelde drempel-spanning al gauw iets van 8-10 Volt zal bedragen, om niet nodeloos veel vermogen op te offeren in het begrenzingsweerstandje.

Zakt de aan de LEDS toegevoerde spanning ook maar een tiende van een Volt beneden die kritische optel-waarde dan gaan de LEDs meteen UIT, waar een gloeilamp nog steeds redelijk zichtbaar zou blijven.

Hier vond ik aardig wat info over LEDs, in begrijpelijke taal:
http://www.circuitsonline.net/artikelen/view/32/print
 
Laatst bewerkt: