Probleem XJ600 uit 1985

Lancewood

Rookie
26 mrt 2002
5
0
Ik heb het volgende probleem met een Yamaha XJ600 uit 1985.

Als ik een periode gereden heb, dit kan 15 min. zijn maar ook wel 40 min. Dan begint de motor te schokken en in te houden. Zodra ik mijn verlichting uitzet dan rijdt hij weer goed ! Het probleem is alleen dat ik 's avonds ook wel wil rijden :)

Als ik hem na de rit probeer te starten dan blijkt dus dat de accu "leeg" is. Dit maak ik op uit het feit dat mijn verlichting erg zwak brand en de toeter hoor je vrijwel niet !

Als ik hem aanloop dan doet hij het wel. Als ik dan mijn gas op ongeveer 3000 toeren houd en vervolgens mijn stadslicht inschakel dan zakt hij naar 2500 toeren en als ik de dimlicht inschakel dan zakt hij naar 2000 toeren !! :?

De spanningsregelaar is vervangen omdat de accu compleet leeggetrokken werd tijdens het rijden wat resulteerde in een uurtje wachten langs de snelweg ;) en de accu is toen niet vervangen.

Ik hoop dat jullie hier wat mee kunnen !!!!
 

Lancewood

Rookie
26 mrt 2002
5
0
Tja,

De accu is toen volledig opnieuw geladen, en zelfs op 24V geladen waardoor hij een soort reanimatie krijgt.

Overigens ! Als de motor een tijdje stilstaat 2-3 uur dan is de accu weer op zodanig niveau dat de startmotor weer rondgaat en de motor kan starten. Dit is dan na 15 min rijden weer compleet weg. !!
 
Laatst bewerkt:

DucatiF1

MF'er
27 aug 2001
171
0
Apeldoorn
Ooit ook een FJ600( geimporteerde XJ600) gehad met zelfde euvel. Bleek later dat de koolborstels van de dynamo op waren.
Dealer repareerde het binnen een halve dag.
 

DucatiF1

MF'er
27 aug 2001
171
0
Apeldoorn
Ooit ook een FJ600( geimporteerde XJ600) gehad met zelfde euvel. Bleek later dat de koolborstels van de dynamo op waren.
Dealer repareerde het binnen een halve dag.
 

Alexx

Die hard MF'er
26 okt 2001
520
0
zuid holland
met de multimeter lading meten, bij stationair (+/- 12V) en bij 3-4 (+/- 14V) duizend toeren. als dat minder blijkt te zijn dan moet je naar dinamo kijken en span. regelaar.
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Ooit ook een FJ600( geimporteerde XJ600) gehad met zelfde euvel. Bleek later dat de koolborstels van de dynamo op waren.
Dealer repareerde het binnen een halve dag.
Zoiets heb ik ook bij een auto gezien, verlichting werd minder motor hield in, enz.
Hier waren ook de koolborstels op waardoor er af en toe bijgeladen werd.

De koolborstels zijn dan zo ver versleten dat veer die er achter zit ze niet meer kan aandrukken waardoor ze los op de collector liggen.
 

Lancewood

Rookie
26 mrt 2002
5
0
Jongens bedankt tot zo ver.

Maar toch heb ik hier nog een kanttekening bij.

Hoe kan het dat na ongeveer 2-3 uur stilstaan de accu weer voldoende spanning kan leveren om de motor te starten ???
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Een goede accu kun je helemaal ontladen en dan blijft het ding leeg (in praktijk niet helemaal maar dit is wel het idee).

Een slechte accu heeft "regenererend vermogen". Als je deze leegtrekt haal je hem in feite maar voor bv. 50% leeg en meer wil er niet uit. Na verloop van tijd (uurtje wachten) stijgt de spanning/lading weer en kun je hem weer opnieuw 'leegtrekken', deze keer komt er veel minder uit. Dit kan een aantal keer achter elkaar gedaan worden voordat de accu echt helemaal leeg is.

Zo'n accu is zo slecht dat deze in totaal (na bv. 4 keer ontladen) minder vermogen afgestaan heeft dan een goede accu die je in 1 keer leeg kunt trekken.

Dit regenererend effect kun je verminderen door de accu een aantal keer (3x is standaard) helemaal te ontladen en vervolgens weer volledig op te laden.
Met deze truk verbeter je het een beetje maar de enige goede oplossing is een nieuwe kopen (bij een Varta-accuwinkel en geen motorzaak scheelt bult geld).

Gr. Jeroen
 

Lancewood

Rookie
26 mrt 2002
5
0
Bedankt mensen,

Ik heb gistermiddag eens de dynamo kap eraf gehaald en toen zag ik dat het buitenste koolstof staafje tot ver onder het minimum afgesleten was.

We gaan vandaag proberen of dat dat het euvel is geweest :]

Alles bij elkaar 30 min. werk :)

Jullie horen nog van me.
 

Lancewood

Rookie
26 mrt 2002
5
0
Nu een aantal km's later :] kan ik met zekerheid zeggen dat het probleem verdwenen is *D

Allemaal bedankt voor de adviezen :}