Probleempje met Pan ST 1100 zonder abs 2001

shiba

Rookie
1 aug 2002
6
0
Aalst
Heb voor het verlof een nieuwe set banden(18000km)laten plaatsen Exedras en ben na een 200 km gereden te hebben vertrokken op vakantie naar het zwarte woud maar onder de weg gaat steeds mijn stuur aan het schudden wanneer ik het heel losjes vasthoud en dit tussen de 60 en 80 km/u op andere snelheden voel ik niets.Ben nu terug van vakantie 2000km gedaan en het is niet slechter of beter geworden
Mijn ST heeft nu 20000km.
Wat kan hiervan de oorzaak zijn de wielen zijn bij montage gebalanseerd.
En het balhoofd is ook in orde
 

bertje-r1150r

Die hard MF'er
14 feb 2002
465
0
Moordrecht
Is de bandenspanning wel/ook OK?
Zit er een ander merk/type band op dan voorheen?

Dat schudden, gebeurt dat bij een bepaald aantal km/u? Of altijd?

edit: overheen gelezen dat het alleen bij snelheden tussen 60-80 optreedt.

Lijkt op shimmien... Zou toch eerst de bandenspanning controleren
 

J-P

MF'er
17 jul 2002
35
0
Terneuzen
Bezoek site
Heb voor het verlof een nieuwe set banden(18000km)laten plaatsen Exedras ...
Ben nu terug van vakantie 2000km gedaan en het is niet slechter of beter geworden
Mijn ST heeft nu 20000km.
Wat kan hiervan de oorzaak zijn de wielen zijn bij montage gebalanseerd.
En het balhoofd is ook in orde
Het eerste waar ik aan denk is dan de bandenspanning. De Exedra heeft bij mij nooit dat probleem gehad. Het balhoofdlager is af fabriek slecht gesmeerd (een beetje goede dealer zorgt dat dat in de afleveringsbeurt goedkomt) maar zou de eerste 60 tot 80 duizend km geen probleem mogen geven inderdaad.
Wat ook zou kunnen: wat voor ruit heb je er op?
Bij de nieuwe ST1300 merkte ik namelijk ook dit verschijnsel en door de ruit te verhogen of verlagen (lag aan de snelheid) leek het probleem zich op te lossen ;(

J-P
 

Mustang Sally

MF veteraan
24 jun 2001
1.389
4
Onder de rook van Utrecht
Ik ben zelf auto monteur, en heb dit probleem ook al eens bij de hand gehad. Wiel eruit halen, en opnieuw laten balanceren, probleem opgelost.

Was geen foutje van collega, maar van de balanceer machine, geen gekheid, de trafo van dat ding was instabiel geworden.....

Laten maken en opgelost, dus gewoon even terug bij ( het liefst ) een andere bandenboer.

Succes er mee, en laat even horen hoe je het definitief hebt opgelost.
 

aaa95

MF'er
23 feb 2002
249
0
NL-5688
Ik zou me daar niet druk om maken en het zéker niet willen omschrijven als een probleem.
De meeste motoren doen het wel ergens in het lage snelheidsgebied.
Ik heb vier Kawasaki GTR1000's gehad en nú een Yamaha FJR 1300 en tot nu toe heb ik bij elke motor het wel ervaren bij lage snelheden.
Het is een bekend fenomeen dat ze, meen ik, Speed Wobble noemen en komt alleen voor bij lage snelheden.
 

Fastcruiser

MF veteraan
Donateur
14 aug 2001
10.831
81
Bezoek site
Het is een bekend fenomeen dat ze, meen ik, Speed Wobble noemen en komt alleen voor bij lage snelheden.
Speedwobble heb je juist bij hoge snelheden en het is niet leuk om mee te maken: hele frame lijkt te gaan buigen en schudden.

Niet zelf meegemaakt, wel filmpje gezien (TT van Man).
 

Joris

MF veteraan
11 dec 2001
6.227
0
41
Veghel
www.earracing.nl
Op dinsdag 06 augustus 2002 15:11 schreef Fastcruiser het volgende:Speedwobble heb je juist bij hoge snelheden en het is niet leuk om mee te maken: hele frame lijkt te gaan buigen en schudden.

Niet zelf meegemaakt, wel filmpje gezien (TT van Man).
Heb een keer een filmpje van een speedwobble gemaakt met een highspeedcam gezien. Er gaat echt een golfbeweging door het frame.
 

aaa95

MF'er
23 feb 2002
249
0
NL-5688
Ik ben geen échte deskundige, maar bij hoge snelheden spreekt men volgens mij van speed weave en bij lage snelheden dus van speed wobble.
Maar wie het weet mag het zeggen. Het zijn in ieder geval allebei bekende en onderzochte verschijnselen, waarbij die bij lage snelheden vrij onschuldig is.
 

Peter uit Soest

Die hard MF'er
2 okt 2001
641
0
Soest
Op donderdag 01 augustus 2002 22:36 schreef J-P het volgende:Wat ook zou kunnen: wat voor ruit heb je er op?
Bij de nieuwe ST1300 merkte ik namelijk ook dit verschijnsel en door de ruit te verhogen of verlagen (lag aan de snelheid) leek het probleem zich op te lossen ;(

J-P
Volgens bovenstaande kan dit de oplossing zijn voor het stuurwiebelen, wie weet daar meer van? Ik heb een bandit 1200S en die doet t zelfde.
 

ThunderSTreak

MF veteraan
9 feb 2003
1.312
0
Tip 1. Bandenspanning voor: 250 kPa; achter 290 kPa.

Tip 2. Controleer afloop richting. Pijl op wang band.

Tip 3. Opnieuw balanceren.

Tip 4. Balhoofdlager controleren.

Tip 3. Controle op rondheid band. Motor op middenbok. Krikje met balkje onder voorste deel van kuip. Voorband net vrij van grond krikken. Wiel ronddraaien. Als ie vastloop heb je een hoogteslag in je band. Kan fabricagefout zijn van band (zeldzaam bij Bridgestone), maar kan ook een deuk in je velg inhouden.

Succes
 

Peter uit Soest

Die hard MF'er
2 okt 2001
641
0
Soest
Ok bedankt voor de ondersteunende tips (gedeelte al wel bekend)
Ik heb wat gelezen hier (1 van de 23000 posten ofzo) en daar staat wat in over de
invloed van je ruit op de motor.
Het betreft bij mij een in goede conditie zijnde bandit 1200s met nieuwe banden van 1300km oud.
Met topkoffer is de onbalans erger, en ik heb vernomen dat windgebulder ook voor onrust in het frame kan zorgen.
Nu ben ik niet super tevreden over mn standaard ruitje.
Ik herrinner me vanavond ineens dat ik een keer met een los leren vestje op mn chopper heb gereden en dat door het beetje wiebelen van dat vestje door de wind, mn hele motor wiebelde.
Nu heb ik wel een strakke leren jas, maar ik vermoed dat de werveling van de wind toch verdacht is; stel dat mn ruitje de oorzaak is, dan heeft de windstroom een grote invloed op het gedrag van een motor!
(ik natuurlijk hopen dat als ik mn ruitje erafschroef dat het wiebelprobleem weg is..)

Alle checkpunten in de post hierboven zijn nagelopen door de dealer zeggen ze. Dus dan moet ik het in wat anders zoeken toch?
Dus ik las 1 post dat de ruit ook invloed kan hebben op dat stuurwiebelgedrag en ik kreeg een idee. Misschien dat meer mensen dat herkennen?
Ik zit al een aardige tijd op het motorforum, en we zijn eigenlijk allemaal zeer behulpzame mensen hier :)

:) vandaag nog gestopt voor een motor die gevallen was :) hij was in orde..(Honda 250cc tweetakt racer+berijder)
 

Marck

MF'er
27 apr 2003
32
0
Maasbree
Dit schijnt een regelmatig voorkomend euvel bij een ST 1100 te zijn.Als de reactie's in het clubblad van de panclub mag geloven.Ik heb bij mijn st1100 dit probleem niet gehad.Wat precies de oorzaak hiervan is is niet helemaal duidelijk, maar zeker is dat het geen kwaad kan.Als je motor van dit fenomeen last heeft krijg je het er waarschijnlijk niet uit.Ook is het van belang dat je de goede banden hebt bij de motor.Op een ABS uitvoering horen andere banden dan op een Pan zonder ABS.Succes.
 
Laatst bewerkt:

HansN

Rookie
29 mrt 2003
17
0
Zeeland
Ik ken dit probleem bij mijn Pan (1990) helamaal niet.
Ik heb wel een vraag:
Ik heb nieuwe banden (Bridgestones) laten monteren en ontdekte dat de bandenspanning v 2,5 en achter ook 2,5 was.
Is dat OK of moet het v. 2,5 en a. 2,9 zijn :?
HansN
 

ThunderSTreak

MF veteraan
9 feb 2003
1.312
0
Ik ken dit probleem bij mijn Pan (1990) helamaal niet.
Ik heb wel een vraag:
Ik heb nieuwe banden (Bridgestones) laten monteren en ontdekte dat de bandenspanning v 2,5 en achter ook 2,5 was.
Is dat OK of moet het v. 2,5 en a. 2,9 zijn :?
HansN
Zie tip1: voor 250 kPa; achter 290 kPa