problemen met mijn xj550

hotpents

Rookie
16 apr 2007
25
0
rotterdam
hoi,

ik heb een probleem:
ik heb al een tijdje startproblemen mijn xj550,zo gauw als de xj550 een paar dagen stil had gestaan deed ze het rot,
zeker als het wat kouder werd, zo rond de 6/7graden.
starten homaar.
dacht eerst dat het de accu was,die was inderdaad redelijk gaar, was wel een nieuwe.
in ieder geval er zit nu echt een nieuwe accu in(garantie) met een druppellader erbij(ctek op aanraden van de accuboer.)
men had ook aangeraden om de minpool los te koppelen ( de accu loopt wel iets terug maar blijft boven de 12.55volt)
wel alle schakeldingen, polen en kabels van de accu verrotgespoten met contactspray en schoongeschuurd.
na een weekend stilstaan wilde ze weer niet,( had wel het idee dat ze er bijna was,maar net niet) heb uiteindelijk in de 5de een rondje geloopfietst, koppeling oplaten komen, maar ze wilde daardoor niet starten.tenslotte toch nog 1 keer geprobeerd en ze sloeg meteen aan.
maar ik heb dus ergens nog steeds een probleem zeker als het wat kouder blijft.
heb t'er wel gesynchroniseerd van de zomer en de stationairstand iets hoger gezet nu want ik moest ook het gas er een beetje ophouden, zeker als ik mijn lamp aan heb.
ze laad ook op: gemeten,13.nog wat volt.
ik dacht dat ik er was door de bougies schoon te maken want toen deed ze het wel, maar gisteren deed ze weer maf, er lag een beetje water op de cilinder en er kwamen luchtbelletjes langs de bougieschroefdraad omhoog.
s'ochtends bougie er uitgehaald, ringetje omgedraaid, ingezet, startte prima. wilde s'ávonds naar huis gaan en niks. bougies eruit, weer schoon gemaakt, van plaats verwisseld, zagen er netjes uit, behalve de 1e die was wat zwarter.
uiteindelijk deed ze het toch, snel naar huis, later bij stoplicht wilde afslaan, met choke niet.
bij de deur de kap van de 1e bougie gehaald , hoorde het wel tikken, geen probleem, bij de 4e de kap eraf gehaald, liep meteen zachter en wilde afslaan.

rij ik al die tijd met 3 cilinders? vuile carb?
motor aan gort? moet ik sparen voor een nieuwe?
kon haar ook niet in de versnelling zetten, pas na effies startknop in te drukken.

weet effies niet meer wat ik moet doen.
 

edkedk

MF veteraan
16 okt 2007
1.587
6
Koolborstels in de dynamo nakijken of die niet toe zijn aan vervanging (de koolborstels zijn dan versleten of op).
Vaak kun je dat zien aan de ongelijke lengte van beide koolborstels, en het zijn korte stompjes geworden.
Dan wordt je accu namelijk niet bijgeladen tijdens het rijden.
Je merkt het probleem goed als je verlichting erbij gebruikt tijdens het rijden (als je hem/haar al aan het lopen krijgt). De onsteking heeft niet veel stroom nodig van je accu. De grootste energieverbruikers zijn de lampen.

Ik heb dit probleem gehad met mijn XJ900F, na even lunchpauze wilde zij niet meer starten (het is een zij, haha). Aanlopen lukte maar na 800mtr rijden weer afslaan. Kon ik weer lopen. Toen opnieuw aanlopen, kon weer ff rijden, weer stil na 700mtr.
De koolborstels waren het probleem.Ik moest ook extra gas geven om de motor aan het lopen te houden, maar tijdens rijden met lampen aan ging het licht vanzelf doven en stond ik weer stil aan de kant :(


Suc6
 
Laatst bewerkt:

willem1940

MF veteraan
7 apr 2003
11.392
6
Sittard
Beetje wazig, dus eenvoudige routine-proefjes niet overslaan:

- bij droog weer en niet te volle tank, eens rijden zonder tankdop

- overgang tussen carb en blok (vaak rubber spruitstuk) besproeien met deodorant maar niet zo woest dat je luchtfilter ervan meesnoept want dan onzuivere proef. Maakt dat verschil dan is er iets daar ondicht, trekt valse lucht

- check tankbodem op zwevende troep, ook de kraanopening(zeefje) en bekijk ook eventueel brandstoffilter op vervuiling. Met een zaklantaarn door de tankvulopening kijken gaat goed, maar SCHAKEL die lantaarn op AFSTAND want ook op batterijtje trekt een schakelaar altijd een vonkje .... !
 

kawaidioot

MF veteraan
9 jun 2004
17.974
147
Zevenhuizen (Zuid-Holland)
De motor wil dus niet goed aanslaan bij alleen koud starten?
Met nieuwe accu:
Startmotor eens intern schoonmaken en controle v/d koolborstels,...de koolstofvervuiling intern geeft een lekverlies van de stroom.
Maak ook de kleine kabelaansluitingen schoon, op bijv. de bobine en al die andere schuifstekkertjes ,( WD-40) .
Vergeet niet te kijken naar kabelbeschadigingen ( breuk/groene oxyde)
Zijn bougie's nieuw en van voorgeschreven merk/type?
Vonken even sterk?

En check vlotterniveau's en stationairstelschroeven( pilot screws),...maak ook die doorgangen schoon ( borstelhaar/perslucht..).


Nieuwe bougie's
 

hotpents

Rookie
16 apr 2007
25
0
rotterdam
het blijkt dat ik met drie cilinders rij. zaterdag in de zon gezet en ze sloeg weer aan, no problems.
aan de uitlaten gevoeld, de 1e was lauw de rest gloeiend heeeeet.
luchtfilter nagekeken, was droog wel aan de onderkant veel donkerder.

maar behalve veertjes, zat er iets in de binnenkant wat eruit zag als snot met de kleur van baileys, kwam duidelijk van de 1e of 2e carb vandaan of ging ernaar toe.

ga morgen kijken of de bougie goed vonkt, moet nog ergens een rubber handschoen hebben. had al bougies van plaats verwisseld, dus aan de bougies ligt het niet, denk ik en de bougies zijn de goede , de vorige eigenaar had er verkeerde in zitten.

zag dat het dopje op het pijpje van de in/uitlaaat van de carb naar het blok wat hoog zat en toen ik het eraf wilde halen om er een ander op te zetten trok ik het pijpje eruit, weer er in gezet met 1 component siliconenlijm,
zelfvulcaniserend en goed rond de 250 graden.
denk niet dat het pijpje het probleem is maar je weet maar nooit.

accu is nieuw, koolborstels ga ik ook naar kijken ,kan nooit geen kwaad, ze is van 84.
kabel zit vast aan de bobine zonder klemmetje ,lijkt er over heen geschoven, heb een reserve xj kan eens kijken of ik bobine met kabels kan om ruilen.
en ga kijken of ik deo kan pikken van mijn oudste dochter.
heb ook de carbs van de reserve eraf gehaald(klotewerk), en ga die schoonmaken en dan later omwisselen,
tankvuil zou haast niet kunnen, heb van de zomer kraantje eruit gehad en rubbers enzo vervangen,die lekte. heb toen tank schoongeblazen/gezogen.
 

kawaidioot

MF veteraan
9 jun 2004
17.974
147
Zevenhuizen (Zuid-Holland)
Dat pijpje op het inlaatrubber, is bedoeld voor synchronisatie van de carburateurs.
Er zal er één verbonden zijn met de vacuumklep van de benzinekraan en de andere drie dienen volledig afgesloten te worden/zijn mbv een strak zittende rubber dop.

Idd , even bobine ruilen om te bezien of het probleem zich verschuift naar de andere.
 

hotpents

Rookie
16 apr 2007
25
0
rotterdam
lang verhaal kort:
bobine verwisseld van donormotor, bougiekapje vonkt en bougie vonkt nu, heb oud kapje nog niet uitgeprobeerd of het daaraan lag.
startmotor van donor schoongemaakt en verwisseld, motor start nu weer, kwam veel rook uit eerste keer.
alleen de 1e cilinder doet het nog steeds niet, deed het eventjes wel, blijft voor mij over de carb.
ben nu bezig om de carb van de donor schoon te maken en dan carbs verwisselen, of eerst de 1e carb schoon te maken en dan eventueel te verwisselen, als tie het dan nog niet doet ,compressie na meten en dan weet ik het niet meer.

als niks meer lukt dan hoop ik dat er iemand is die een motor voor mij heeft, om dat dit toch wel dan heel errug zielig is. ;-0

maar ik blijf open staan voor suggesties.
 

winfriedvb

Rookie
23 feb 2008
20
0
misschien moet je ook even compressie meten om maar eens het probleem van een andere kant te bekijken. Zo te lezen vonkt hij wel en krijgt hij peut maar ontsteekt hij niet, die 1e cylinder dan dus dat zou ook compressie verlies kunnen betekenen dus lekke koppakking??
 
Bovenaan Onderaan