problemen virago XV700 '86

EelcoXR

Rookie
5 jul 2004
11
0
32
Neer
De virago van m'n vader heeft een paar problemen.
Het blok is pas gereviseerd, een kleine 1000km geleden. sinds die tijd rustig mee gereden, en na 1000 km olie vervangen.

Maar nu start hij erg slecht, startmotor slaat over(dat probleem ga ik nog oplossen) maar als hij eenmaal loopt kan ik zelfs met de choke erop niet boven de 1000 a 1500 toeren uitkomen omdat hij anders wegvalt. Hij moet echt een kwartier lopen ongeveer voor hij fatsoendelijk loopt, met choke erop, zo gauw als die eraf is maakt hij nog minder toeren en valt hij uit. Ook vaak komen er een paar knallen uit de uitlaat.

daarbij is er ook nog een ander probleem namelijk dat de accu zich niet meer oplaad, een tijdje geleden stond mijn vader stil omdat de accu kompleet leeg was. Hij heeft toen een andere accu gekocht maar volgensmij heeft hij het probleem nog steeds.

Iemand enig idee hoe ik dit allemaal kan oplossen(of laten oplossen)

Groeten Eelco
 

code

Die hard MF'er
19 jan 2004
990
1
www.vader-abraham.com
lege accu wijst op kapotte dynamo of kapotte spanningsregelaar, dat ie niet meer bijlaadt tijdens het rijden. Ik hoop voor je het laatste, want een kapotte dynamo kan nog al eens in de papieren lopen heb ik vernomen.

Van die andere problemen weet ik eigenlijk niks. Je carbeurateurs al schoongemaakt? Bougies vervangen? Luchtfilter schoongemaakt?
Ik roep maar wat.

Succes!

\je moet anders even kijken op www.viragoman.tk
Die gast weet echt alles van een virago! Die kan je vast verder helpen.
 

EelcoXR

Rookie
5 jul 2004
11
0
32
Neer
Ik zou die gast die hem gereviseerd heeft maar eens aanspreken. Kan hij hem ook niet even afstellen ?
Daan zat ik ook al aan te denken, er waren namelijk geen zuigers meer verkrijgbaar voor deze virago dus zijn er overmaatse zuigers in gekomen van een ander soort virago, maar ik vraag me dus af of de afstelling ook veranderd is. Trouwens de revicie is bij Motoport gedaan, dus ik zou verwachten dat het wel in orde was, maar niet dus.
 

Yermolai

MF'er
6 mei 2004
31
0
42
Terheijden
Dit lijkt meer op een afstellings-probleem.

Wat je ook kan proberen, de accu d.m.v. een lader goed opladen en uit testen wat ie dan doet.

Ik heb deze problemen ook gehad en toen bleek mijn regelaar naar de K.... te zijn.
Ook heb ik mijn dynamo(-spoel) opnieuw laten wikkelen.

Nu ken ik hem niet meer terug, wat een verschil, hij loopt als een zonnetje.
 

Viragoman

MF'er
24 jul 2003
210
0
Hoekse Waard
www.viragoman.tk
\je moet anders even kijken op www.viragoman.tk
Die gast weet echt alles van een virago! Die kan je vast verder helpen.
Dat valt reuze mee hoor.

Als ik het zo lees is er duidelijk was met je carbs aan de hand. Doordat je meld dat je de choke er op moet houden, dit duid op een verkeerd lucht/benzinemengsel.
Haal het luchtfilter er eens af. Start dan de motor en kijkt wat ie doet. Dek lucht inlaat eens af en kijk dus of de motor juist meer of minder lucht nodig heeft.
Maak ook alle lucht kanalen eens schoon.
Ook zou ik de carbs opnieuw laten afstellen / synchroniseren.
Kijk eens naar de bougie kleur. zwart olie achtig etc. moet gewoon schoon en lichtbruin zijn. probeer desnoods eens NGK BP 6 in plaats van 7. die zijn heter.
Voorts dat gedoe met die accu... Ja ik had pas ook laatst hier problemen mee.
Een virago heeft een volle accu nodig. Een accu op 80% werkt niet.
Om het laadproces via de motor te testen moet je eerst de accu vol opladen.
Dan erin en starten. Toeren op 2 a 3000. spanning meter met digitale of andere meter. moet minimaal 13,5 volt zijn anders is er wat aan de hand.
Doe je dit niet met een volle accu dan heb je een verkeerde meting.
Als je spanningregelaar kapot is krijg je meestal een hogere spanning. Deze zorgt ervoor dat de hogespanning van je dynamo niet boven de 14,5 a 14,8 volt komt.
De stator(in de dynamo) (met de permanente magneten) kan defect raken. Ook wellicht door de tijd hun kracht verliezen. Als deze al te weinig spanning afgeeft dan gaat het laden ook fout natuurlijk.
Het zal even zoeken worden. Zo zoveel mogelijk proberen te claimen bij motoport.
(die lastige dingen meestal niet zelfdoen maar uitbesteden, heb ik gehoord)

suc6
vman
 

Wullebolle

MF veteraan
20 dec 2003
7.707
4
53
Belgischen kust
Je moet al boven de 2500a3000 toeren raken eerdat je accu meer wordt bijgeladen dan je eruit haalt. Je zegt dat je niet eens boven de 1500 rpm geraakt .. ergo: accu raakt leger en leger tottem leeg genoeg is om nie meer te kunne starten.
Allesizns druppellader aanhangen, of je mag je accu weggooien
Hier op MF > Zoeken op "accu OF batterij" voor info over het hoe en waarom van accu's
 

Viragoman

MF'er
24 jul 2003
210
0
Hoekse Waard
www.viragoman.tk
Je moet al boven de 2500a3000 toeren raken eerdat je accu meer wordt bijgeladen dan je eruit haalt. Je zegt dat je niet eens boven de 1500 rpm geraakt .. ergo: accu raakt leger en leger tottem leeg genoeg is om nie meer te kunne starten.
sorry hoor, maar dat is niet zo. bij 2000 toeren heeft een Virago zijn max laadspanning bereikt. Boven de 2000 toeren mag hij niet oplopen, daar is juist de spanningsregelaar voor.
 

Wullebolle

MF veteraan
20 dec 2003
7.707
4
53
Belgischen kust
sorry hoor, maar dat is niet zo. bij 2000 toeren heeft een Virago zijn max laadspanning bereikt. Boven de 2000 toeren mag hij niet oplopen, daar is juist de spanningsregelaar voor.
Oeps excuus ... hangt af van bike tot bike natuurlik, ene bloktype zit pas aan 3000rpm an zijn max spanning, andere al vanaf 2000rpm, hoedanook 1500 of stationair lopen is NIET voldoende om de accu genoeg bij te laden (en zeker al niet als de lichten branden)
 

mitch1978

Rookie
4 nov 2004
3
0
dordrecht
Dat je motor slecht start kan ook komen doordat je accu leeg is, als je te weinig spanning hebt wordt de startersaandrijfas niet goed genoeg op je krukaskrans gedrukt. Hoor je wel een hoop kabaal als je probeert te starten?

Groeten