Quad probleempje, carb

BladeFighter

MF veteraan
18 mrt 2005
2.139
0
39
Hallo, ik heb hier een kawa kfx400 quad staan, carb zuiver gemaakt en terug gemonteert. Hij ging wel goed, enkel in de bochten wat stotteren maar dat is in mijn ogen omdat de eigenaar de gaskabel vervangen had zonder de dichting terug te steken. (Gaskabel zit bij een quad achter een deksteltje aan de zijkant).

Nu met choke, reageert goed op het gas maar valt stationair uit.
Zonder choke, stationair goed maar valt uit op gas..

Ik denk ergens valse lucht? Heb al vanalles geprobeert maar niet veel gevonden..
Met snelstart op de carb gespoten, toerental gaat wel wat omhoog maar vind nergens waar het lekt..

Heb al wat vloeibare pakking achter het dekseltje van de gaskabel gesmeerd maar heeft niks uitgehaald.
 

bananeman1001

MF veteraan
Donateur
2 feb 2008
11.474
103
ik denk dat je de carburateur schoon moet maken.
zonder choke goed stationair, dus dan is de stationair sproeier open.
gas geven zonder choke en dan uitvallen, wijst op een verstopte hoofdsproeier.
met choke blijft een warme motor niet lopen en met gasgeven is er door de choke benzine/brandstof genoeg.
dus hoofdsproeier zit vast dicht.
 
Laatst bewerkt:

BladeFighter

MF veteraan
18 mrt 2005
2.139
0
39
Het euvel is verhopen, had per ongeluk de hoofdsproeier verwisseld met de stationaire sproeier! |( |( |( _O- _O-

Toch bedankt voor het meedenken bananeman!
 
Laatst bewerkt:
8 aug 2010
3
0
Je quad heeft vacuum carbs. als je dan t gas open drukt krijgt i te weinig brandstof. Oplossing benzinekraan open. schroefjes onder de carb/carbs opendraaien. Even laten lopen en dan weer vastzetten. probleem oopgelost.
 

BladeFighter

MF veteraan
18 mrt 2005
2.139
0
39
Je quad heeft vacuum carbs. als je dan t gas open drukt krijgt i te weinig brandstof. Oplossing benzinekraan open. schroefjes onder de carb/carbs opendraaien. Even laten lopen en dan weer vastzetten. probleem oopgelost.

Moet ook weer lukken, op hetzelfde moment posten.

Maar het is dus opgelost..