R6 loopt slecht, wat te doen?

MsbR6

MF'er
7 jul 2004
31
0
41
Etten Leur
Afgelopen zondag was een fantastische motordag. Kon er echter niet van genieten, mijn R6 2001 16000km liep erg slecht ;( . Ik dacht dat het kwam omdat ie al een week of 3 had gestaan, waarvan 1 week met acculader. Dus ff V-power erin en een flink eindje schoonrijden :} . De motor bleef echter slecht lopen onder de 7000 toeren. Beetje horten en stoten dus. Wat kan er aan de hand zijn en wat kan ik hier zelf aan doen. Ik moet nog een tijdje wachten op mijn winterbeurt maar kan de zonnestralen in de weekenden niet weerstaan. Wie heeft tips...


Edit:
Starten doet ie trouwens ook slecht, als een gek aan het gas jengelen en de choke voluit. Beter gaat het starten na een stukje aanduwen. Weet helaas nog weinig van de techniek (heb hem pas een klein jaar), al wel vast de handboeken gedownload... :9 Wat niet is kan nog komen zeggen we maar!
 
Laatst bewerkt:

Phr3ak

MF veteraan
5 nov 2003
17.391
1
48
Apeldoorn
Afgelopen zondag was een fantastische motordag. Kon er echter niet van genieten, mijn R6 2001 16000km liep erg slecht ;( . Ik dacht dat het kwam omdat ie al een week of 3 had gestaan, waarvan 1 week met acculader. Dus ff V-power erin en een flink eindje schoonrijden :} . De motor bleef echter slecht lopen onder de 7000 toeren. Beetje horten en stoten dus. Wat kan er aan de hand zijn en wat kan ik hier zelf aan doen. Ik moet nog een tijdje wachten op mijn winterbeurt maar kan de zonnestralen in de weekenden niet weerstaan. Wie heeft tips...
Mischien dat je er eens erop moet gaan zitten ofzo, en eens aan de rechterkant van het stuur moet gaan draaien, daar zit de gashandle, echt eens proberen joh, gaat waarschijnlijk een wereld voor je open dan 8-)

[me]Phr3ak snapt die R6 jongens niet echt ... lopen met een motor :+ [/me]
 

Shaggy tuning

MF veteraan
13 nov 2004
2.104
0
heb je het gevoel dat hij verzuipt of dat hij te arm loopt? dat is een groot verschil om de diagnose te stellen. als je de choke gebruikt en hij loopt beter waarschijnlijk valse lucht of stationair sproeiers vuil of benzine filter verstopt of pomp die te weinig druk geeft. als hij verzopen draait blijven de vlotters mischien hangen of de gasnaalden blijven bovenin hangen. controleer ook de membramen van je carburateurs. als er eentje gescheurd is reageert hij erg slecht, komt bij virago ook veel voor.
 

Den The Man

MF veteraan
18 jul 2003
12.845
21
Bezoek site
Ik zou zo'n fles forte erin gooien en kijken of ie dan lekker loopt :)
Zo niet zou ik luchtfilter en bougies checken en desnoods vervangen.
 

Smit

MF veteraan
23 apr 2003
11.846
1
Hardinxveld
tsja kan van alles zijn

- loopt ie wel op elke cilinder?
- kleuren alle bougies ongeveer 't zelfde?
- scheur of een loszittend luchtfilter?
- (btw dat gedoe over carbs enzo, R6 heeft toch injectie en geen losse choke??)
 

MsbR6

MF'er
7 jul 2004
31
0
41
Etten Leur
R6 2001 heeft carbs, nieuwe modellen hebben uiteraard injectie. Hij loopt inderdaad beter als de choke erop staat. Bougies zijn vorig jaar vervangen en draaien nu zo'n 6000 km mee. Hoe kan ik zien of alle bougies hetzelfde kleuren :? idem voor draaien van alle cilinders |(
Thanx!
 

MsbR6

MF'er
7 jul 2004
31
0
41
Etten Leur
Starten doet ie trouwens ook slecht, als een gek aan het gas jengelen en de choke voluit. Beter gaat het starten na een stukje aanduwen. Weet helaas nog weinig van de techniek (heb hem pas een klein jaar), al wel vast de handboeken gedownload... Wat niet is kan nog komen zeggen we maar!
 

Smit

MF veteraan
23 apr 2003
11.846
1
Hardinxveld
Als ie 'altijd' beter loopt met choke, dus niet alleen in het begin (want daar is de choke voor gemaakt, makkelijker starten alsie koud is), dan zou het kunnen dat je luchtfilter los is geraakt of dat er erges een luchtrubbertje los is gekomen.
 

MsbR6

MF'er
7 jul 2004
31
0
41
Etten Leur
Als ie 'altijd' beter loopt met choke, dus niet alleen in het begin (want daar is de choke voor gemaakt, makkelijker starten alsie koud is), dan zou het kunnen dat je luchtfilter los is geraakt of dat er erges een luchtrubbertje los is gekomen.
Dankje *D , ik ga het binnenkort proberen. De motor staat helaas niet in de buurt... Eventuele andere tips zijn welkom!
 

Joris_R6

Die hard MF'er
13 jun 2004
295
0
Met aanduwen start hij wel beter.....=> dat zou een indicatie kunnen zijn dat je accu rot is. Immers, bij het aanduwen is alle stroom uit de accu beschikbaar voor de bougies en daardoor start hij beter. Het kan dus ook aan je bougies liggen. Klinkt trouwens (als dit het niet is) als een slechte afstelling. Is het abrupt begonnen? Misschien een vochtprobleem? Succes!
 

superrrjust

MF veteraan
5 nov 2003
1.343
0
36
heemstede
Slecht contact ergens (massa slecht?). Vuile carbs na 4 weken stilstand lijkt me sterk, maar zou kunnen! Dode bobines? Slechte spanningsregelaar?
 

YaKuZa

MF veteraan
10 mrt 2004
9.101
0
39
Den Haag
motor gewoon verkopen aan mij voor een leuke prijs,ben je er van af en ik heb er een leuk stuurfietsie bij :)
 

debugger

Die hard MF'er
10 jun 2004
664
0
37
Vlaams-Brabant
Bezoek site
Horten en stoten = meestal iets met benzinetoevoer tekort te maken..
kijk is of je benzinefilter ok is,misschien verstopt (roest)
Ps: weet niet of R6 2001 een roestende(metaal) tank heeft...
Maar dat was toch een gekend probleem..

Maar check ook is je vaccuum slang...

Shokken = lucht / benzine

succes
 

Henkzx10

MF'er
25 apr 2004
155
0
Duiven
MsbR6, als je r-6 stationair slecht loopt en bovenin goed is het vermoedelijk vuil, en bij jou in de carburateurs. Een andere mogelijkheid zou valse lucht kunnen zijn maar meestal vervuilde carburateurs. Vlotterkamers goed schoonmaken en kijk dan gelijk de sproeiers even na. Deksels van de vlotterkamers zitten aan de onderkant en bevestigd met schroefjes. R-6 van m'n vrouw had het zelfde euvel en na het schoonmaken was het problee geheel vertrokken.

succes en groeten Henk
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Klinkt mij als een halflege accu in combinatie met oude benzine.
Even carburateurs aftappen en zorgen dat je accu goed geladen is?