RAW naar rechts doet het niet meer....

Horstman

MF'er
25 mei 2014
86
45
Friesland
Afgelopen vrijdagavond een ritje gemaakt met de club en op de terugrit naar huis kapt de richtingaanwijzer van de VFR800FI naar rechts er opeens mee. Rond 22 uur wordt het tegenwoordig al weer redelijk schemerig dus is goede en deugdelijke verlichting voor mij een grote pre. In de veronderstelling dat een kapot lampje de oorzaak wel zou zijn heb ik gistermorgen de beide rechter lampjes rechts gedemonteerd en gecontroleerd. Omdat ik er niets aanzag en ruis op de lijn uit te sluiten de lampjes van links in de rechterzijde geduwd. Dit maakte geen verschil en het euvel bleef gelijk. Daar ik meestal knutsel zonder de oordopjes die ik rijdend wel in heb hoorde ik bij inschakelen van de rechter raw eerst een aantal snelle klikjes (4-7 maal in dubbel tempo) van het (waarschijnlijk) het relais achter het tellerpaneel, waarna pas de lampjes in normaal rustig tempo gingen knipperen. Bij elke bediening naar rechts gebeurt dit, terwijl naar links - zoals het hoort - de lampjes meteen correct en rustiek knipperen. Ik kan zelf even niet bedenken waarom een en hetzelfde relais naar links wel goed functioneert en naar rechts niet. De schakelaar maakt naar rechts wel een verbinding, anders zou het relais niet klikken.... En als het relais wel klikt, waarom fikken de rechter lampen dan niet? Met meer dan 40 watt belasting loopt er 3.5 A door de stuurschakelaar die zeer regelmatig gebruikt wordt. Lijkt me niet van het ene op het andere moment vervuiling. Wie heeft er een goed of slecht idee???
 

Rob RD

Dé Rose Olifant
Donateur
25 aug 2002
18.119
8.140
60
Rèswèk
www.rd350.nl
Je zou dan haast aan de bedrading gaan twijfelen, met name de stekkert die van de schakelaar komt. Vanaf dat punt wordt er namelijk naar twee richtingen vertakt en zal het best niet zo zijn dat er voor en achter een breuk of overgangsweerstand zit

Wat je kan doen is die stekker effe lostrekken en met een draadje vanaf de accu (als dan niet gezekerd) testen op de contactpunten van die stekker de knipperds kaan branden... Kan je weer je halve motor uitelkaar slopen :(

Het is wel handig als je de kleuren weet, bij Yamaha is dat donkergroen en donkerbruin. (in het chinees: donkelgloen en donkelbluin)
 
  • Like
Waarderingen: Willem

Rob RD

Dé Rose Olifant
Donateur
25 aug 2002
18.119
8.140
60
Rèswèk
www.rd350.nl
Je kan als allereerste test het lampie achter eruithalen en 12 V op het middencontact van het lampie zetten, dan moet voor gaan branden en weet je dat de bedrading daar iig goed zit... kan je ook andersom proberen, voor spanning erop zetten... pas op voor sluiting... RAW-schakelaar in de midden: uit

wat heb ik toch gezegd, nou krijg ik het hele korps veiligheidfreaks over me heen.
 
  • Like
Waarderingen: Willem

Rob RD

Dé Rose Olifant
Donateur
25 aug 2002
18.119
8.140
60
Rèswèk
www.rd350.nl
Gooi maar een bal op joh :N

zit nog wel wat tussen... solderinkies in de raw schakelaar gaan meestal los. Dus bedrading tussen RAW-schakelaar en draadboom is defect...
 
  • Like
Waarderingen: Willem

midlifecrisis

MF veteraan
4 jan 2011
14.292
705
57
Enkhuizen
Je kan als allereerste test het lampie achter eruithalen en 12 V op het middencontact van het lampie zetten, dan moet voor gaan branden en weet je dat de bedrading daar iig goed zit... kan je ook andersom proberen, voor spanning erop zetten... pas op voor sluiting... RAW-schakelaar in de midden: uit

wat heb ik toch gezegd, nou krijg ik het hele korps veiligheidfreaks over me heen.
???????
ik neem aan dat je de fitting bedoelt?
 
  • Love
Waarderingen: Rob RD

Nitirkha

MF'er
15 aug 2006
217
11
29
Lisse
Grote kans dat het in je stuurschakelaar zit. Wss als je hem vasthoud naar rechts doen ze het wel. Soms als je lang genoeg wacht gaan ze ook opeens knipperen. Probleem zit hem in vervuiling en daardoor slecht contact. Oplossing in stuurschakelaar open maken en alles schoon maken en misschien de contactjes even opschuren. Dit kan, afhankelijk van je geduld en skills, best een priegelwerkje zijn als je hem echt helemaal uit elkaar haalt, dus je bent gewaarschuwd.
 

Loco Pilot

Rookie
12 jul 2019
27
9
Als je de schakelaar naar rechts bedient hoor je het relais wel enkele keren snel knipperen. Maar je lampen gaan niet aan. Ik denk dat je sluiting heb of slecht kontact. Wat gebeurt er wanneer je de rechterknipper aanzet terwijl er géén lampjes in zitten en als je er één lampje in doet. Sommige relais zit een stukje electronica aan en hebben meer dan 2 aansluitpunten en dan betekent dat je relais defect is.
 

Horstman

MF'er
25 mei 2014
86
45
Friesland
Ik heb een beetje rondgestruind op internet, en het schijnt bij deze motoren vaker voor te komen. Niemand weet echter precies wat de oplossing is. Soms biedt het schoonmaken van de schakelaar ook slechts tijdelijk soelaas. Eigenlijk is het woord relais niet de juiste benaming. Het is een knipperautomaat die bij onjuiste belasting of aansturing een soort van eigen leven kan gaan leiden. In het weekend meer tijd omhanden, dus dan eerst maar eens wat loshalen. Thnx voor de input overigens...
 

Horstman

MF'er
25 mei 2014
86
45
Friesland
Weekend is alweer voorbij.... Zaterdagmorgen de linker stuurschakelaar helemaal uit elkaar gevogeld wat inderdaad nogal een projektje is. Het oude, taaie vet opgelost met electroreiniger en daarna de boel even laten drogen. Vervolgens de contacten nog met alcohol gereinigd en de boel weer ingespoten met een goede contactspray.
Met wat zweetdruppeltjes op het voorhoofd (:?) alle deeltjes weer terug op de plaats gekregen en de schakelaar weer gemonteerd op het stuur.
Resultaat: de knippers doen het weer en alles werkt weer soepeler dan het de afgelopen jaren ooit gedaan heeft.
Bovendien als bonus schakelt de koplamp nu ook weer direct van dim- naar grootlicht in plaats van de 0.2 seconden duisternis wat ik tot op heden als normaal beschouwd had.
Dus gelukkig geen gedoe met kabelbreuken of slechte contacten.