Red Alert Alarm probleem

DucMonS4

Rookie
12 feb 2006
25
0
't gooi
Mijn motor weer uit de schuur gehaalt accu er weer in gezet.

Nu volgt het probleem het alarm (red alert uit 2002) schakelt niet meer uit niet met de handschakelaar (ledje brand wel) en gaat vervolgens tikken en knipperen 25 X.

Hoe krijg ik dit euvel verholpen, ja eruit slopen is een optie maar niet de eerste die ik wil proberen. Dus hoe reset je dit alarm ik heb een handleiding maar dat biedt ook niet echt een oplossing. loskoppelen en weer aansluiten geeft ook niet het gewenste resultaat.

Alvast bedankt voor jullie reacties.
 

Spidi Gonzalez

Die hard MF'er
25 okt 2002
865
1
Is je accuspanning niet gewoon te laag? Daar kan je volgens mij ook rare meldingen/storingen van krijgen.

Kheb het zelf ook gehad. Alarm er niet af willen. Of soms weer wel, en dan om 3 uur snachts af gaan (dat was dus een melding voor een te lage accuspanning). De motor startte trouwens wel gewoon. Afijn, nadat ik er een onderhoudslader een nachtje erop had gezet werkte alles weer naar behoren.
 

DucMonS4

Rookie
12 feb 2006
25
0
't gooi
Probleem is inmiddels opgelost alarm een uurtje van de accu en de zekering eruit. Toen de boel weer aangesloten en binnen paar sec de handzeker gebruikt. En voila het alarm deed het weer.

Bedankt voor jullie reakties topic mag gesloten worden.
 

Bikefreak

MF veteraan
20 aug 2002
10.970
2.329
Noord Limburg
Ik heb ook een Red Alert gehad (ik meen een Delta........) en heb er alleen maar gezeik mee gehad.
Dat kreng heeft me meerdere middagjes rijden verpest. Maakje ik een pauze. Wilde daarna wegrijden bleef ie weer hangen.
Daarna heb ik een "lusje" laten aanleggen dat het alarm omzeilde. Voor de verzekering had ik toen alarm op de fiets maar niet de problemen ervan....... ;)

Inmiddels 3 jaar een Spyball en die heeft nog niet 1x gehaperd.
 

wpee

Die hard MF'er
9 apr 2003
256
0
Kessel
Ik heb een Red Alert Delta,
Ik kwam er achter dat het ledje snel gaat knipperen als je een te lage accu spanning hebt. Je krijgt het ook niet meer uit.
Accu geladen -> probleem weg.

BTW accu was stuk leeg geraakt door een te lange stilstand... ik moet dus vaker rijden.

Wim
 

Prinsje

MF veteraan
10 apr 2003
2.463
16
Haarlem
Ik heb ook een Red Alert gehad (ik meen een Delta........) en heb er alleen maar gezeik mee gehad.
Dat kreng heeft me meerdere middagjes rijden verpest. Maakje ik een pauze. Wilde daarna wegrijden bleef ie weer hangen.
Daarna heb ik een "lusje" laten aanleggen dat het alarm omzeilde. Voor de verzekering had ik toen alarm op de fiets maar niet de problemen ervan....... ;)

Inmiddels 3 jaar een Spyball en die heeft nog niet 1x gehaperd.
Dat van dat lusje komt me bekend voor, maar ik kan hier nergens meer het schema ervan vinden. Kun jij me hieraan helpen?

Mijn RA Delta is namelijk nogal van slag, als hij is ingeschakeld gaat hij te pas en te onpas staan gillen en dat wordt al heel snel irritant. Zelf schakel ik het systeem gewoon niet meer in, maar hij moet komende week naar de dealer voor 'n grote beurt en de vorige keer werden ze daar ook al gestoord van dat schreeuwdoosje, dat automatisch inschakelt als je het niet handmatig uitschakelt. :o

Update: Ik heb het aansluitschema gevonden, de blokkering van brandstofpomp en startmotor doorgelust en het kastje uit de fiets gesloopt. Probleem dus opgelost, alleen geen alarm meer in m'n inmiddels tien jaar oude fiets. Het mooie is er wel vanaf, dus de kans dat ze 'm nu nog zullen jatten is sterk afgenomen. Die draadboom haal ik er wel uit als voor groter onderhoud de tank er toch af moet.
 
Laatst bewerkt:
Bovenaan Onderaan