Relais Claxxons BMW K serie

KP_K100LT

Rookie
4 aug 2004
4
0
38
Leeuwarden
Heeft iemand ervaring met een vastzittend relais van de claxxon van de k serie??
Zoja, hoe heb je het opgelost?

Bij het inschakelen hoor je alleen een hele lichte brom. Als je de voeding rechtstreeks op de claxxon aanbrengt, bypassen dus, doen ze het beide goed. Ook de schakelaar functioneer goed.

Gr Klaas Pieter
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
De contacten kunnen inbranden als de accu spanning te laag is (ook startrelais van BMW hebben dat regelmatig), hoe dat precies komt weet ik niet maar volgens mij kun je het dan beter vervangen.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ja, bij een te lage spanning komt een claxon of motor niet of haperend in beweging en dan kunnen er raar-grote stromen gaan lopen (geen tegen-spanning).

Als je die contacten kunt bereiken en ze zitten vastgebrand, voorzichtig met een scheermesje van elkaar lossnijden, een beetje contactreiniger erop, paar keer toeteren, weer een beetje contactreiniger, sigarettenvloeitje ertussendoor halen (om vocht en eventuele sulfiden/oxiden weg te halen), toeteren en (nieuw, schoon) vloeitje herhalen en dan heb je gewoonlijk héél lang geen last meer.

Meestal wordt vijlen/schuren aangeraden maar ik deed dat nooit want de contactnokjes (meestal zilver) worden daar erg dun van.

Pas op, niet alle plastics verdragen iedere contactreiniger hoewel fabrikanten daar grote ervaring mee hebben en hun formules blijven aanpassen. Zuinig mee omspringen dus, dat spul.