Remmen Kawasaki Zephyr 550

ana

Rookie
2 aug 2006
3
0
Hoi!

Ik heb een Kawasaki Zephyr 550 uit 1991. Omdat de voorremzuigers lekten heb ik de rem cuppies en stofringen vervangen aan beide kanten. Daarna bleek het boven ook te lekken bij de zuiger in het potje boven, dus die heb ik ook vervangen. Daarna alles netjes ontlucht, en toen niets... geen remdruk. De zuigers bewegen wel een beetje, maar niet genoeg om te remmen.

Nu gebruik ik dot4 ipv dot3, maar iedereen zegt dat dat niet uit zou moeten maken.

Verder zegt iedereen dat het lucht is, maar ik heb bijvoorbeeld de zuigers al een keer helemaal teruggeduwd (zodat het er boven uit spoot, inderdaad agressief spul, de collatoral damage is bijna niet meer te overzien), dus volgens mij kan er geen lucht meer inzitten...

Iemand ideeen? Ik begin een beetje wanhopig te raken...
Alvast bedankt voor alle hulp!
 

ana

Rookie
2 aug 2006
3
0
Gisteren met wat hulp het probleem opgelost. Heel leuk al die verhalen over ontluchten, maar het probleem zat bij de klauwen. Daar zat nogal wat aluminium roest waardoor ze niet goed meer bewogen. Even schuren en schoonmaken, en de remmen doen het weer fantastisch.
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Gisteren met wat hulp het probleem opgelost. Heel leuk al die verhalen over ontluchten, maar het probleem zat bij de klauwen. Daar zat nogal wat aluminium roest waardoor ze niet goed meer bewogen. Even schuren en schoonmaken, en de remmen doen het weer fantastisch.
Je had dus de afdichtingen vervangen zonder je remklauwen schoon te maken? :?
Heb je nu ook de groeven heel goed schoongemaakt waarin die afdichtingen vallen? De oxidatie en het vuil wat daarin gaat zitten is de boosdoener als je remklauwen vast gaan zitten.
 

Wuf

MF veteraan
26 apr 2004
8.556
114
49
Tilburg
Je had dus de afdichtingen vervangen zonder je remklauwen schoon te maken? :?
Heb je nu ook de groeven heel goed schoongemaakt waarin die afdichtingen vallen? De oxidatie en het vuil wat daarin gaat zitten is de boosdoener als je remklauwen vast gaan zitten.
:^
 

ana

Rookie
2 aug 2006
3
0
Ja joh, ik ben hartstikke achterlijk...

Het probleem zat niet bij de zuigers, maar bij de KLAUWEN. De zuigers heb ik keurig netjes schoongemaakt. Het probleem zat bij het rubber deel op de klauw dat ervoor zorgt dat de remblokken tegen de schijven aangedrukt worden (ik weet de naam niet, maar ik bedoel dus die twee rubbers die om de twee pinnen heen zitten die je lostrekt als je de remblokken eruit wilt halen). Bij mij zat er zoveel aluminium oxidatie dat die rubber delen niet meer konden bewegen.

Trouwens, stel dat ik de groeven niet goed had schoongemaakt (zoals jij suggereert), dan vraag ik me sterk af of mijn remklauwen wel vast kunnen gaan zitten. De zuigers komen dan immers niet meer naar buiten omdat er remvloeistof lekt.
 
Laatst bewerkt:

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
He, ik wil niet veel zeggen hoor maar er zijn hier een aantal mensen die je proberen te helpen om weer z.s.m. met je motor op pad te kunnen zonder een garage in te schakelen.

Er wordt helemaal niets gesuggereerd, er wordt hulp geboden om een mogelijke, veel voorkomende, oorzaak te elimineren.

Als je helemaal geen hulp wilt en alleen wilt afreageren moet je niet meer posten op het MF. Maar dat is mijn mening. Anders moet je je inhouden en gewoon melden dat het lag aan de pennen en niet de zuigers.