Scooter: Vespa LX 50 problemen

eddimurpi

Rookie
25 jun 2016
7
0
Beste mf'ers,

Ik sta er zo van te kijken hoe vrijgevig en behulpzaam deze community is en ik waag er daarom op om een scooter vraag hierzo te stellen. Mocht dit tegen de regels zijn dan zal een mod het vast verwijderen.

Eergisteren was ik lekker aan het cruiser met 60 km/u en ineens leek het alsof mn scooter af en toe begon af te remmen met schokken, ik kon al gauw niet sneller meer dan 50.. op zich geen probleem maar na een kilometer of 5 begon het schokken (dat echt al gauw leek op afremmen) zo erg te worden dat ik niet meer harder dan 20 km/u kon. ik gaf dan vol gas en af en toe leek hij weer op te trekken maar dan valt er weer iets uit oid en schokt hij terug.

Ik ben dus naar een vriend gelopen en heb daar m'n scooter gestald om daar gister aan te werken. Ik heb het luchtfilter van de carb ontkoppeld om dat uit te sluiten en er stroomt zeker benzine door de benzineslang naar de carb. Uiteindelijk toch de carb eruit gehaald om te kijken of er een gaatje verstopt was oid. Dit was niet het geval. Pakkingen ook in orde. Gasnaald in orde. Er lijkt echt niks aan de hand te zijn. Na uren met bovenstaande bezig te zijn had ik maar een vriend die best actief is in de autoreperateurbranch gebeld om even samen met mij te kijken. Na wat afstellen van de gasschroef/ luchtschroef en de stationair schroef slaat de scooter SOMS aan en blijft op toeren als je het perfecte punt hebt gevonden. Als je vervolgens aan de gashendel draait, en dat kan echt 0,01% zijn dan valt hij uit. Als je hem dan weer aan probeert te doen (onveranderde waarders van de eerder genoemde schroeven) dan pakt hij hem niet. Je moet dan weer opnieuw een (nieuw) ideaal punt vinden waarbij dan hetzelfde gebeurd als je opnieuw gas geeft.

Ik heb 2 bougies erin waarvan ze nu beiden pikzwart zijn en vochtig, ik meen dat het te rijke mengsel nu is opgelost door het proper afstellen door die maat van mij. (het lukte hem immers om hem stationair soepel te laten lopen en mij niet) De bougies vonken goed. Kleppen zijn gesteld, er komt rook door de uitlaat (ik meen soms een beetje witte rook). Er zit uiteraard benzine in de scooter MAAR m'n oliepeil is minimaal, ik neem aan dat dit er weinig mee te maken heeft.

Ik denk dus zelf dat er iets is met de carburateur maar na het grondig controleren van alle gaatjes op vuil (inc beide sproeiers) heb ik geen idee wat het echt kan zijn. Ik heb ook niks aan de scooter veranderd de laatste tijd. Alleen de varioring is er uit maar dat is al maanden zo.

Wie zou een idee hebben wat er mis kan zijn?
 
Laatst bewerkt:

Johnv

MF veteraan
3 jun 2001
4.412
1
Leerdam
Iets kapot n de aandrijving, riem ooit vervangen ? Carburateur staat niet plots verkeerd. slecht starten klepspeling checken.

En oliepeil minimaal met peilstok ingedraaid ? Meen dat hij niet ingedraaid moet worden met meten .... ingedraaid minimaal dan zit er echt te weinig in en heb je m naar de klote gereden.
 
Laatst bewerkt:

eddimurpi

Rookie
25 jun 2016
7
0
Iets kapot n de aandrijving, riem ooit vervangen ? Carburateur staat niet plots verkeerd. slecht starten klepspeling checken.

En oliepeil minimaal met peilstok ingedraaid ? Meen dat hij niet ingedraaid moet worden met meten .... ingedraaid minimaal dan zit er echt te weinig in en heb je m naar de klote gereden.

De riem heb ik pas nog gecontroleerd, die is zeker nog niet aan vervaning toe. De kleppen heb ik gisteren gelijk even volgens de service manual gesteld, zonder resultaat. Het is inderdaad oliepeil minimaal wanneer hij is ingedraaid.. tijdens het stellen van de kleppen zag ik wel dat het motorblok nog flink met olie was besmuried. Denk je serieus dat m'n blok zojuist is overleden?? :o.. Want zoals ik al zei zijn er momenten gisteren geweest waarbij hij normaal leek te werken maar dan na een tijdje toch afsloeg.


Edit: eerste link op het internet over het checken van oliepeil: ~[/quote]
Draai nu de peilstok terug in de motor en vervolgens er weer uit.
~
https://www.lasourisscooters.nl/oliepeil-controleren-scooter/

Schokken? Vonk valt weg bij toeren?

Het was dat wanneer ik eergisteren gas gaf, dat hij voor enkele seconden niet reageerde en dus sterk met snelheid afnam.
 
Laatst bewerkt:

Johnv

MF veteraan
3 jun 2001
4.412
1
Leerdam
Peilstok er indraaien vond ik net ook, tja zelfde probleem had m'n buurmeisje met d'r China scoot ..daar zat helemaal geen olie aan de stok ...ging langzamer en stopte ermee ...ging ook behoorlijk zwaar rond met starten ...olie peilen had ze nog nooit van gehoord. schade viel mee, zuiger en cilinder ...was voor een paar 10tjes weer gefixt dat ding.
 
Laatst bewerkt:

-MOTORHEAD-

MF veteraan
16 aug 2004
2.220
42
NL
Ik heb ook een paar 50cc viertakt Vespa's en ook wel eens problemen gehad met stilvallen, weinig gasrespons enzo.
1x was het de vacuum van de carburateur. (Bij de onderkant van je tank)
1x was het de CDI (geen idiee hoe of wat, maar een nieuwe werkte)
1x was het de bougie (onregelmatig, maar leek op het eerste gezicht goed te vonken)

Groet,
Bart
 
Laatst bewerkt:

eddimurpi

Rookie
25 jun 2016
7
0
Ik heb ook een paar 50cc viertakt Vespa's en ook wel eens problemen gehad met stilvallen, weinig gasrespons enzo.
1x was het de vacuum van de carburateur. (Bij de onderkant van je tank)
1x was het de CDI (geen idiee hoe of wat, maar een nieuwe werkte)
1x was het de bougie (onregelmatig, maar leek op het eerste gezicht goed te vonken)

Groet,
Bart

Is er een manier waarop ik de CDI kan testen? Ik weet wel dat het vacuumpompje van mn vespa voorheen wel eens kuren had, zo gaf hij soms de hele tijd benzine terwijl er geen vacuum was. Heb met dat probleem maanden kunnen rijden, overigens lijkt het zo dat het pompje op dit moment werkt aangezien er geen benzine doorheen komt tenzij ik aan het slangetje zuig/ de kickstart gebruik.
 

doggy1966

Die hard MF'er
22 jun 2009
718
1
De meeste scooters zijn begrenst via de cdi, ik neem aan dat je de draad van de begrenzing eraf hebt gehaald?
De scooter rijd dan een stuk harder ( net als die chinese scooters ) maar na verloop van tijd kan dit storing geven...
de draad die je van de cdi hebt los gemaakt moet je op de massa aansluiten...dit verhelpt en voorkomt storing..
wellicht kan dit bij jou ook de oorzaak zijn ;)
 

eddimurpi

Rookie
25 jun 2016
7
0
Ik heb het probleem inmiddels gevonden. In de carberateur zit een gasschuif met een membraan eraan. In het membraan zat een gat waardoor deze niet meer kon werken met boven- en onderdruk. Door de carburateur ging dus niet voldoende lucht omdat de schuif niet meer omhoog ging. Daarom lukte het afstellen van de motor wel maar viel hij uit bij het gasgeven. Kosten membraan: 40eu, kosten nieuwe (aftermarket) carburateur 45 euro. Ik heb voor het laatste gekozen.

Nu heb ik wel gelijk een nieuwe vraag. Ik hoor nogal wat getik komen uit mn cilinder, ik ben bang dat ik de kleppen niet goed heb gesteld. Nu zie ik dat op mijn voelermaatje er 2 maten staan aangegeven, bijvoorbeel: .008 en .203 ik vraag me af welke ik moet gebruiken. Op de doos stond dat het een voelermaatje van 0,05 tot en met 0,66mm was. Bij het stellen heb ik de (bovenste) 0,10 en 0,15 gebruikt en heb ik niet gekeken naar de onderste (maten?).
FGn5ph7.jpg
 
Laatst bewerkt:
Bovenaan Onderaan