Seven Fifty lekt benzine via Carburateur en Startmotor start niet

tinus11

Rookie
3 mei 2017
4
0
Hallo allen,

Hopelijk kunnen jullie mij adviseren over het volgende:
Afgelopen weekend is mijn Honda CB750 Seven Fifty uit '91 brandstof gaan lekken vanuit de carburateurs in het luchtfilterhuis waarbij het uiteindelijk hier ook overstroomde.

Toen ik het filterhuis had geopend en de motor wilde starten, spoot er benzine van onderuit het filterhuis in. Sindsdien start te motor niet meer. Het startrelais schakelt, maar de startmotor wordt niet rondgezwengeld..

Ik heb de tank verwijderd en de brandstofkraan (vacuum) gecontroleerd. Het blijkt dat benzine blijft lopen in 'On' stand terwijl de motor niet loopt. Echter, bij het uit elkaar draaien van de brandstofkraan is niets vreemds te zien..

In het kort: brandstof lekt ergens vanuit carburateur/brandstofkraan EN de startmotor doet niets... Die zouden mijns inziens toch niet in verband moeten staan?

Er is over beide problemen al veel geschreven, maar nog niet in combinatie van beiden..

Iedere hulp is welkom! Thanks!!
 

daddyphilipsen

MF veteraan
31 mei 2008
10.701
11.364
54
Ja en filmen en op YouTube zetten en hier melden.

Nu even serieus.
De carbs zijn waarschijnlijk inwendig vervuild waardoor oa de vlotternaalden niet meer afsluiten en de benzine blijft door stromen vanuit de benzinetank via de carbs en hup zo het motorblok en filterbak in.
1 of meerdere cilinders staan nu vol met benzine. Dat is niet samenpersbaar en kan de motor niet meer rond draaien.
Remedie
Alle bougies er uit en de stroomvoorziening van de bobines er af halen.
In de versnelling zetten en het achterwiel rond draaien. Nu wordt de benzine uit de cilinders gepompt.
Vervolgens olie en filter vervangen en de carbs goed schoon en lekvrij maken
 

tinus11

Rookie
3 mei 2017
4
0
Thanks voor deze reacties! Hier kan ik mee aan de slag.

Het klopt toch dat uit de benzinekraan geen benzine hoort te lopen als de motor niet draait? Ik heb de tank gedemonteerd en wanneer de kraan op 'On' staat loopt er benzine uit, ook wanneer ik geen vacuum trek.
 

RG-gamma

MF veteraan
29 nov 2009
18.422
4.421
Dat is niet goed,kraan hoort alleen door te laten als de motor loopt.
 

RR.

MF veteraan
21 feb 2007
18.775
4.557
58
Den Haag
Maar de kraan is niet de directe oorzaak, dat zijn de vlotters of de vlotternaalden. Vroeger bestonden die automatische kranen niet eens.
 

tinus11

Rookie
3 mei 2017
4
0
Alright, bedankt!
Carburateurs zijn gedemonteerd en ligt klaar om nagekeken/gereinigd te worden.

Kraantje is dus niet de oorzaak, maar hoort niet door te lopen. Ik heb de kraan uit elkaar gedraaid en er is niets vreemds te zien. Desondanks zal ik een reparatiesetje bestellen en hopelijk is dat dan opgelost.