Spannings probleem

Tracert

Rookie
12 mei 2006
13
0
49
Breda
Een tijdje geleden heb ik een topic geplaats over een spanningsprobleem bij mijn Honda cb900 Bol'dor.

MIJN ACCU LAAD NIET VOLDOENDE BIJ

Nadat ik verteld had wat ik allemaal al gemeten had, bleek al snel dat het mijn spanningsregelaar bleek te zijn.

Helaas is dit waarschijnlijk niet het geval. Ik heb nu het volgende geprobeerd.
2 spaningsregelaars geprobeert
1 stator verwisselt
startrelais vervangen.

In mijn ogen kunnen het nog 2 dingen zijn.
De Rotor? vraag me af of die ook kapot kan gaan.
Of toch de spanningsregelaar voor precies hetzelfde type? type 750 heb ik al geprobeert.

Hij laad dus ong tot 12.08V op daarna niets meer.

ideeen zijn welkom
 

exhi

MF veteraan
19 mrt 2003
12.280
56
62
Almere
www.exhi-fotografie.nl
Hoe zijn de contacten??
Je kan ook de wisselspanning doormeten van de spoelen[stekker met gele draden]
moet 3keer dezelfde voltage wezen,dacht uit mijn hoofd iets van 60volt.
 
Laatst bewerkt:

Milwaukee iron

Die hard MF'er
12 jan 2004
653
0
45
Mooi Drenthe
Bezoek site
schijnt wel eens vaker moeilijk te zijn met honda's, heb je geen kromme plaat in je accu die de spanning omlaag trekt, je zou ook de amperes kunnen meten weet alleen niet hoeveel het zou moeten zijn, geeft denk ik een beter beeld.
 

cb4ever

Die hard MF'er
28 nov 2005
701
0
33
beveren-leie
Hoe zijn de contacten??
Je kan ook de wisselspanning doormeten van de spoelen[stekker met gele draden]
moet 3keer dezelfde voltage wezen,dacht uit mijn hoofd iets van 60volt.
Hoi, Ik heb ook hetzelfde probleem. enkel dat mijn batterij niet meer oplaad, ik moet ze wekelijks handmatig opladen en dan gaat die geleidelijk aan omlaag. je zegt dat je eens wisselspanning moet opzetten op de gele draden, moet ik daar dan 230 opsteken, op die twee aparte draden, en dan moet ik 3x60 verkrijgen of... Het klinkt mss dom maar ik vraag het liever vooralleer ik iets doms doe en hem helemaal niet meer aan de praat krijg :+ .
groetjes
 

Tracert

Rookie
12 mei 2006
13
0
49
Breda
Ik heb de accu dus al doorgemeten en belast, maar die moet nog voldoende leveren, dus daar ligt het probleem ook niet.

Het rare is dus, dat ik geen wisselspanning meettussen mijn gele draden van het dynamo. Ik meet wel weerstand tussen de spoelen en er zit ook geenkortsluiting in. en als de motor loopt met 5000rpm laad hij wel bij maar niet genoeg.

Ik kan zeg maar een hele dag rijden zonder mijn verlichting aan, maar zodra ik deze aanzet trekt hij mijn accu zo leeg

dus vraag ik me nog steeds af:

Spaningsregelaar of rotor
 

Tracert

Rookie
12 mei 2006
13
0
49
Breda
zal je rotor wel wezen had ik pas bij mijn xs650 ff doormeten

Hoe meet je de rotor door

En op de reacte van de kromme accuplaat:
Dat lijkt me in mijn geval ook sterk, want dat zou betekenen dat ik wel 13.5 V moet moeten zonder verlichting aan (onbelast) toch?
 

exhi

MF veteraan
19 mrt 2003
12.280
56
62
Almere
www.exhi-fotografie.nl
Hoi, Ik heb ook hetzelfde probleem. enkel dat mijn batterij niet meer oplaad, ik moet ze wekelijks handmatig opladen en dan gaat die geleidelijk aan omlaag. je zegt dat je eens wisselspanning moet opzetten op de gele draden, moet ik daar dan 230 opsteken, op die twee aparte draden, en dan moet ik 3x60 verkrijgen of... Het klinkt mss dom maar ik vraag het liever vooralleer ik iets doms doe en hem helemaal niet meer aan de praat krijg :+ .
groetjes
NEE geen wisselspanning op de gele draden zetten,anders had je je dynamospoel in rook zien opgaan,maar meten hoeveel volt er met een
draaiende motor op deze drie gele draden staat!
sorry als ik wat onduidelijk was.
ron.
 

Tracert

Rookie
12 mei 2006
13
0
49
Breda
NEE geen wisselspanning op de gele draden zetten,anders had je je dynamospoel in rook zien opgaan,maar meten hoeveel volt er met een
draaiende motor op deze drie gele draden staat!
sorry als ik wat onduidelijk was.
ron.

EN BEDANKT NU IS HIJ KAPOT!!


Geintje. Ik snap wat je bedoelt, dat heb ik dus gedaan, maar ik meet niets
 

exhi

MF veteraan
19 mrt 2003
12.280
56
62
Almere
www.exhi-fotografie.nl
gelukkig nog niet nodig geweest,maar ik kan wel voor
je kijken welke waarden je moet meten[als het tenminste in het werkboek staat]
Ik heb het even opgezocht:
Na dat je de twee ringen van de rotor schoongemaakt hebt,moet je hiertussen
3,6-4.4ohm meten
Als de weerstand te hoog is,dan is er een breuk in de rotor,het wordt dan
vervangen helaas.
Ook tussen iedere ring en de middelste ring[=massa]moet je meten.
hier mag je niets meten,anders heb je een sluiting.
hoop dat je er wat aan hebt.
ron.
 
Laatst bewerkt:

cb4ever

Die hard MF'er
28 nov 2005
701
0
33
beveren-leie
NEE geen wisselspanning op de gele draden zetten,anders had je je dynamospoel in rook zien opgaan,maar meten hoeveel volt er met een
draaiende motor op deze drie gele draden staat!
sorry als ik wat onduidelijk was.
ron.
ah gewoon mijn moto aanleggen en dan die hele draden uittrekken en meten. OK zal ik eens doen, hopelijk vind ik rap wat het is... ik ben nu bezig met de draden van de stator naar mijn moto zelf te herkabelen, want die waren hard en verstorven. Misschien was het dit, ook zag ik aanslag op de klemmen, dus hopelijk lukt het met dit te veranderen...
 

exhi

MF veteraan
19 mrt 2003
12.280
56
62
Almere
www.exhi-fotografie.nl
ah gewoon mijn moto aanleggen en dan die hele draden uittrekken en meten. OK zal ik eens doen, hopelijk vind ik rap wat het is... ik ben nu bezig met de draden van de stator naar mijn moto zelf te herkabelen, want die waren hard en verstorven. Misschien was het dit, ook zag ik aanslag op de klemmen, dus hopelijk lukt het met dit te veranderen...
Je kan ook de gele draden statisch meten, dwz.tussen de gele draden onderling
hier mag je tussen de 0.41-0.51 ohms meten.
als dit verschillend is duid dit op een breuk in een van de windingen[aldus het grote boek]
 

Tracert

Rookie
12 mei 2006
13
0
49
Breda
gelukkig nog niet nodig geweest,maar ik kan wel voor
je kijken welke waarden je moet meten[als het tenminste in het werkboek staat]
Ik heb het even opgezocht:
Na dat je de twee ringen van de rotor schoongemaakt hebt,moet je hiertussen
3,6-4.4ohm meten
Als de weerstand te hoog is,dan is er een breuk in de rotor,het wordt dan
vervangen helaas.
Ook tussen iedere ring en de middelste ring[=massa]moet je meten.
hier mag je niets meten,anders heb je een sluiting.
hoop dat je er wat aan hebt.
ron.
Dat is wat ik nodig had.

Ik had dus gelijk, mijn rotor levert maar 0.5 Ohm
vervangen dus die handel.
Zal je nog laten weten hoe het afloopt

thanks
 

DrsRob

MF veteraan
Donateur
14 dec 2002
6.729
20
58
Leiderdorp
EN BEDANKT NU IS HIJ KAPOT!!


Geintje. Ik snap wat je bedoelt, dat heb ik dus gedaan, maar ik meet niets
Even nog ter informatie: meten van wisselspanning op 3 draden van dynamo kan alleen bij magnetisch bekrachtigde stators. Bij een electro-magnetisch bekrachtigde stator (waar er een rotor met rotorwikkelingen inzit) werkt dat niet. Ook al omdat de draden van de rotorwikkelingen meestal in dezelfde connector zitten en je deze los moet trekken voor een meting.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ik denk dat, zoals bijna alle electronica, de moderne spanningsregelaar bij te warm worden meer dingen (dynamo en/of accu) met zich meesleept in de dood.

Al een paar keer gelezen dat mensen ze her-monteren met computer-warmtegeleidingspasta en een computer-ventilatortje ertussen/aan/op en dat moet lijkt mij aardig kunnen werken; waarom fabrikanten dat niet dan meteen al doen voor samen hooguit 10 euri aan materiaal snap ik dan niet.

Ik zou het ventilatortje altijd afzuigend/uitwerpend opleggen want dan blijft de hatelijk-harde stof-afzetting ònder de ventilator veel minder en de netto koeling is en blijft beter dan bij "aanblazende" plaatsing (molentje draait maar in 1 richting).
Dat doe ik ook altijd zo op de CPU van mijn computer (waar veel deskundigen, zonder opgaaf van redenen, fel tégen zijn) maar met het gratis meetprogje Speedfan, gedownload van Net, zag ik verbeteringen die ik echt niet meer kwijt wil.

Ik houd alle electronica graag zo koel mogelijk en als het kan vooral beneden 50GrC.
 

Twan Janssen

MF veteraan
11 jun 2004
2.152
0
40
Venlo
Hallo MF'ers

hoewel dit alweer een oud topic is, wil ik toch even vragen of iemand me kan uitleggen hoe ik 'in begrijpelijke' taal (ben een beetje een ectro-leek) kan controleren of mijn rotor of mijn stator kapot is.
Ik ben er namelijk wel al achter dank zij de hulp van MF'ers dat de dynamo van mijn honda cb 750 kz niet meer laadt.
Nu kan ik wel een stator bestellen (ik vermoedt dat deze kapot is), maar ik wl het graag even zeker weten..anders zit ik met een stator over en een rotor te weinig :9
Iemand een handige manier?

Overigens is de weerstand van de dynamo (3 gele draden) een stuk lager dan de 0.4-0.5 Ohm die opgegeven is. Wil dit automatisch zeggen dat de het de stator is? Dan ben ik snel klaar namelijk en kan er direct een slotje op :9

Groetsels en alvast bedankt

CB'er