Spanningsregelaar FJ900 steeds kaduuk

16 aug 2001
1
0
#1
De spanningsregelaar van mijn Yamaha FJ900 uit 1990 is steeds kaduuk. Mijn dealer vervangt hem elke keer braaf en heeft nog geen kosten in rekening gebracht maar is nu ook ten einde raad. Ik heb tot nu toe nog maar weinig relaxte kilometers kunnen maken met deze overgens zeer fijne machine. Is er iemand die een aanwijzing kan geven in welke richting we moeten zoeken?
 
23 mei 2001
225
0
Eindhoven
#2
Tja is wel vervelend als dit steeds blijft gebeuren.
Je zou bijvoorbeeld eens op internet kunnen zoeken naar een soort van club voor jouw motor.
Vaak worden daar ook technische problemen besproken.. bij de club waar ik bijzit wel.
Maar een dealer met goede monteurs zou toch wel moeten weten hoe dit aan te pakken.
Bijvoorbeeld door in het schema te kijken wat alle belastingen zijn, waarschijnlijk wordt de spanningsregelaar te zwaar belast.. dit is ook na te meten.
Of gewoon domweg spullen preventief.. op de gok.. gaan vervangen.
Misschien dat andere bezoekers van dit forum je nog verder kunnen helpen.
Succes ermee.

[ Dit Bericht is bewerkt door: SV650S op 2001-08-16 21:53 ]
 

Gizzmo

MF veteraan
8 jun 2001
9.152
0
50
#3
Ten eerste , neem zelf even contact op met de importeur, je moet meestal even moeite doen om de juiste persoon te krijgen, maar die bestaat wel.

Het hele systeem werkt zo.

Het begint bij je dynamo, die bestaat uit drie spoelen die elk 33 a 36 volt wisselspanning leveren, die gaan naar je spanningsregelaar, drie vrij dikke draden met dezelfde kleur.

De spanningsregelaar heeft twee functies, de spanning regelen, 14 volt geeft die af naar je dynamo. en hij maakt van de wisselspanning een gelijkspanning.

wanneer gaat nu een spanningsregelaar stuk, als de spanning van de dynamo te hoog is, komt niet vaak voor, misschien als een van de spoelen stuk is en eventueel kortsluiting maakt.
Maar veel groter is de kans dat die stuk gaat doordat de accu overleden is waardoor die de spanning niet kwijt kan aan de accu, de spanningsregelaar gaat daar absoluut stuk van, dit kan ook gebeuren als de polen van de accu geoxideerd zijn, hierdoor ontstaat een hoge overgangsweerstand, maar wat ook veel gebeurd is dat de min-aansluiting die op de accu zit aan de zijde van het FRAME of motorblok geoxideerd is waardoor een hoge weerstand ontstaat.
Dit gebeurd vaak en daardoor verbrandt de spanningsregelaar.
Maak alle contacten dus even schoon.
En vraag de importeur dus ook nog even of er een nieuwere of zwaardere spanningsregelaar is gekomen ipv de originele.

Succes
 
16 aug 2001
17
0
eindhoven
#4
Mijn (zeer oude) GS had ook problemen met de spanningsregelaar. Het probleem was dat ik er geen had toen ik hem kocht. De draden van de dynamo hingen gewoon los in de motor. Ik heb toen een nieuwe regelaar/gelijkrichter gekocht en een nieuwe dynamo. Het probleem bij mijn motor was datie zijn vermogen niet kwijt kon van 1 van de fasen als het licht niet aan stond. Daardoor ontstaat warmte en door die warmte brandt de dynamo en ook de spanningsregelaar door.

Aangezien jij een echte motor hebt zal dit waarschijnlijk niet het probleem zijn, maar misschien toch leuk om te weten. Deze kennis heb ik van de volgende website gehaald:

http://www.peterh.cistron.nl/laad.htm