Spanningsregelaar kapot

Tedda

Rookie
4 jul 2006
3
0
40
Den Haag
Afgelopen vrijdag wilde mijn motor niet starten. Ik had hem weggebracht om de ketting en het tandwiel te laten vervangen en toen ik wilde wegrijden startte de motor niet (er ging niet eens een lampje branden).
De garage heeft de motor met startkabels gestart en heeft toen de spanning gemeten. ALs de motor stationair draait, draait 13-14 volt. Zodra je gas geeft en dus toeren maakt daalt de voltage. Volgens de garage is het waarschijnlijk de spanningsregelaar die kapot is.
Ik moest die avond echt weg en had geen mogelijkheid om op een andere manier thuis te komen dan met die motor. Dus ben er mee naar huis gereden.

Als ik de motor nu met een acculader oplaadt wil hij wel weer starten maar na verloop van tijd niet meer. (Er zit overigens een nieuwe accu in.)
Nu ken ik iemand in Uithoorn die er naar wil kijken (woon zelf in Den Haag). ZOu ik eventueel die motor volledig kunnen opladen en hem dan naar Uithoorn rijden? Of is dat echt ten strengste af te raden?
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Als het daadwerkelijk de spanningsregelaar is, kun je de rest van de elektronica er wel mee mollen... Het zou niet mijn eerste keus zijn dus ;)
 

BladeFighter

MF veteraan
18 mrt 2005
2.139
0
38
ben je er zeker van dat het je spanningsregelaar is en niet je dynamo? als je spanningsregelaar kapot is geeft hij dan niet juist meer volt aan?
 

Tedda

Rookie
4 jul 2006
3
0
40
Den Haag
Ik ben er zelf niet zeker van dat het de spanningsregelaar is aangezien ik niet overdreven veel verstand (lees: weinig) heb van motoren. De motorzaak die het heeft bekeken zei de spanningsregelaar en ik heb het later nog bij een andere zaak uitgelegd en die zei ook de spanningsregelaar.

Ik heb trouwens een Yamaha Diversion uit '92. Beide mannen zeiden dat het bij deze motoren zelden de dynamo is.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ik denk dat je (los van eventuele extra volg-schade bij doormartelen) niet tot Uithoorn komt met een accu die onder het rijden niet wordt bijgeladen en dan in ieder geval minstens grote kans dat ook de accu overlijdt.
 

fikser

MF veteraan
24 aug 2003
1.959
1
Nieuw-Vennep
www.specpro.nl
Als de accu erg gezond is zal het nog wel lukken, wel even de spanningsregelaar losgooien, maar je moet ook nog terug.

Vorig jaar ook zoiets gehad, spanningsregelaar stuk en dan sta je ineens stil. Vervangende regelaar gekocht, en het probleem bleef. Naar de dealert die even ging meten en wist te vertellen dat de regelaar nog goed was, ook de oude dus. Zal dan wel de dynamo zijn, werd mij verteld. Ben toen naar iemand gegaan die dynamo´s wikkelt. Die wist mij echter te vertellen dat het los meten van een regelaar geen goede methode is en alleen onder belasting goed valt te meten. Dynamo dus nog goed regelaar stuk. Met dat verhaal naar de dealert en andere regelaar gehad. Tot een aantal weken geleden prima gefunctioneerd tot er opeens rook in het dash verscheen. Ook deze regelaar is dus stuk alleen gaf niet te weinig maar teveel spanning uit (34V bij stationair :X ) De vorige keer was dus hetzelfde als bij jou, niet leuk maar alles blijft wel heel. Hele verhaal wordt nu uitgezocht door de dealert maar ben wel de motor al bijna 4 weken kwijt
:( De regelaar die ik erop had gekocht was een kloon, kostte de helft van een originele. Geen garantie dat het met een originele wel goed gaat maar ik geef je dit even mee ter overweging. Even gauw op de vingers nageteld heb ik nu een schade van ca. 1000 euro.
 

RRowdy

MF veteraan
14 jun 2004
5.516
0
44
Dordrecht
Bij mij was de rode draad in de stekker van de spannings regelaar zwart geblakerd en daardoor laadde de accu dus ook niet op. Ik heb toen zelf dat stekkertje vervangen en alles werkt weer prima. Maar als de spannings regelaar kapot is geeft hij een lagere waarde aan. Bij was het wisselend en daadoor kwam ik erachter dat er iets in de stekker fout zat.
Wat ik alleen niet zou doen is de accu helemaal leeg rijden want dan gaat je accu dus wel naar de klote.
 

BadAssCopper

MF veteraan
11 dec 2004
1.043
0
noordholland
K heb niet zo heel veel verstand van spanningsregelaars maar mijne wordt, vooral met dit weer, erg heet. Als ik wegga is ie nog koel maar als ik een stukkie gereden heb en de motor even uitzet dan krijgt ie de startmotor nog amper rond.

Als ie dan afgekoeld is gaat het starten weer prima.
weet dat het slecht is dus ga m van de week een ander plekje geven in de wind.

Maar volgens mij krijg je je motor niet aan de praat als ie stuk is :?
 

Paul851

MF veteraan
14 dec 2004
36.262
54
56
Eindhoven (Noord Brabant)
Ligt eraan, als je een injectiefiets hebt, heb je voor de comp voldoende accuspanning nodig, anders werkt er nix. Bij carbs heb je genoeg spanning als de motor draait, vonken is dan genoeg.
 

Bobbel

MF veteraan
11 jul 2004
2.496
1
Dursley, Gloucestershire (UK)
Klinkt als regelaar/gelijkrichter idd (meestal gecombineerde unit).
Als de spanning terugvalt in plaats van omhoog vliegt zul je geen dramatische schade kunnen aanrichten aan je componenten. Meet eens of de spanning rond de 13 V blijft hangen op hogere toeren als je je koplamp uitzet, of, als je er 2 hebt, van eentje de kabel lostrekt: Op die manier zou je gewoon kunnen rijden zonder dat je accu leegvalt. Alleen niet liever 's nachts naar Uithoorn rijden als je maar 1 koplamp zou hebben :+
 

kawanolie

Die hard MF'er
28 sep 2003
440
0
39
ergens in dit miezerige landje
duidelijk verhaal. Heb toevallig 2 weken terug spanningsregelaar moeten vervangen. Motor sloeg toen ook opeens af en mocht ik gaan lopen in de snikhitte :(

Bij lopende motor en een spanningsregelaar die niet werkt daalt het voltage op de accu (geen wonder overigens, want hij wordt niet (te weining) bijgeladen). Met lampen uit is het voltage idd wel iets hoger, maar nog te weinig. Dit betekend dat je de accu tijdens het rijden niet meer bij laadt en onderweg stil kan komen te staan met een lege accu. Want je cdi (en eventueel digitale dashboard) vreet ook van die stroom mee. In een werkplaatshandboek kan je de precieze waarde vinden voor het meten.
 

Klontenkoker

Die hard MF'er
18 nov 2003
539
1
noord-Brabant
K heb niet zo heel veel verstand van spanningsregelaars maar mijne wordt, vooral met dit weer, erg heet. Als ik wegga is ie nog koel maar als ik een stukkie gereden heb en de motor even uitzet dan krijgt ie de startmotor nog amper rond.

Als ie dan afgekoeld is gaat het starten weer prima.
weet dat het slecht is dus ga m van de week een ander plekje geven in de wind.

Maar volgens mij krijg je je motor niet aan de praat als ie stuk is :?
Ik heb een VFR gehad ('94) en die heeft als probleem dat de standaard spanningsregelaar onvoldoende koelt en na verloop van tijd zo heet wordt dat ie er mee ophoudt. Wat wil helpen is:
- een spanningsregelaar met koelribben installeren,
- koelpaste voor een CPU tussen de regelaar en het frame te smeren,
- (voor de knutselaars) een ventilator van een CPU er op monteren.

Ik heb voor een combinatie van een spanningsregelaar met koelribben + koelpasta gekozen (verkrijgbaar in iedere computerwinkel) en dat werkt perfect.

Hopenlijk kun je er iets mee, een niet te vertrouwen spanningsregelaar is zwaar K.
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Ik heb een VFR gehad ('94) en die heeft als probleem dat de standaard spanningsregelaar onvoldoende koelt en na verloop van tijd zo heet wordt dat ie er mee ophoudt. Wat wil helpen is:
- een spanningsregelaar met koelribben installeren,
- koelpaste voor een CPU tussen de regelaar en het frame te smeren,
- (voor de knutselaars) een ventilator van een CPU er op monteren.
Dit is een erg veel voorkomend probleem bij heel veel Honda's. Tis niet een typisch VFR kwaaltje ofzo maar meer een Honda kwaaltje.