Startproblemen CX500

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
Ik heb steeds ernstiger wordende startproblemen na een dag of drie laten staan ... Nu zelfs zodanig dat ik de accu leeg kan starten zonder dat er iets gebeurt. Wel of geen choke, gas of geen gas, maakt allemaal niets uit.

Gistermorgen ... benzinekraan open ... vijf minuten laten staan ... knopje drukken ... jengjengjengjeng

(dan maar met de auto naar het werk)

Gisteravond (hele dag benzinekraan open laten staan, vergeten dicht te
draaien) ... knopje drukken ... vroooooommmm.

Vanmorgen (na gisteravond stukje gereden te hebben, en benzinekraan weer dichtgedraaid te hebben) ... knopje drukken ... jengjengjengjengjeng

(weer met de auto naar het werk dus)

Vandaag maar eens weer laten staan met de benzinekraan open, en zien wat ie vanavond doet. En de benzineslang maar eens doorblazen (gisteravond niet gedaan, omdat ie in één keer aansloeg).

Iemand ideeën wat hier (behalve vuil in de benzineslang / kraan) aan de hand kan zijn? Bedankt!
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Benzinekraantje mag eigenlijk niets uitmaken. En met lekkende vlotternaalden loopt je hele inlaat wel vol en start het ook niet best.

Het kan natuurlijk ook ergens anders zitten (zwakke ontsteking).
 

McEagle

MF veteraan
20 okt 2002
3.101
0
60
Arnhem
www.thewhiskytrail.nl
Benzinekraantje mag eigenlijk niets uitmaken. En met lekkende vlotternaalden loopt je hele inlaat wel vol en start het ook niet best.

Het kan natuurlijk ook ergens anders zitten (zwakke ontsteking).
Ook al mag het eigenlijk niets uitmaken, het lijkt er tóch wel heel erg op dat het kraantje de boosdoener is! Ik heb een CX500C gehad, ooit. Daar heb ik de kraan nog nooit uitgezet. Moet dus gewoon kunnen. Die optie kost je niets. Andere optie die de moeite waard is, is een nieuwe kraan. Kost je de kop ook niet :-)
 

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
Ook al mag het eigenlijk niets uitmaken, het lijkt er tóch wel heel erg op dat het kraantje de boosdoener is! Ik heb een CX500C gehad, ooit. Daar heb ik de kraan nog nooit uitgezet. Moet dus gewoon kunnen. Die optie kost je niets. Andere optie die de moeite waard is, is een nieuwe kraan. Kost je de kop ook niet :-)
Ik zal eens een paar dagen het benzinekraantje gewoon openlaten ... kijken of hij dan zonder problemen start. En hopen dat mijn vlotters goed afsluiten dan natuurlijk :)
 

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
Ik zal eens een paar dagen het benzinekraantje gewoon openlaten ... kijken of hij dan zonder problemen start. En hopen dat mijn vlotters goed afsluiten dan natuurlijk :)
En jahoor, vanavond (na een dag de benzinekraan op ON laten staan) ... vrooooommmm ... in één keer starten. Hij loopt ook mooi regelmatig, en trekt goed door, dus hij lijkt onder het rijden voldoende brandstof te kijrgen.
 

roestendoenze

MF veteraan
28 feb 2002
16.600
475
omg.Eindhoven
Misschien je accu beetje versleten? 's ochtends gaat het tegenwoordig al een eindje onder de 10graden celsius. Een kouwe accu (bijv rond nul grC) kan minder stroom leveren dan een warme. (bijv 20 grC)

Het enige geval waarbij een accu zijn maximale stroom levert is bij het starten. Eerste symptoon als een accu veroudert is 'n lagere maximale stroom die em kan leveren.

Op een gegeven moment levert zo'n accu alle stroom die em max kan keveren, waarbij de accuspanning flink terug kan vallen, waardoor de vonkies bij de bougies zowat minimaal inzakken. In het begin dus vooral bij lagere temperaturen.

blabla enzovoort... ...ofwel probeer eens 's ochtends van de startmotor af te blijven en geef em in de plaats een duwtje. Dik kans dat ie meteen start.

ofwelofwel zet een voltmeter op de accu bij je startpoging. Dik kans dat de spanning tijdens het starten zakt tot 7volt ofzo.
 
Laatst bewerkt:

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
blabla enzovoort... ...ofwel probeer eens 's ochtends van de startmotor af te blijven en geef em in de plaats een duwtje. Dik kans dat ie meteen start.

ofwelofwel zet een voltmeter op de accu bij je startpoging. Dik kans dat de spanning tijdens het starten zakt tot 7volt ofzo.
Ga ik morgen eens proberen. Vanochtend deed hij (benzinekraantje maakt dus helemaal niks uit) het weer niet, terwijl hij gisteravond in één keer aansloeg.
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Misschien je accu beetje versleten? 's ochtends gaat het tegenwoordig al een eindje onder de 10graden celsius. Een kouwe accu (bijv rond nul grC) kan minder stroom leveren dan een warme. (bijv 20 grC)

Het enige geval waarbij een accu zijn maximale stroom levert is bij het starten. Eerste symptoon als een accu veroudert is 'n lagere maximale stroom die em kan leveren.

Op een gegeven moment levert zo'n accu alle stroom die em max kan keveren, waarbij de accuspanning flink terug kan vallen, waardoor de vonkies bij de bougies zowat minimaal inzakken. In het begin dus vooral bij lagere temperaturen.

blabla enzovoort... ...ofwel probeer eens 's ochtends van de startmotor af te blijven en geef em in de plaats een duwtje. Dik kans dat ie meteen start.

ofwelofwel zet een voltmeter op de accu bij je startpoging. Dik kans dat de spanning tijdens het starten zakt tot 7volt ofzo.
Zou idd ook heel goed kunnen.
Brikkers met een kickstart-brik weten waar dit over gaat ;) .
10sec. doorstarten werkt niet en met 1 keer trappen loopt het.
 

whaaa

MF'er
13 sep 2004
186
0
ammerzoden
Ik heb ook een CX500C en over het algemeen geen startproblemen. Ik heb dan ook wel een nieuwe accu. M'n kraantje laat ik ook altijd lekker open staan.
 

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
Startmotor draait goed rond (op auto accu)
Vlotterbakken leeg laten lopen en opnieuw vol laten lopen met verse benzine
Bougie is nat na lang starten (lijkt dus brandstof te krijgen), drooggemaakt
Bougie vonkt wanneer ik start

Maar lopen, ho maar :(

Iemand een idee waar ik verder kan zoeken? Ik zal zometeen nogeens andere bougies proberen, om te zien of het een verschil maakt, en dan raakt mijn kennis een beetje uitgeput.

Edit: verse bougies, en in één keer lopen!
 
Laatst bewerkt:

upsilon

Rookie
16 okt 2004
4
0
Dit probleem komt mij bekend voor,

Ik had een cx uit 78,

Een oplossing is om eerst de carberateurs leeg te laten, dat kan door aftapschroef onder de vlotterkamer las te draaien.

Bij mij starte hij dan altijd meteen.


Het lijkt erop dat de benzine in de carberateur verouderd.
 

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
Dit probleem komt mij bekend voor,

Ik had een cx uit 78,

Een oplossing is om eerst de carberateurs leeg te laten, dat kan door aftapschroef onder de vlotterkamer las te draaien.

Bij mij starte hij dan altijd meteen.


Het lijkt erop dat de benzine in de carberateur verouderd.
Had ik al geprobeerd, maar maakte geen verschil. Zelfs de carburateurs even doorgeblazen met een luchtpomp.

Pas met nieuwe bougies kwam er weer leven in.
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
Hoe starte je hem eerder altijd?
Met choke, zonder choke. Moest de choke er nog een tijdje opblijven of reed het direct goed.

Het lijkt erop dat er zoveel benzine bij komt dat de bougie gelijk nat slaat.
 

Pommel

MF veteraan
13 apr 2004
23.814
17
51
Tukker in exile
Hoe starte je hem eerder altijd?
Met choke, zonder choke. Moest de choke er nog een tijdje opblijven of reed het direct goed.

Het lijkt erop dat er zoveel benzine bij komt dat de bougie gelijk nat slaat.
Met choke vol uit, en daarna het eerste stukje met een beetje choke, totdat hij mooi rond rijdt.