Storing Thunderace

gicajojo

Rookie
26 mrt 2002
5
0
Ik heb een probleem met mijn Thunderace;na een stuk gereden te hebben gaat hij inhouden en klinkt er een geluid onder de tank,alsof je zonder luchtfilter rijdt.Ik dacht eerst dat m'n exup-klep dicht bleef staan,maar dit is niet het geval.Ik heb namelijk de kabels tussen de servo en de klep losgekoppeld en ben daarna gaan rijden.Het geluid was er echter weer.Ik heb alle electronica doorgemeten en heb (nog) geen storing kunnen vinden.Is er misschien iemand die dit bekend voorkomt?Wordt al aardig moedeloos...


Alvast bedankt,John M
 

Mar1tin

Spa is gááááf!
Donateur
19 nov 2001
6.059
221
Weert (Limburg, NL)
Wat je hoort is waarschijnlijk het "ratelen " van je brandstofpomp,als die niks krijgt/kan leveren blijft die aan de gang! Waarschijnlijk is het dan idd. dat er óf een verstopping in de toevoer zit óf je dop vacuum zuigt!

[edit] ff spelfouten aangepast! [/edit]
 
Laatst bewerkt:

Rage

MF veteraan
23 dec 2001
4.808
1
Emmen
idd... ontluchtingsslangetje van de tank ff controleren op verstopping (gewoon ff doorheen blazen).

edit:
dit staat er een beetje onduidelijk zie ik nu...
Eeh zoals MaR1tin al zei, aanvoerslang controleren (misschien zit er ook wel een scheur in) ook brandstoffilter bekijken/vervangen.

Als de tank vacuum zuigt dan moet je naar je ontluchtingsslang kijken.
 
Laatst bewerkt:

gicajojo

Rookie
26 mrt 2002
5
0
Wat de brandstofpomp betreft,die maakt niet het geluid wat ik bedoel.Het is het zelfde geluid als wanneer het luchtfilter eraf is,een grommend geluid.Maar ik ga in ieder geval even de brandstoftoevoer en tankonluchting even nakijken,wie weet dat ik daar wat vind.

In ieder geval alvast bedankt allemaal.
 
Bovenaan Onderaan