Stotteren bij accelereren Burgman 400 1999

Genuine

MF'er
20 jan 2009
40
0
Hallo,

Mijn burgman heeft de neiging om enigzins te stotteren tijdens het optrekken, en dat bij snelheden boven de 60. Hij pakt ook langzaam op, dat wil zeggen dat wanneer ik het gas open zet, hij stotterend begint en het enige tijd duurt (2 sec+) voordat er echt vermogen beschikbaar is. Daarnaast loopt hij maar 130 op teller (kan ook ouderdom zijn).

Het zou kunnen dat het membraan lekt en de gasschuif langzaam omhoog komt, maar dit verklaart stotteren niet volgens mij aangezien hij dan eerder te arm dan te rijk loopt of heb ik dat mis??

Half gas loopt hij ook met een stotter, heb wel eens vernomen dat dit niet geheel vreemd is bij eencilinder motoren.

Ik heb dit weekend de bougie vervangen en de oude zag er op zich prima uit, een beetje lichtbruin.

Wie heeft er tips? Kan ik het membraan bekijken zonder de carburateur er af te halen of is er een andere mogelijkheid om dit te testen?

Enlighten me!

Groeten,

Genuine
 

Robbinm

Die hard MF'er
5 feb 2008
575
2
Hoofddorp
Membraan is het niet, als het goed is is het een viertakt. Die werkt met kleppen in de cilinderkop.
Hoeveel kilometers staan er op?
 

Genuine

MF'er
20 jan 2009
40
0
Ik bedoel het vacuum membraan in de carburateur die de gasschuif omhoog trekt.

50k heeft hij gelopen.
 

No me jodas

MF veteraan
15 nov 2007
3.929
0
Een bekend dipje in het begin bij het optrekken is normaal.
De meeste mensen zetten er dan een J- Costa vario op dan is het dipje weg.
Bij de nieuwere type's schijnt dit veel minder of niet te zijn.
Staan je kleppen wel goed.
Bij meer vragen stel ze dan hier: Burgman AN 400 K7

Daar zijn mensen van een 98 tot 09 Burgman type's en we zijn niet eenkennig.
 

Genuine

MF'er
20 jan 2009
40
0
Kleppen zou kunnen, hij knal af en toe uit de uitlaat bij gas terug. Hij houd in als volgt:

Ik rij bijvoorbeeld 80 km per uur
Trek gas open
Begint stotterend op te trekken
Na 2 seconden is stotteren weg en volledig vermogen is aanwezig
 

Sjoerdnl

Die hard MF'er
5 jun 2008
614
2
Je hebt het probleem zeker sinds het kouder en natter is geworden een paar weken terug? Is het vandaag al minder? Vandaag was het -1 en 's nachts -4 oid. De Lucht wordt nu droger.

Wat helpt is de scooter iets rijker zetten. Je kan ook injectie clean vloeistof er doorheen gooien. men krijgt dit ook vaak bij onderhoudsbeurten. (Forte motor power 1 of/en 2)

Ben benieuwd naar hoe het afloopt!

09401.jpg
 

speedyrossi

Die hard MF'er
5 okt 2008
342
0
Weet je zeker dat dit de hoeveelheid is die in een benzinetank van een scooter gaat en niet in die van een auto?
Dat maakt aanzienlijk verschil natuurlijk.
 

Robbinm

Die hard MF'er
5 feb 2008
575
2
Hoofddorp
Injector reiniger zit al in veel brandstoffen. Zoals V-Power of Excellium.

Het dipje wat jij hebt is niet op te lossen met een andere vario, dat gaat om een heel ander dipje (is trouwens ook op te lossen zonder een dure vario aan te schaffen)

Jouw probleem ligt denk ik echt in een ander deel van het motorblok.
Waar je eens naar zou kunnen kijken:

Maak je carburateur van top tot teen en van binnen en buiten brandschoon, vervang de gasschuif mocht hij versleten zijn.

Dat je topsnelheid niet meer zo hoog is kan aan een aantal dingen liggen:
Versleten v-snaar
Versleten rollen in de variateur
Versleten variateur
Kool in de verbrandingskamer, uitlaatkanalen van de cilinderkop, de uitlaat zelf
Verminderde compressie door slijtage aan de cilinder en/of zuigerveren.

Wellicht hebben de twee iets met elkaar te maken.
 
Laatst bewerkt:

stradje

Die hard MF'er
16 jun 2008
965
13
Heb je al gedacht aan water in de tank en/of bougieproblemen? Dat was ooit in mijn brommertijd nog weleens de oorzaak van dit soort problemen. Met de Burgman heb ik het nog niet meegemaakt (en is ook K8, dus injectie).

Ik weet niet hoe jouw duits is maar op www.burgman.de is echt veel te vinden over de oudere modellen Burgman. En op www.burgmanusa.com vind je heel veel engelstalige info. Daar is vast iets bij dat je op ideeën kan brengen.
 
Laatst bewerkt:

GUIDO R

MF'er
10 nov 2009
214
0
Mijn 1998 uitvoering kende dit probleem ook, althans gelijk aan.
Het was altijd bij lagere temperaturen en een vrij hoge luchtvochtigheid.. Probleem bleek door bevriezing van de carburator te ontstaan. Op modellen van latere levering zijn verwarmingselementen aangebracht om dit te verhelpen.

Gr Guido.
HyvesGames
 

Genuine

MF'er
20 jan 2009
40
0
Zolang het zulk matig weer is heeft het even geen hoge prioriteit
 
Bovenaan Onderaan