Suzuki Goose (dr350), vaag vonkgedrag

RoyH

Rookie
7 aug 2006
16
0
hapert
hoi,

Ik ben dus in het bezit van een Suzuki Goose 350, onder de meeste wellicht een vrij onbekende motor gezien ze in NL op 1 hand te tellen zijn (jap import).
http://ore.to/~gekka/mtimages/2004/04/DSC02701.JPG zoeen dus, dan weten jullie een beetje beter waarover gepraat wordt.

Hoe dan ook, het volgende probleem ervaar ik, de laaste paar dagen starte hij erg moeilijk, aanduwen ging prima. Dus andere accu erin (de huidige was ver heen), ander bougie + dop) en meteen een beurtje gegeven. Starten ging nog steeds vrij moeizaam maar beter. Ik rijd een uurtje rond, geen problemen, ik krijg een enorme regenbui over me heen en hij slaat na een km of 3 af. Kan gebeuren zou je zeggen, scheurtje in de bobine of iets dergelijks.

Mja goed ding aan de kant gezet (droog), en de volgende dag nog eens proberen te starten....niet starten. Bougie eruit gepakt, en proberen te vonken. Niet vonken dus. Op den duur na wa vaker te proberen kreeg ik er een zwak vonkje uit.
Bobine los gehaald, uiterlijk perfect, geen scheurtjes of iets dergelijks waar water in kon lopen. Doorgemeten, lijkt volgens spec te zijn. Extra massa gelegd naar de accu....paar zwakke vonkjes, verder niets meer.
Pick-up even bekeken, zag er brandschoon uit maar voor de zekerheid een keer overpoetsen, binnenin ook wat olieresten weggehaalt (als we hem dan toch open hebben). In elkaar zetten, proberen te vonken, en ja hoor, volle bak vonken.

Draai ik de bougie terug, nee hoor, niet starten. Bougie eruit, proberen te vonken...HELEMAAL NIETS :S

Ik vind het echt vaag worden ondertussen.....iemand suggesties ??????

Het is eigenlijk vrijwel hetzelfde blok als een DR350, iets andere nokken, afstelling, olietankje. Verder niet veel anders.
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Bobine/CDI kan ook gewoon naar de kloten zijn zonder dat je er iets aan ziet...

Klinkt mij als een paar losse contacten/ koude lassen in de CDI.


Of misschien toch de bougie?
Zeldzaam maar doch wel voorkomend: kapotte bougie meegekregen bij de winkel?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Extra massa gelegd van wat precies?
Het is wel de kant waar ik bij zulke verschijnselen het eerst aan denk, hoewel (gelukkig) zeldzaam bij motorfietsen: aard/min/massa-punt van CDI op een boutje in frame en dat boutje gaat rottig doen, rare oxiden/sulfiden/overgangsweerstand tot in het boutgat.
Ik zag dat op een Honda-Scoopy-bromfiets; boutje losgemaakt, met alle aanhang gereinigd en ook het boutgat, nat van contactreiniger teruggeschroefd, weer goed voor enige jaren.
 

RoyH

Rookie
7 aug 2006
16
0
hapert
Ik had een extra massa van de accu naar de bobine getrokken. Je weet maar nooit met zo'n boutverbinding.

bougie is goed....oude ook geprobeerd.
 

RoyH

Rookie
7 aug 2006
16
0
hapert
oke, het probleem is wellicht gelocaliseerd......het zit dus ergens bij de CDI kast of de bekabeling ervan. Erg leuk...wat is het nu :?

Maargoed, het volgende heb ik dus gevonden. Als ik de kast in mijn hand pakte er hard op mepte en weer aan de kant legde...vonkte hij...even dan. paar keer hetzelfde gedaan...zelfde resultaat. Nu hing ik de kast gewoon ergens anders..langs de motor laten bungelen...hij deed het.....hij starte zelfs en liep een minuutje. Kastje weer teruggelegd tijdens het lopen en jah hoor...hij slaat af.

Nu verdenk ik dus in eerste instantie de bekabeling vanuit de CDI. Deze zitten in de CDI gegoten en verbonden met connectors na een cm of 15. Handig dus om te vervangen :? (afknippen en nieuwe eraan solderen dan maar). De CDI kast zelf zou natuurlijk losse contacten kunnen hebben. Maar hoe gevoellig is dit ? lijkt me stug dat als ik hem voorzichtig wegleg de contacten NET even fout liggen. Verder is mijn CDI kast ook helemaal dicht gegoten. open slijpen met een dremel lijkt me niet mogelijk gezien het ding erg massief voelt en klinkt...dus wellicht is alles ingegoten.

Of heb ik het mis mbt van het helemaal ingieten ? (het is trouwens een mitsubischi CDI....zonder type nr erop...handig zoeken voor een andere mocht het nodig zijn )
 

T.R. Roadkill

MF veteraan
23 dec 2003
5.666
1
40
Den Bosch
www.interactivestudios.nl
oke, het probleem is wellicht gelocaliseerd......het zit dus ergens bij de CDI kast of de bekabeling ervan. Erg leuk...wat is het nu :?

Maargoed, het volgende heb ik dus gevonden. Als ik de kast in mijn hand pakte er hard op mepte en weer aan de kant legde...vonkte hij...even dan. paar keer hetzelfde gedaan...zelfde resultaat. Nu hing ik de kast gewoon ergens anders..langs de motor laten bungelen...hij deed het.....hij starte zelfs en liep een minuutje. Kastje weer teruggelegd tijdens het lopen en jah hoor...hij slaat af.

Nu verdenk ik dus in eerste instantie de bekabeling vanuit de CDI. Deze zitten in de CDI gegoten en verbonden met connectors na een cm of 15. Handig dus om te vervangen :? (afknippen en nieuwe eraan solderen dan maar). De CDI kast zelf zou natuurlijk losse contacten kunnen hebben. Maar hoe gevoellig is dit ? lijkt me stug dat als ik hem voorzichtig wegleg de contacten NET even fout liggen. Verder is mijn CDI kast ook helemaal dicht gegoten. open slijpen met een dremel lijkt me niet mogelijk gezien het ding erg massief voelt en klinkt...dus wellicht is alles ingegoten.

Of heb ik het mis mbt van het helemaal ingieten ? (het is trouwens een mitsubischi CDI....zonder type nr erop...handig zoeken voor een andere mocht het nodig zijn )
Het is en blijft elektronica,en daarom zeer onvoorspelbaar :)
 

SoFTSTuFF

MF'er
15 mrt 2004
175
0
Elst
Hallo RoyH

Kan je geen goede foto maken van de CDI, kan ik eens kijken of deze hetzelfde is als van de DR350.
Hier is allicht makkelijker aan te komen dan als van een Goose
(DR350 in een verkeerd lichaam }) )

Misschien heb je hier ook iets aan, wat meet waarden.
Maar je hebt heel goed kans dat jou probleem temeratuur of trillings afhankelijk is en dan heb je hier niet veel aan...






Groeten Jan Willem
 

RoyH

Rookie
7 aug 2006
16
0
hapert
ik zal straks even een foto maken van de CDI. Ik heb zelf het reparatie boek van clymer voor de DR350. Het lijkt erop dat ik bij de DR350 1 draad mis, zal even kijken waarnaar. Ik heb namelijk 1 6polige connector erbij zitten wat bij de DR350 een 5 polige is. Lijkt me trouwens wel raar als het echt verschilt.
 

RoyH

Rookie
7 aug 2006
16
0
hapert
blokken zijn ook op het oog identiek, alleen iets andere nokken (timing wellicht), andere bougie, en hij heeft een aparte olietank eronder hangen.

Ik zal straks nog even die fotos maken, ben nog niet thuis
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Kan aan mij liggen, maar ik vind de bekabeling vanaf de CDI naar de stekkers er niet echt origineel uitzien... misschien al eens gesoldeert?
 

RoyH

Rookie
7 aug 2006
16
0
hapert
nope, nix aan gesoldeerd. Ik heb zelf wel even het plastic rond de kabelbundel weggeknipt om te checken of er ergens iets bloot ligt. Ook weer nieuw getaped
 

RoyH

Rookie
7 aug 2006
16
0
hapert
Maare, weet iemand of deze op het oog hetzelfde is als de DR350 ? dan kan ik kijken of ik die eentje kan regelen (2e hands)
 

SoFTSTuFF

MF'er
15 mrt 2004
175
0
Elst
Maare, weet iemand of deze op het oog hetzelfde is als de DR350 ? dan kan ik kijken of ik die eentje kan regelen (2e hands)
jaja momentje,

Zit bij een DR350 in een rubber condoompje verpakt, eerste verschil is dat bij mij (cdi bedoel ik..) de draden in het midden er uitkomen.



Aansluitingen...



En de connector (sjee heb ik gedronken of is alles zo onscherp..)



Nou ja foto's zijn niet bepaald World Press foto materiaal maar je kan teen&tander herkennen.

Groeten Jan Willem
 

RoyH

Rookie
7 aug 2006
16
0
hapert
mja bij jou staat er tenminste nog een type nummer op :}
Maargoed, hoeveel draden hebben de connectors van jou ? jij hebt er eentje met 5 draden niet ? Ik namelijk met 6. Dat is volgens mij een verschil.
 

RoyH

Rookie
7 aug 2006
16
0
hapert
je woont zeker niet in de buurt van eindhoven dat ik hem eens kan inprikken en kijken of het loopt :P

oh btw...is de jouwe electrische start ?
 

SoFTSTuFF

MF'er
15 mrt 2004
175
0
Elst
Nee ik heb geen elektrische start..

1x connector met 4 draden (mannetje)
1x connector met 3 draden (vrouwtje)
1x connector met 2 draden (vrouwtje)
en twee losse draden. mannetje en vrouwtje

Ik woon bij Arnhem en ga bijna op vakantie en raad eens wat ik dan meeneem...
(overigens zie ik in de schema's van de dr350 MET E-starter geen verschil in de CDI unit.
Ik heb wel eens gehoord dat over verschillende bouwjaren er verschil inzit.
Kan dit alleen niet terugvinden)

Heb je hem al gemeten en wat komt daar uit??

Groeten Jan Willem
 

RoyH

Rookie
7 aug 2006
16
0
hapert
ja als dat ook daadwerkelijk zo het geval is is dit idd een verschil ja. Maar mocht dit niet zo zijn kan ik proberen een DR350 CDI te gebruiken. Kan ook even kijken wat die extra draad eventueel zou doen en of dit gemist kan worden.
 

RoyH

Rookie
7 aug 2006
16
0
hapert
meten zal ik wellicht morgen doen. Moest eerst even mijn auto weer terugbouwen zodat hij weer roadlegal is O-) Tja moet toch weer even dagelijks vervoer hebben
 

RoyH

Rookie
7 aug 2006
16
0
hapert
ja ik zit hier net even in het boek van Clymer te bladeren. De dr350 van 1990-1992 (us en canada model) en de 1990-1992 (UK model) heeft idd 4,3,2, en 2 losse draden
de 1993 (US model) heeft 2x4 1x3 en 2 losse. ook meerdere draden naar de spoel.

In het clymer boek staat alleen de DR250 uit 1993 als elect start. Deze heeft 1x5 1x4 1x3 en 2 losse kabels

Dus verschillen genoeg dus. Maargoed heb nog wel hoop dat de dr350 elec wel dezelfde CDI heeft als ik :) , mochten de connectors niet kloppen kan ik altijd nog gewoon draden gaan knopen, zolang ze maar kloppen. (zal lang niet zo lastig zijn als van een japanse celica turbo kabelboom en een europese MR2 kabelboom, 1 kabelboom te maken met daaraan de japanse MR2 turbo ECU...mijn vorige uitdaging dus..tja swappen blijft leuk :? )

De DR350S heeft blijkbaar ook weer een andere combinatie connectoren. (aldus het duitse boek voor d DR350).

Wordt nog een leuk gebeuren als ik inderdaad een andere CDI mag zoeken.

 
Laatst bewerkt:

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
(zal lang niet zo lastig zijn als van een japanse celica turbo kabelboom en een europese MR2 kabelboom, 1 kabelboom te maken met daaraan de japanse MR2 turbo ECU...mijn vorige uitdaging dus..tja swappen blijft leuk :? )
Koop een Skyline GTR... heb je standaard al genoeg paardjes O-)