Suzuki GS 450 L - Ik weet 't niet meer..

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Ik heb voor weinig een Suzuki GS 450 L gekocht als winterproject. Hij liep (natuurlijk) niet, maar anders is het ook niet leuk :9. Na het gebruikelijke gedaan te hebben (carbs reinigen, andere accu, benzine ververst en bougies vv) startte hij nog niet. Alleen backfire uit inlaat en uitlaat. Na heel veel nameten en mn brein kraken had ik het geweldige idee om de bougieskabels te wisselen van L naar R.. en tadaa hij start!

Nu het volgende: Als ik gas geef klimt hij in toeren tot de 2000 rpm en niet verder. Bougies zijn erg wit, dus je zou denken: benzine tekort. Ik weer de carbs eraf, grondig schoongemaakt en afgesteld, maar geen verschil. Zie hier het filmpje

Te zien is dat ik de choke erop doe en dat hij dan iets hoger gaat lopen, maar verder geen verschil.

Ik heb nu:
- 3x carburateurs schoongemaakt
- Bougies vervangen
- Puls generator van ontsteking doorgemeten, deze is goed.
- Bedrading grotendeels doorgemeten, ook goed.
- Massa naar blok is goed.
- Tank trekt geen vacuum
- Tank is roestvrij
- Gaskabel /smoorklep gaat helemaal open
- Brandstofkraan geeft voldoende benzine (op de stand PRI ook geen verschil)

Nu moet ik erbij vertellen dat het volgende niet werkt: knipperlichten (relais tikt wel, maar geen licht) en hij laadt niet bij. Vandaar ook de startkabels op het filmpje.

Ik denk nu aan twee dingen:
1. Hij laadt niet bij = Ik dacht dynamo kapot. Weerstanden tussen de dynamospoelen zijn goed, geen shortcut met de massa, ik meet 20V~ tussen de spoelen op 1200 rpm (dit is weinig, maar ik kan niet meer toeren maken). Misschien toch spanningsregelaar kapot? Meestal is de spanning dan juist te veel, maar kan hij ook geen laadspanning doorgeven?
2. Witte bougie = te weinig brandstof. Geen idee waar dit aan zou moeten liggen, carbs zijn echt schoon en afgesteld.

De vraag achter deze vragen: Kan een kapotte spanningsregelaar ervoor zorgen dat je een te arm mengsel krijgt? :')
 
Laatst bewerkt:

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Kapotte spanningsregelaar levert pas een slecht lopende motor op als de accu bijna leeg is.

Heb je het luchtfilterhuis er op zitten?

En op hoeveel slagen uit heb je de stationairmengselschroeven staan?
Dat was mijn idee ook. Luchtfilterhuis zit erop.

Mengschroeven staat zoals WPH me verteld 1,5 slag open. Heb ook meer geprobeerd, maar dat maakte geen verschil
 

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Hij trekt geen valse lucht, inlaatrubbers zijn goed.

Carbs zijn echt schoon. Nu 3 keer uit elkaar gehaald en idd doorgespoten met remmenreiniger en luchtspuit. Incl. mengbuizen en alle sproeiers. Vlotterhoogtes zijn ook afgesteld..

Ontsteking dacht ik ook aan, maar deze heeft geen contactpunten. De puls coil heb ik ook doorgemeten. Enige oorzaak dat hij niet op tijd zou vonken is dat de motor niet op tijd staat.
 
Laatst bewerkt:

Erwin83

MF veteraan
8 okt 2007
1.445
569
Malden
Bij mijn GR650 was de ontstekingsmodule (CDI) kapot, gaf ook klachten die leken op brandstof tekort. Motor liep ook nog enigszins stationair maar steeg niet meer in toeren.
Makkelijkste manier om te testen is een CDI van een andere GS450L lenen.
Of, als je zeker weet dat je de carbs perfect hebt, de gok nemen en de euro's uitgeven aan een andere CDI.
 

sammie

MF veteraan
10 nov 2003
25.449
3.406
Assen
Hij trekt geen valse lucht, inlaatrubbers zijn goed.

Carbs zijn echt schoon. Nu 3 keer uit elkaar gehaald en idd doorgespoten met remmenreiniger en luchtspuit. Incl. mengbuizen en alle sproeiers. Vlotterhoogtes zijn ook afgesteld..

Ontsteking dacht ik ook aan, maar deze heeft geen contactpunten. De puls coil heb ik ook doorgemeten. Enige oorzaak dat hij niet op tijd zou vonken is dat de motor niet op tijd staat.
Heb je getest op valse lucht? (kan ook voor/achter de inlaatrubbers langs)
 

W.Berenschot

Die hard MF'er
Donateur
23 mrt 2020
609
188
Wat mij dwars zit is de kleur van de bougies. (Wit) wat dus betekend te weinig benzine .
Sproeier misschien verkeerd zitten,
je heb vacuüm carburateur. membraan na gezien op gaatjes en zijn deze nog soepel.
 

Erwin83

MF veteraan
8 okt 2007
1.445
569
Malden
Wat mij dwars zit is de kleur van de bougies. (Wit) wat dus betekend te weinig benzine .
Sproeier misschien verkeerd zitten,
je heb vacuüm carburateur. membraan na gezien op gaatjes en zijn deze nog soepel.
Maar wat zegt een bougiekleur nou eigenlijk als je een niet of amper draaiende motor hebt, en sowieso geen rijdend geheel.
Een beetje stationair kuchen bij koude of lauwe motor... Ik zou me er niet blind op staren.
 

Nejra

Schrootpiloot
Donateur
17 nov 2004
26.367
12.812
Het oosten van Zuid-Holland
Wat mij dwars zit is de kleur van de bougies. (Wit) wat dus betekend te weinig benzine .
Sproeier misschien verkeerd zitten,
je heb vacuüm carburateur. membraan na gezien op gaatjes en zijn deze nog soepel.
Niet helemaal: Wit = te heet (de bougieneus brandt volledig schoon) . Dat is vaak een te arm mengsel, maar te vroeg ontsteken bij een correct mengsel werkt ook om witte bougies te krijgen.
 

Boevie

MF veteraan
18 dec 2010
16.723
4.370
Achterhoek
Niet helemaal: Wit = te heet (de bougieneus brandt volledig schoon) . Dat is vaak een te arm mengsel, maar te vroeg ontsteken bij een correct mengsel werkt ook om witte bougies te krijgen.
Op het filmpje zie je dat het blok niet door de toeren komt, en dat word niet veroorzaakt door de gasschuiven.
Want dan is de reactie anders.

Tel daarbij op de witte bougies vanwege de te vroege ontbranding.
De zuigers kunnen daardoor geen snelheid opbouwen als de toeren toe moeten nemen door de geopende vlinderkleppen.
 
Laatst bewerkt:

basman180

MF veteraan
Donateur
11 jul 2003
5.445
1.446
backfires uit de inlaat had ik ook ooit met een oude yamaha xs400. Uiteindelijk bleek het apparaat kromme in en uitlaatkleppen te hebben.
Mengsel werd oa teruggegooid uit de inlaat. Misschien ook iets om te controleren.
Ook de witte bougies waren aanwezig, ik bleef het zoeken in de carbs maar het waren toch de kleppen.
Was een mooi leerproject.
 

Clank

MF veteraan
25 okt 2016
3.931
2.145
Helmond
Ik heb voor weinig een Suzuki GS 450 L gekocht als winterproject. Hij liep (natuurlijk) niet, maar anders is het ook niet leuk :9. Na het gebruikelijke gedaan te hebben (carbs reinigen, andere accu, benzine ververst en bougies vv) startte hij nog niet. Alleen backfire uit inlaat en uitlaat. Na heel veel nameten en mn brein kraken had ik het geweldige idee om de bougieskabels te wisselen van L naar R.. en tadaa hij start!

Nu het volgende: Als ik gas geef klimt hij in toeren tot de 2000 rpm en niet verder. Bougies zijn erg wit, dus je zou denken: benzine tekort. Ik weer de carbs eraf, grondig schoongemaakt en afgesteld, maar geen verschil. Zie hier het filmpje

Te zien is dat ik de choke erop doe en dat hij dan iets hoger gaat lopen, maar verder geen verschil.

Ik heb nu:
- 3x carburateurs schoongemaakt
- Bougies vervangen
- Puls generator van ontsteking doorgemeten, deze is goed.
- Bedrading grotendeels doorgemeten, ook goed.
- Massa naar blok is goed.
- Tank trekt geen vacuum
- Tank is roestvrij
- Gaskabel /smoorklep gaat helemaal open
- Brandstofkraan geeft voldoende benzine (op de stand PRI ook geen verschil)

Nu moet ik erbij vertellen dat het volgende niet werkt: knipperlichten (relais tikt wel, maar geen licht) en hij laadt niet bij. Vandaar ook de startkabels op het filmpje.

Ik denk nu aan twee dingen:
1. Hij laadt niet bij = Ik dacht dynamo kapot. Weerstanden tussen de dynamospoelen zijn goed, geen shortcut met de massa, ik meet 20V~ tussen de spoelen op 1200 rpm (dit is weinig, maar ik kan niet meer toeren maken). Misschien toch spanningsregelaar kapot? Meestal is de spanning dan juist te veel, maar kan hij ook geen laadspanning doorgeven?
2. Witte bougie = te weinig brandstof. Geen idee waar dit aan zou moeten liggen, carbs zijn echt schoon en afgesteld.

De vraag achter deze vragen: Kan een kapotte spanningsregelaar ervoor zorgen dat je een te arm mengsel krijgt? :')
Is je accu verder wel goed en HELEMAAL opgeladen? Aangezien je filmpje met startkabels is.
 

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Ik hoor jullie zeggen:
- Membranen in de carbs
Zijn 100% goed. Ik zal een kijken of ze volledig open gaan, maar dat zal niet liggen aan de staat van de carbs/membranen.

- Kleppen
Hij heeft goede compressie en loopt stationair ook best goed. Ook worden beide cilinders even (snel) warm. Enige wat ik niet gecontroleerd heb ik timing.

- Accu
Ja is goed, komt uit mn rijdende motor. Volle accu, iets meer leeg of met startkabels allemaal geen verschil.

- CDI
Zou goed kunnen.. dit zou ook verklaren waarom die niet in toeren stijgt. (te vroege ontsteking) en de bougies wit zijn (geen volledige/goede verbranding). Ik ga deze eens nameten. Ik neem aan dat hier ook de Timing curve (voortontsteking) in geprogrammeerd zit? Ik ken geen GS 450 in de buurt dus dat wordt een nieuwe kopen.

Ik las ook dat Suzuki in de tijd een bijzonder opstelling had met de dynamospoel. 1 winding gaat via de lichtschakelaar naar de spanningsregelaar. Ook lees ik veel dat er vaak problemen ontstaan door de oude stekkerverbindingen. Ik zal hier nog een paar testen /metingen doen om te ontdekken waarom hij niet bijlaadt.

Thanx voor jullie hulp iig!
 

Boevie

MF veteraan
18 dec 2010
16.723
4.370
Achterhoek
Ik hoor jullie zeggen:
- Membranen in de carbs
Zijn 100% goed. Ik zal een kijken of ze volledig open gaan, maar dat zal niet liggen aan de staat van de carbs/membranen.

- Kleppen
Hij heeft goede compressie en loopt stationair ook best goed. Ook worden beide cilinders even (snel) warm. Enige wat ik niet gecontroleerd heb ik timing.

- Accu
Ja is goed, komt uit mn rijdende motor. Volle accu, iets meer leeg of met startkabels allemaal geen verschil.

- CDI
Zou goed kunnen.. dit zou ook verklaren waarom die niet in toeren stijgt. (te vroege ontsteking) en de bougies wit zijn (geen volledige/goede verbranding). Ik ga deze eens nameten. Ik neem aan dat hier ook de Timing curve (voortontsteking) in geprogrammeerd zit? Ik ken geen GS 450 in de buurt dus dat wordt een nieuwe kopen.

Ik las ook dat Suzuki in de tijd een bijzonder opstelling had met de dynamospoel. 1 winding gaat via de lichtschakelaar naar de spanningsregelaar. Ook lees ik veel dat er vaak problemen ontstaan door de oude stekkerverbindingen. Ik zal hier nog een paar testen /metingen doen om te ontdekken waarom hij niet bijlaadt.

Thanx voor jullie hulp iig!
De ontsteking kun je laten testen bij Carmo Electronics - Motorbike parts or electronics

Wat voor één ontsteking heb je? Eentje van een later bouwjaar, of is het een alternatieve?
 
Bovenaan Onderaan