Suzuki GS 450 L - Ik weet 't niet meer..

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Ik heb voor weinig een Suzuki GS 450 L gekocht als winterproject. Hij liep (natuurlijk) niet, maar anders is het ook niet leuk :9. Na het gebruikelijke gedaan te hebben (carbs reinigen, andere accu, benzine ververst en bougies vv) startte hij nog niet. Alleen backfire uit inlaat en uitlaat. Na heel veel nameten en mn brein kraken had ik het geweldige idee om de bougieskabels te wisselen van L naar R.. en tadaa hij start!

Nu het volgende: Als ik gas geef klimt hij in toeren tot de 2000 rpm en niet verder. Bougies zijn erg wit, dus je zou denken: benzine tekort. Ik weer de carbs eraf, grondig schoongemaakt en afgesteld, maar geen verschil. Zie hier het filmpje

Te zien is dat ik de choke erop doe en dat hij dan iets hoger gaat lopen, maar verder geen verschil.

Ik heb nu:
- 3x carburateurs schoongemaakt
- Bougies vervangen
- Puls generator van ontsteking doorgemeten, deze is goed.
- Bedrading grotendeels doorgemeten, ook goed.
- Massa naar blok is goed.
- Tank trekt geen vacuum
- Tank is roestvrij
- Gaskabel /smoorklep gaat helemaal open
- Brandstofkraan geeft voldoende benzine (op de stand PRI ook geen verschil)

Nu moet ik erbij vertellen dat het volgende niet werkt: knipperlichten (relais tikt wel, maar geen licht) en hij laadt niet bij. Vandaar ook de startkabels op het filmpje.

Ik denk nu aan twee dingen:
1. Hij laadt niet bij = Ik dacht dynamo kapot. Weerstanden tussen de dynamospoelen zijn goed, geen shortcut met de massa, ik meet 20V~ tussen de spoelen op 1200 rpm (dit is weinig, maar ik kan niet meer toeren maken). Misschien toch spanningsregelaar kapot? Meestal is de spanning dan juist te veel, maar kan hij ook geen laadspanning doorgeven?
2. Witte bougie = te weinig brandstof. Geen idee waar dit aan zou moeten liggen, carbs zijn echt schoon en afgesteld.

De vraag achter deze vragen: Kan een kapotte spanningsregelaar ervoor zorgen dat je een te arm mengsel krijgt? :')
 
Laatst bewerkt:

Boevie

MF veteraan
18 dec 2010
16.723
4.370
Achterhoek
Sommige ontstekingen zijn ook programmeerbaar, dus ook de voorontsteking is dan programmeerbaar naar gelang het toerental.

Eén koude start vraagt namelijk een latere voorontsteking dan eenmaal wat toeren draaien.
In de hoge toeren mag de ontsteking weer later staan. Daardoor loopt de motor ook zuiniger, doordat de weerstand van een vroege ontsteking er niet is.
 

Boevie

MF veteraan
18 dec 2010
16.723
4.370
Achterhoek
Wat ook zou kunnen helpen; alle maar dan ook alle contactpunten van stekkers loshalen, schoonmaken, beetje opschuren en weer terug stoppen. Kan zijn dat er ergens iets niet helemaal lekker contact maakt.
Hetzelfde effect ongeveer als een gare accu.
Dat kan :Y

Óf elektronische ontsteking dat van slag raakt door een afwijkende voltage.
U=IxR. Spanning=stroom x weerstand. Volt=Ampere x Ohm.

Als de weerstand toeneemt veranderen de andere 2 van waarde.
 
Laatst bewerkt:

Robinjo

MF veteraan
17 mei 2003
10.351
872
Driebergen
Ik hoor jullie zeggen:
- Membranen in de carbs
Zijn 100% goed. Ik zal een kijken of ze volledig open gaan, maar dat zal niet liggen aan de staat van de carbs/membranen.

- Kleppen
Hij heeft goede compressie en loopt stationair ook best goed. Ook worden beide cilinders even (snel) warm. Enige wat ik niet gecontroleerd heb ik timing.

- Accu
Ja is goed, komt uit mn rijdende motor. Volle accu, iets meer leeg of met startkabels allemaal geen verschil.

- CDI
Zou goed kunnen.. dit zou ook verklaren waarom die niet in toeren stijgt. (te vroege ontsteking) en de bougies wit zijn (geen volledige/goede verbranding). Ik ga deze eens nameten. Ik neem aan dat hier ook de Timing curve (voortontsteking) in geprogrammeerd zit? Ik ken geen GS 450 in de buurt dus dat wordt een nieuwe kopen.

Ik las ook dat Suzuki in de tijd een bijzonder opstelling had met de dynamospoel. 1 winding gaat via de lichtschakelaar naar de spanningsregelaar. Ook lees ik veel dat er vaak problemen ontstaan door de oude stekkerverbindingen. Ik zal hier nog een paar testen /metingen doen om te ontdekken waarom hij niet bijlaadt.

Thanx voor jullie hulp iig!

Laadcircuit en de ontsteking zijn twee aparte dingen bij deze motor, niet in brommer/crosser termen denken.
 

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Ja dat dacht ik ook. Ik ga nog even meten of ik ergens iets verdachts meet en of ik het laadcircuit op orde krijg. Zo niet --> nieuwe dynamospoel.

En het beroerd lopen, daar zet ik mijn geld nu op de CDI. Dus op zoek naar een andere. :) Ik hou jullie op de hoogte
 

Clank

MF veteraan
25 okt 2016
3.931
2.145
Helmond
Ja dat dacht ik ook. Ik ga nog even meten of ik ergens iets verdachts meet en of ik het laadcircuit op orde krijg. Zo niet --> nieuwe dynamospoel.

En het beroerd lopen, daar zet ik mijn geld nu op de CDI. Dus op zoek naar een andere. :) Ik hou jullie op de hoogte
Laadcircuit kan niet het issue zijn. Als je een accu volledig oplaad en de accu goed is, moet je nog best een tijdje (in elk geval 10 minuten) gewoon kunnen rijden.
 

Eelco36

Die hard MF'er
2 okt 2019
431
199
ZHZ
Update..

Nieuwe (nouja andere 2e handse) CDI gisteren binnen gekomen. Ik de accu opgeladen, andere CDI erin, contact aan, startknop in en...... niet starten-O-

Toen bedacht ik me dat ik de bougieskabels had gewisseld tussen L en R. Ik omgedraaid en nogmaals geprobeerd.. en tadaaa nog geen seconde en hij sloeg aan😁.

Morgen ff kijken hoe t met de laadspanning is, maar hij loopt best! Bedankt iedereen voor het meedenken.
 
Bovenaan Onderaan