Suzuki Gs 550 E

Speentje

Rookie
15 feb 2004
27
0
Nw-Dordrecht
Ik heb een suzuki gs550 gekocht die jaren stil heeft gestaan.
Een nieuwe accu erop gezet en starten.
Wat blijkt als ik de startknop indruk loopt de startmotor wel mooi rond maar de motor springt niet aan.
Het aanspringen van de motor doet hij pas op het moment dat ik de startknop weer loslaat.
Als ik de bougie's losdraai, en kijk hoe hij vonkt,zie ik hetzelfde. :?
Nl. geen vonken als de startmotor draait .Wel vonken als ik de startknop weer loslaat.
En nu laat mijn verstand het afweten,wie weet oplossing?
Gr.
Paul.
 

Wieb-O

MF'er
2 mei 2004
154
0
33
het lijkt wel of je startmotor alle stroom wegtrekt zodat er nix meer over is voor de vonk. Voor de rest heb ik hier een verstand van, sorry
 

Griffen

MF veteraan
18 okt 2002
2.186
0
36
Boxtel
Is de accu helemaal goed volgeladen? Want dit gebeurde bij mij ook, alleen bij mij was de accu bijna leeg toen dat gebeurde....
 

Robinjo

MF veteraan
17 mei 2003
9.434
136
Driebergen
Inderdaad, lijkt mij ook een zwakke accu, wat is de spanning? en als je de startknop indrukt? Want als je spanning tijdens het starten naar 9 volt zakt zeggen de vonkjes bekijk het maar B| Heb je de carbs al schoongemaakt trouwens?

Oh enne foto?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Edit; ik keek niet goed, je hebt er al een nieuwe accu op.

Lang starten haalt iedere accu omlaag.

Ik denk dat de brandstof niet doorkomt; vuil/ bladders/ stolsels in de tank, op (kraan/carburateur-)zeefjes, in de carburateur(s) - sproeiers, kleine doorgangen). Schoonmaak-actie.
 
Laatst bewerkt:

Speentje

Rookie
15 feb 2004
27
0
Nw-Dordrecht
Inderdaad, lijkt mij ook een zwakke accu, wat is de spanning? en als je de startknop indrukt? Want als je spanning tijdens het starten naar 9 volt zakt zeggen de vonkjes bekijk het maar B| Heb je de carbs al schoongemaakt trouwens?

Oh enne foto?
Ik heb de spanning alleen nog maar van de niet aangesloten accu gemeten en deze was 13,3 volt.
Zal morgen de accu weer inbouwen en meten tijdens starten.
Kijken wat er gebeurt.
 

Hulzie

MF veteraan
10 nov 2002
9.321
2
57
Staphorst
Is dat type 80?
Carb's schoonmaken, alle sproeiers etc.
Ruimte is 5 mm voor weghalen luchtfilter
Heb ook een aantal van die dingen gehad, heb nog bergen reserve onderdelen (type met kickstart)
WPH staat in techniek topic WPH pagina 35, ter download
 

Speentje

Rookie
15 feb 2004
27
0
Nw-Dordrecht
Als ik de spanning meet tijdens starten zakt het voltage naar 9,6 Volt.
Is dit nog goed of fout.
De carburateurs wilde ik ook gaan schoonmaken maar volgens mij krijg ik ze er niet tussen uit zonder de rubbers te verkloten. of moet ik toch maar op goed geluk doorduwen?
N.b. het is een GS 550 E uit 1984 volgens kenteken.
Er zitten geen contactpunten op maar signaalgevers.
gr,
Paul
 

jkoehorst

MF veteraan
5 dec 2001
6.667
1
40
Hengelo (ov.)
9,6V tijdens het starten is prima (de mijne gaat van 12V naar 9V bij het starten).

Die rubbers moet je gewoon even opstoken met de een haarfohn (of hoe je dat ook schrijft). Dan worden ze weer flexibel en is de kans een stuk kleiner dat ze scheuren. Kwijl er ook maar wat siliconenspray overheen als je dat hebt want dat scheelt ook veel.

Ik zou even de meeste contacten losmaken en kijken of ze niet teveel verrot zijn (ook de connectoren onder de tank).

En voor het starten even de carb's vol laten lopen met peut door de kraan op PRI te zetten (PRI = open). Normaal altijd op ON laten staan zodat het motorvacuum de kraan bedient (gaat de kraan vanzelf open als de motor draait).
 

Aprilia4fun

MF veteraan
11 sep 2002
8.121
64
Noord Holland
Is dat type 80?
Carb's schoonmaken, alle sproeiers etc.
Ruimte is 5 mm voor weghalen luchtfilter
Heb ook een aantal van die dingen gehad, heb nog bergen reserve onderdelen (type met kickstart)
WPH staat in techniek topic WPH pagina 35, ter download
:^

daarna een druk op de knop en lopen dat kreng!