Suzuki GS500 bj 1991: nieuwe startproblemen

Motor_Luke

MF'er
22 jul 2020
37
11
Den Haag
Dag allen,

Kwam vorige week al op de lijn m.b.t start problemen bij mn vers aangekochte suzuki gs500 1991. Toen bleek startmotor volledig aan gort en het vliegwiel en startkoppeling zaten muurvast. Dat vervangen, schoon gemaakt en starten lopen. Accu tijdens het sleutelen helemaal opgeladen.

Tot 130 km gereden te hebben gister leek alles goed te gaan, starten lopen, paar keer aan en uit gezet zoals dat gaat tijdens ritjes.

Totdat ik na het tanken wilde wegrijden; maar dr nul uitkreeg. Ik hoorde m even proberen te starten, dat viel weg, daarna alleen nog maar een klik bij het starten. Uiteindelijk aangelopen en nog 100km gereden. Thuis kreeg ik m wederom niet elektrisch gestart.

Een enkele keer bij het starten werd de klik een wat snellere ratel, maar dat is niet steeds zo.

Vandaag kappen dr af, accu weerstand gemeten; is in normale toestand 12.50 volt, maar bij indrukken startknop zakt ie naar 3 volt. Kreeg m in mn eentje niet aangeduwd gestart dus nog niet kunnen meten wat of het volt opklimt tijdens lopen motor. Vorige week gelukkig foto van dynamo gemaakt, die ziet er mijn inziens goed uit.

Mijn hypothese is; accu stuk? Maar; Accu ziet er aardig nieuw uit en ligt nu weer aan de lader.

Verder startrelais, spanningsregelaar en massakabel startmotor losgehaald voor nadere inspectie.

Ik weet niet zo goed wat het is, waar ik verder moet zoeken.

Miss heb ik wat overgeslagen in mn sleutel proces. Ik hoor het graag van jullie..

Zie fotos.

Groet, Luke.
 

Bijlagen

  • IMG-20200731-WA0012.jpeg
    IMG-20200731-WA0012.jpeg
    1,3 MB · Weergaven: 4
  • IMG-20200731-WA0010.jpeg
    IMG-20200731-WA0010.jpeg
    1,5 MB · Weergaven: 4
  • IMG-20200731-WA0008.jpeg
    IMG-20200731-WA0008.jpeg
    1,5 MB · Weergaven: 4
  • IMG-20200731-WA0006.jpeg
    IMG-20200731-WA0006.jpeg
    1,3 MB · Weergaven: 3
  • Screenshot_20200730-221050.jpg
    Screenshot_20200730-221050.jpg
    277,9 KB · Weergaven: 5
11 jun 2020
143
44
Accu is sowieso klaar als hij naar 3v kan zakken.

Nu is de vraag, door overladen (spanningsregelaar), tediep ontladen (dynamo) of... een willekeurig helaas pindakaasje?

Spanningsregelaar zou je ook met een voeding kunnen testen in theorie.
Moet je alleen even weten of dit met DC of AC moet gebeuren, weet zo niet wat de regelaar ontvangt. (gok het laatste)

Sloop je daar in iedergeval niet je nieuwe accu mee.

(Ohja, en mocht je een nieuwe nodig hebben, Ome Alie 15,- die prijzen die ze hier in NL ervoor vragen zijn echt absurt)
 
Laatst bewerkt:

Motor_Luke

MF'er
22 jul 2020
37
11
Den Haag
Net alles schoongemaakt, en terug gemonteerd. Accu was nog niet volledig opgeladen, toch ff dr aangekoppeld.
Motor starte!
Bij gas geven oplopend tot 13.70 volt.
Na 5x starten had ie er alweer moeite mee.

Nieuwe accu er in en dan is het probleem opgelost?
 

OgriUK

MF veteraan
7 jul 2009
10.062
771
Cruquius
Net alles schoongemaakt, en terug gemonteerd. Accu was nog niet volledig opgeladen, toch ff dr aangekoppeld.
Motor starte!
Bij gas geven oplopend tot 13.70 volt.
Na 5x starten had ie er alweer moeite mee.

Nieuwe accu er in en dan is het probleem opgelost?

Waarschijnlijk dat, of de accu laadt niet op-->stator en/of spanningsregelaar.
 

Rammelende Bak

Die hard MF'er
3 mei 2006
360
113
[knip]... accu weerstand gemeten; is in normale toestand 12.50 volt, maar bij indrukken startknop zakt ie naar 3 volt... [knip]

Accu door laten meten bij een specialist. Accu niets mee aan de hand, en laadt dus ook goed. Hij zei vooral veel rijden en deze week steeds ff volladen. Als het goed is doet alles het dan goed.

Je haalt wat eenheden door elkaar. Je zegt weerstand (Ohm), maar je meet spanning (Volt). Je eigen meting is de juiste manier van meten: onder zware belasting (zoals tijdens het starten). Als je dit gewoon op de accupolen hebt gemeten, dan betekend je eigen meting dat je accu echt overleden is. Hij houdt niet genoeg lading meer vast. De spanning is wel 12,5 volt, maar zodra je een startpoging doet gebruik je in een fractie van een seconde alle lading op en stort de accuspanning in elkaar.
Een gezonde accu zakt hooguit een paar volt tijdens zware belasting.

Dit zet mij te denken: wat heeft de specialist precies gemeten en op welke manier?
 

Motor_Luke

MF'er
22 jul 2020
37
11
Den Haag
Je haalt wat eenheden door elkaar. Je zegt weerstand (Ohm), maar je meet spanning (Volt). Je eigen meting is de juiste manier van meten: onder zware belasting (zoals tijdens het starten). Als je dit gewoon op de accupolen hebt gemeten, dan betekend je eigen meting dat je accu echt overleden is. Hij houdt niet genoeg lading meer vast. De spanning is wel 12,5 volt, maar zodra je een startpoging doet gebruik je in een fractie van een seconde alle lading op en stort de accuspanning in elkaar.
Een gezonde accu zakt hooguit een paar volt tijdens zware belasting.

Dit zet mij te denken: wat heeft de specialist precies gemeten en op welke manier?

@Rammelende Bak goed dat je me ff corrigeert. Leer ik ook weer van.
Specialist heeft de accuspanning gemeten.
Toen ik de motor starte met een iets bijgeladen accu zakt die naar 3 volt, toen ik het hem liet doen toen ik de accu helemaal 100% bijgeladen had zakte de accu niet verder dan 10 volt. Ook bij specialist met draaiende motor spanning boven de 13 volt licht oplopend.
Specialist zei dat het probleem kwam doordat de motor lange tijd heeft stil gestaan en als de accu weer aan keer leeg gaat en weer bijlaadt het probleem weg zou moeten zijn.
Omdat de spanning licht oploopt boven de 13 volt wanneer ik gas geef vermoed ik dus ook niet dat de dynamo stuk is. Doordat de motor wel gewoon start met een volledig bijgeladen accu verwacht ik ook niet dat het spanningsregelaar of relais is.
 

Rammelende Bak

Die hard MF'er
3 mei 2006
360
113
Wat is de spanning tussen de accupolen wanneer het contact uit staat? 13 volt laadspanning houdt niet over. Wordt dit nog hoger bij wat meer gas geven? Zo ja, bij hoeveel toeren? Zie het werkplaatshandboek voor de correcte cijfers voor jouw motor. Hierin staat ook de procedures om de diverse elektrische componenten door te meten. Met geduld begrijpend lezen is aan te raden.

Je bent trouwens niet de enige met startkoppelingsproblemen ;-)
 

W.Berenschot

Die hard MF'er
Donateur
23 mrt 2020
548
169
Zie liever een laagspanning van 14.5 v
maar goed kijk eens naar alle kabel aansluitingen tbv het starten , controle op oxidatie en goede elektrische verbinding overgangs weerstand startrelais , goede massa (-) op de startmotor
test startmotor door deze met (bv startkabels ) rechtstreeks te sluiten
 

Martell

Moderator
Crew
Donateur
2 jul 2006
87.774
6.788
Oostmalle
Kijk in de how to, met betrekking tot accu- en laadsysteem.

Wat hier genoemd wordt is ook maar zo zo :) Niet direct op ingrijpen aub :)

@Motor_Luke Als je motor start met opgeladen accu, dan is dat deel natuurlijk in orde.
Dat je accu ooit de 3 volt gezien heeft, is wel zorgelijk.

Lees aub de how to, en meet nog eens de waardes van jouw motor.
 
Bovenaan Onderaan