Suzuki GSF 400 vonkt niet ?? na valpartij

Stefan36

Rookie
2 aug 2011
19
0
30
Nederland
Beste lezers,

Vorige week zaterdag ben ik met mijn Suzuki GSF400 uitgegleden.. FAIL :+ het ging in een flits en motor was volgens mij al uit toen ik weer omhoog kroop.

De schade leek op het eerste gezicht behoorlijk, maar na een korte inspectie viel het achteraf wel mee: Linkerdeksel van motorblok gescheurd = gevolg olielekkage frame beschadigd, koppelingshendel gebroken, handvat gescheurd en een knipperlicht beschadigd. Vandaag heb ik een nieuwe deksel gemonteerd en de olie vervangen.

Echter, de motor start wel maar vonkt niet ! Ik heb de bougies eerst droog gemaakt en gekeken of die daarna start maar er gebeurde niks, vervolgens de bougie op het blok gelegd en gekeken of die vonkte maar nog steeds niks. Ik heb ook de zekeringen gecontroleerd en die geven ook de juiste waarde aan...

Help ! -> Is er misschien een schakelaar ( behalve de dodemansknop ) welke omschakeld bij een valpartij ?

Mijn Service manual geeft de volgende verklaringen : Bobine defect, onstekingsunit defect, spark plugs defect, of Signaal generator.

Mijn Suzuki is uit 1991 en het betreft een 400CC

Ik hoop dat jullie me verder kunnen helpen :)

,Stefan
 

downsider

MF veteraan
30 mrt 2008
13.767
1.805
54
tilburg
Volgens mij,zit er achter dat linker kapje,iets van de onsteking(pulsgever :? ),deze draait in olie.
Mss is er wel iets beschadigd.
 

Stefan36

Rookie
2 aug 2011
19
0
30
Nederland
Hmm jah.. kabels lijken nog goed.. heb net de accupool er even afgehaald misschien moet deze resetten ??.. zal zo even kijken
 

midlifecrisis

MF veteraan
4 jan 2011
14.811
956
58
Enkhuizen
ik weet niet of zo,n ding ook op jou motor zit , maar ik heb eens een stuk gelezen over een schakelaar [ volgens mij op een gsxr model] die zit ergens tussen gebouwd , als de fiets dan een crash maakt schalkelt ie het hele systeem uit.
waar dat stuk over ging : bij circuit gebruik en zeer plat door de bocht gaan kwam de "schakelaar" in zijn berijk,zeg maar, en slaat de motor af met levensgevaarlijke toestanden tot gevolg.
somigge coureurs spoten die "schakelaar helemaal vol met kit zodat ie niet meer werkte, en ze dus weer lekker plat door de bocht konden .

edit : het was niet bij zeer plat door de bocht gaan ,maar na een highside , als ik het me goed herinner
 
Laatst bewerkt:

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Sommige motors hebben een schakelaartje in/aan de zijstandaard; ook lees ik weleens over schakelaartjes in/aan (kabels van) koppeling, versnellingen, handrem.
 
Laatst bewerkt:

midlifecrisis

MF veteraan
4 jan 2011
14.811
956
58
Enkhuizen
Sommige motors hebben een schakelaartje in/aan de zijstandaard; ook lees ik weleens over schakelaartjes in/aan (kabels van) koppeling, versnellingen, handrem.

haha , kom ik met een heel verhaal, staat hierboven een meest waarschijnlijke oplossing, gezien de afgebroken koppelings handel
 

midlifecrisis

MF veteraan
4 jan 2011
14.811
956
58
Enkhuizen
er zit meestal een beveiliging op ,zodat je niet kunt starten als ie in de versnelling staan
[sommige starten niet en sommige slaan niet aan]
dit is meestal een schakelaar bij de jiffy en een schakelaar bij de koppelings hendel.
 

Stefan36

Rookie
2 aug 2011
19
0
30
Nederland
Net weer even gekeken.. Schakelaar van de Jiffy werkt naart behoren..

Ik heb even wat plaatjes hieronder deze misschien word het op deze manier wat duidelijker wat de oorzaak kan zijn. De sensor welke hieronder staat heb ik doorgemeten ( meter op OHM ) Maar er komt geen waarde tevoorschijn... Zou dit de oorzaak zijn ? :/













,Stefan
 
Laatst bewerkt:

Zeroground

MF veteraan
6 apr 2003
6.039
577
40
Eindhoven
Welke sensor is dat? Volgens mij zit achter het linker zijdeksel de signaalgever voor de
ontsteking. Als die kapot is dan heb je idd geen vonk.

Edit: volgens het WPHB zit er een zwarte draad met blauw lijntje en een bruine draad aan. De weerstand zou tussen 80-120 ohm moeten liggen.
 
Laatst bewerkt:

Stefan36

Rookie
2 aug 2011
19
0
30
Nederland
@ Zeroground : Bedankt voor je info ! Dit is idd de signaalgever achter het linker zijdeksel voor de ontsteking. Hoe kan ik deze meten ? ook los of moet de motor in de versnelling staan ? etc Als ik hem los meet ( gewoon simpel meter aansluiten )
 

Stefan36

Rookie
2 aug 2011
19
0
30
Nederland
He's ALIVE !!!

Ik heb de sensor gesoldeerd, hier zat een kabelbreuk in. Hij gaf de juiste waarde aan. Olie in het blok en starten en lopen ( direct )

Dus wat mij betreft kan hier een slotje op :D:D:D

Bedankt voor de tips allen
 

downsider

MF veteraan
30 mrt 2008
13.767
1.805
54
tilburg
He's ALIVE !!!

Ik heb de sensor gesoldeerd, hier zat een kabelbreuk in. Hij gaf de juiste waarde aan. Olie in het blok en starten en lopen ( direct )

Dus wat mij betreft kan hier een slotje op :D:D:D

Bedankt voor de tips allen
Volgens mij,zit er achter dat linker kapje,iets van de onsteking(pulsgever :? ),deze draait in olie.
Mss is er wel iets beschadigd.
zei ik toch O-) ;)