Suzuki Intruder vs700 start niet

lunatic-leon

MF'er
29 jan 2007
77
4
Coevorden
Goedemiddag,

Een maand of 2 geleden heb ik een intruder 700 uit 1986 aangeschaft, deze deed het toen. Weggezet in de schuur, want mocht pas vanaf 1 maart rijden (belastingdienst)

Nu wil ik hem weer starten en doet het niet meer, bij het indrukken van de startknop gebeurd er helemaal niks.
Als ik de motor op het contact zet hoor ik wel een relais klikken, maar verder niks. (bij indrukken van startknop hoor ik niks klikken)

Wat heb ik gecontroleerd?
- Aarde op het blok (Lampje op de accu plus en de min op frame, deze gaat branden.)
- Zekeringen gecontroleerd
- Accu vol opgeladen, deze is nog goed.
- Als ik de voorlamp aan het staan en zet hem op contact doet deze het gewoon. (Zet ik de lamp uit, knalt de bovenste zekering kapot, wellicht dat dit er ook iets mee te maken heeft, maar misschien ook niet.
- Start relais (Bij het doorlussen gaat de startmotor rond, maar slaat niet aan.)

Ik vermoed dat er iets met het elektrische circuit aan de hand is, maar wat en hoe te meten?
Wat ik zelf aan dacht wat het kan zijn:
- Koppeling switch (Alleen hij starte altijd zonder koppeling in te knijpen)
- Dodemansknop, hoe kan ik deze controleren?
- zijstandaard swich (alleen starte altijd als hij gewoon op de standaard staat)

Er moet vermoedelijk iets in het electische circuit verbroken zijn, bv dodemansknop, standaard of iets anders dat hij niks doet.
Normaals als het motor op contact zet en je lust de startrelais even door moet hij starten, maar nu niks.

Iemand suggesties of tips? EN hoe door te meten?
 

Boevie

MF veteraan
18 dec 2010
22.551
7.015
Achterhoek
Er zit te weinig prik in de accu om het startrelais in te sturen, vandaar dat de startmotor wel ronddraait met rondlussen.
Maar die gaat niet hard genoeg rond, ook door te weinig prikpower.
 

lunatic-leon

MF'er
29 jan 2007
77
4
Coevorden
Dus de startmotor kan goed ronddraaien als ik deze doorlus, maar kan dan niet starten omdat er te weinig prik is? Accus dus vervangen zou probleem moeten oplossen? (Accu ligt al paar dagen aan de druppellader namelijk)

Is het niet zo dat als accu te zwak is de lampen ook niet branden? En bij startknop je toch iets nog hoort? Nu helemaal 0.
 

Boevie

MF veteraan
18 dec 2010
22.551
7.015
Achterhoek
De lamp brand vaak nog wel, ook al wil het niet starten. Zal wel minder fel wezen.
Kan allemaal, beetje afhankelijk van de situatie, ook of het startrelais nog wel ratelt, of ook niet meer. Misschien dat die wat ingebrand is en blijft plakken als je de startknop indrukt.
En dat deze het met doorlussen wel net doet.

Een paar dagen aan de druppellader zegt niets, de druppellader zegt dat de accu vol is maar niet dat die voldoende startstroom geeft.
Inderdaad even meten met de multimeter of de accu.
Dat moet 12,8 Volt zijn. Bij starten mag dat niet zakken tot onder de 10, 2 Volt.
 

Zot

De botte fuckman
28 mei 2002
40.358
4.768
sommige motorfietsen slaan niet aan bij overbruggen startrelais, omdat de ontsteking dan niet bekrachtigd wordt.

Dan moet je het start relais overbruggen met de startknop ingedrukt.
 

Janbros

MF veteraan
4 feb 2005
11.012
4.444
wezemaal
sommige motorfietsen slaan niet aan bij overbruggen startrelais, omdat de ontsteking dan niet bekrachtigd wordt.

Dan moet je het start relais overbruggen met de startknop ingedrukt.
voorbeelden van ?
want als dat zo is, moet er ook een systeem op zitten dat de ontsteking wel spanning krijgt nadat de motor gestart is en je de startknop dus lost. denk niet dat dat op zo'n ouwe als de intruder zit.
 
2 jan 2020
1.248
747
Maar als die het 2 maand geleden nog gewoon deed.... En nu gaat ie niet meer rond.... Dan is toch het eerste wat je doet,, starten met de jumpstarter en rondje accu volrijden

Tenminste dat is het allereerste wat ik zou proberen... Niet eens de accu eraf halen. Gewoon direct jumpstarter erop en volrijden.... Na ritje en terug bij aankomst uit doen en weer starten (zonder jumpstarter ofc)

Doet ie het dan niet direct, of sta je met 2-3 dagen weer met lege accu... Dan accu vervangen
 

lunatic-leon

MF'er
29 jan 2007
77
4
Coevorden
Nou vandaag getest, werkt allemaal niet. Helaas.

Via auto overstorten werkt niet
Met startknop inhouden werkt niet

Ik heb het idee dat stroom ergens onderbroken is. Waar te beginnen met testen? De noodknop? En hoe test ik deze?

Gr Leon
 

DucBMW

MF veteraan
7 jan 2009
5.345
2.809
omgeving Leiden
@lunatic-leon ik verdenk in eerste instantie de accu, maar louter op basis van het feit dat de motor het kennelijk goed deed voordat je die wegzette, en er sindsdien aannemelijk niets aan of met de motor werd gedaan. Verder zou ik even het stekkertje bij het koppelingshendel controleren, of die goed contact maakt, want dat lijkt een veel voorkomend probleem te zijn bij alle Intruders. Natuurlijk even kijken naar losse contacten: accukabels goed aangesloten, zijstandaard, en massacontacten schoon en vast.

Als dat het niet is, en er uitsluitend iets klikt als je op de startknop drukt, dan kun je gaan kijken naar het startrelais, of de startmotor. Startrelais kortsluiten: als de startmotor dan wel draait dan is je relais stuk, daait hij niet dan zit je startmotor vast. Maar dat zou imho als oorzaak allemaal wel raar zijn als de motor het goed deed voordat je die wegzette, en je er tijdens de stilstand niets aan/mee deed.
 
Laatst bewerkt:

Vol D'or

Lovely boys.😊
Donateur
31 okt 2005
6.194
7.556
Venlo
Koppeling switch (Alleen hij starte altijd zonder koppeling in te knijpen)
- Dodemansknop, hoe kan ik deze controleren?
- zijstandaard swich (alleen starte altijd als hij gewoon op de standaard staat)
1e, is normaal, deze werkt in combinatie met neutrale stand, staat je motor in de versnelling kun je niet starten (anders hobbelt die van de standaard), bedien je de koppeling kun je dus starten in de versnelling. Dat doet ie.

2e, zijstandaard switch voorkomt dat je wegrijdt met standaard uitgeklapt, starten kant met in en uitgeklapt jiffy.
 

lunatic-leon

MF'er
29 jan 2007
77
4
Coevorden
@Boevie Heb je een stroomschema? Ja die heb ik wel.


@DucBMW Accu is het niet, heb hem aan de auto accu gelegd die ook liep, helemaal 0 response.
- Stekkertje bij het koppelingshendel: moet ik dan de hendel eraf halen? En hoe kan ik dit doormeten eventueel?
- Even kijken naar losse contacten: accukabels goed aangesloten, zijstandaard, en massacontacten schoon en vast
Accu zit er goed op, ook nog gemeten dat blok massa is, deze is goede massa. De noodzekering daar ook nog gemeten, heb ik gewoon stroom.
Ook bij de zekeringen allemaal gemeten, heb ik ook stroom.
De zijstandaard, hoe kan ik die controleren? Of doormeten?
- Startrelais: Als ik deze doorverbind draait de startmotor, maar slaat niet aan. Geen vonk. Dus het is iets in het elektrische circuit.

Poosje terug wel bij starten dat er rook onder de buddy vandaan kwam, de kabel van de achterlamp (een witte) die volgens mij naar de massa gaat.
Heb een andere massa kabel erop gedaan, rechtstreeks op de massa, daarna wel weer keer gestart, maar nu dus helaas niks meer.

@sammie Krijgt de motor benzine en vonk? Benzine Ja, vonk nee. maar als je startknop in druk moet zoiezo iets gebeuren. (of een relais klikken of startmotor ronddraaien, beide niet. Dus lijkt mij dat iets in het elec circuit is onderbroken ofzo)


Hoe kan ik de dodemansknop, zijstandaard en koppelingsknop doormeten? Of controleren?


 

Boevie

MF veteraan
18 dec 2010
22.551
7.015
Achterhoek
@Boevie Heb je een stroomschema? Ja die heb ik wel.


@DucBMW Accu is het niet, heb hem aan de auto accu gelegd die ook liep, helemaal 0 response.
- Stekkertje bij het koppelingshendel: moet ik dan de hendel eraf halen? En hoe kan ik dit doormeten eventueel?
- Even kijken naar losse contacten: accukabels goed aangesloten, zijstandaard, en massacontacten schoon en vast
Accu zit er goed op, ook nog gemeten dat blok massa is, deze is goede massa. De noodzekering daar ook nog gemeten, heb ik gewoon stroom.
Ook bij de zekeringen allemaal gemeten, heb ik ook stroom.
De zijstandaard, hoe kan ik die controleren? Of doormeten?
- Startrelais: Als ik deze doorverbind draait de startmotor, maar slaat niet aan. Geen vonk. Dus het is iets in het elektrische circuit.

Poosje terug wel bij starten dat er rook onder de buddy vandaan kwam, de kabel van de achterlamp (een witte) die volgens mij naar de massa gaat.
Heb een andere massa kabel erop gedaan, rechtstreeks op de massa, daarna wel weer keer gestart, maar nu dus helaas niks meer.

@sammie Krijgt de motor benzine en vonk? Benzine Ja, vonk nee. maar als je startknop in druk moet zoiezo iets gebeuren. (of een relais klikken of startmotor ronddraaien, beide niet. Dus lijkt mij dat iets in het elec circuit is onderbroken ofzo)


Hoe kan ik de dodemansknop, zijstandaard en koppelingsknop doormeten? Of controleren?


Meestal zitten er stekkertjes aan de schakelaar bij de koppelingshandel en jiffi.
Dan kun je ook makkelijk meten en gelijktijdig de schakelaar bedienen.
Ik heb ook een keer een weigerende remlichtschakelaar gehad.
Na inspuiten deed ie het meestal weer, dus toch vervangen voor een nieuwe.
 

Boevie

MF veteraan
18 dec 2010
22.551
7.015
Achterhoek
@Boevie Heb je een stroomschema? Ja die heb ik wel.


@DucBMW Accu is het niet, heb hem aan de auto accu gelegd die ook liep, helemaal 0 response.
- Stekkertje bij het koppelingshendel: moet ik dan de hendel eraf halen? En hoe kan ik dit doormeten eventueel?
- Even kijken naar losse contacten: accukabels goed aangesloten, zijstandaard, en massacontacten schoon en vast
Accu zit er goed op, ook nog gemeten dat blok massa is, deze is goede massa. De noodzekering daar ook nog gemeten, heb ik gewoon stroom.
Ook bij de zekeringen allemaal gemeten, heb ik ook stroom.
De zijstandaard, hoe kan ik die controleren? Of doormeten?
- Startrelais: Als ik deze doorverbind draait de startmotor, maar slaat niet aan. Geen vonk. Dus het is iets in het elektrische circuit.

Poosje terug wel bij starten dat er rook onder de buddy vandaan kwam, de kabel van de achterlamp (een witte) die volgens mij naar de massa gaat.
Heb een andere massa kabel erop gedaan, rechtstreeks op de massa, daarna wel weer keer gestart, maar nu dus helaas niks meer.

@sammie Krijgt de motor benzine en vonk? Benzine Ja, vonk nee. maar als je startknop in druk moet zoiezo iets gebeuren. (of een relais klikken of startmotor ronddraaien, beide niet. Dus lijkt mij dat iets in het elec circuit is onderbroken ofzo)


Hoe kan ik de dodemansknop, zijstandaard en koppelingsknop doormeten? Of controleren?


Zot noemde al zoiets maar of het klopt weet ik niet.

Bericht in onderwerp 'Suziki Intruder vs700 start niet' Suziki Intruder vs700 start niet
 

Boevie

MF veteraan
18 dec 2010
22.551
7.015
Achterhoek
Is de hoofdzekering op het Startrelais trouwens wel goed?
Ik heb al een keer een Harley meegemaakt met een gescheurde zekering door het trillen. _O-
Was bijna niet zichtbaar dat haarscheurtje.
 

lunatic-leon

MF'er
29 jan 2007
77
4
Coevorden
@Boevie Is de hoofdzekering op het Startrelais trouwens wel goed?
Ik meet daar wel stroom, en vervolgens ga ik bij de zekeringen meten, en daar heb ik ook stroom. Dat moet dan goed zijn lijkt mij.

Hoe kan ik de dodemansknop, zijstandaard en koppelingsknop doormeten? Of controleren?
En wat moet ik precies meten? Is lijkt mij doorlinken aan elkaar dat het dan goed is. Als ze niet aan elkaar zitten is hij onderbroken toch? (of werkt dit net andersom?)
 

Bijlagen

  • Knipsel.JPG
    Knipsel.JPG
    170,9 KB · Weergaven: 2
Bovenaan Onderaan