Suzuki ls650 loopt alleen stationair

tip

MF'er
10 apr 2012
134
6
Ik heb sinds vorige week vrijdag een suzuki savage in bezit. Ik ben de tweede eigenaar en de motor heeft nog maar 7000miles gelopen. Het is niet de eerste opknapper die ik gehad heb.

De motor liep niet (8jaar stil gestaan) dus de kleppen gesteld, oliewissel e.d. en de carburateur maar eens goed schoongemaakt. Ik heb hem een nacht in diesel laten weken om vervolgens de sproeiers en doorgangen schoon te maken met remmenreiniger, sproeierborsteltjes en perslucht. Tevens pakkingen en vlotternaald en zitting vervangen.

Vervolgens alles weer gedemonteerd en de motor geprobeerd te starten.

Nu loop ik echter tegen het volgende aan:

De motor wil alleen stationair lopen. Zodra je maar iets aan het gashendel zit, slaat hij af. Met of zonder choke maakt niks uit. In eerste instantie verwachtte ik dat de hoofdsproeier verstopt zat, maar deze bleek gewoon open. Vervolgens de benzinetoevoer gecontroleerd, kraan is schoon van binnen en de vlotter is goed afgesteld. Toen gekeken naar valse lucht.
Hij bleek iets te lekken dus heb ik het inlaat spruitstuk vervangen.
Alles opnieuw gemonteerd en wéér hetzelfde verhaal. Ik zou niet weten waar ik het moet zoeken.

Klepspeling is correct
Compressie >9bar
Benzinetoevoer is goed
Met een beetje perslucht gaat de gasnaald omhoog dus het membraan lijkt mij ook goed.
Sproeiers zijn (echt) schoon.

Wat zie ik over het hoofd?

Gr Stijn
 

sammie

MF veteraan
10 nov 2003
25.604
3.559
Assen
Probeer eens de electroden van de bougie een klein stukje meer naar elkaar toe te buigen(en nwe bougie)
-Ik heb soortgelijk iets gehad met een 4 takt brommert.. bleek doorslaande bobine als die iets meer vermogen moest leveren..-
 

tip

MF'er
10 apr 2012
134
6
Heel erg slordig van mij. Zojuist de carburateur nogmaals geopend en uitgekuist. Bij het doorblazen met perslucht kwam de sproeierbus (?) los. Ik dacht dat deze vast hoorde te zitten in de carburateur maar blijkbaar wordt deze geklemd door de sproeier. In de sproeierbus zitten 8 minuscule gaatjes die blijkbaar dichtgekoekt zaten. Nooit verwacht dat dit ertoe zou leiden dat de motor zo beroerd zou lopen. Afijn, doorgeprikt, schoongemaakt en gemonteerd en de motor liep gelijk super.

Achteraf beter kunnen wachten met het plaatsen van een topic.
 

Genestealer

Die hard MF'er
7 okt 2010
787
37
Gelderland
Heel erg slordig van mij. Zojuist de carburateur nogmaals geopend en uitgekuist. Bij het doorblazen met perslucht kwam de sproeierbus (?) los. Ik dacht dat deze vast hoorde te zitten in de carburateur maar blijkbaar wordt deze geklemd door de sproeier. In de sproeierbus zitten 8 minuscule gaatjes die blijkbaar dichtgekoekt zaten. Nooit verwacht dat dit ertoe zou leiden dat de motor zo beroerd zou lopen. Afijn, doorgeprikt, schoongemaakt en gemonteerd en de motor liep gelijk super.

Achteraf beter kunnen wachten met het plaatsen van een topic.

Toch leer ik hier weer wat van dus bedankt voor het delen! :]
 
Laatst bewerkt:
Bovenaan Onderaan