Suzuki Srad 750 (waar moet dit stekkertje in)?

tipsiz

Rookie
6 mei 2008
1
0
37
amsterdam
Hallo ik ben don en ben 26 jaar.

Onlangs ben ik begonnen met het uit elkaar halen van mijn srad.
Dit omdat mijn versnellingsbak ratelde in de 4e versnelling (kapotte tandwiel)

Om dit te laten maken bij een monteur zou dit mij zo rond de 900e kosten dus heb ik het heft in eigen handen genomen en ben zelf begonnen met de demontage van mijn srad.

Heb allerlei foto's gemaakt van de leidingen en boutjes, alleen ben ik vergeten een aantal aantekeningen te maken van de kabelboom. Heb de nieuwe versnellingsbak erin en ben weer begonnen met het monteren van het blok aan de frame.

Heb vandaag alles aangesloten tot mijn verbazing :P alleen heb ik 3 dingen waar ik niet uitkom! :?

Onder de achterkap (linkerkant) zit een relais, hier zit een dikke rode kabel aan en een dikke zwarte. Waar hoort de zwarte kabel aan gemonteerd te worden? (ik d8 zelf eerlijk gezegd aan Massa (dus aan het blok). Deze heb ik samen met de massa kabel van de accu aan het blok vastgemaakt maar tevergeefs, hij wilt niet starten, het enige wat hij doet is tikken als ik hem probeer te starten!!

Heeft dit te maken met het verkeerd aansluiten van de Zwarte kabel, of komen de andere 2 kleine kabeltjes er ook bij kijken?

Een van de kabels die ik niet vast heb kunnen maken is een groen-gele kabel die wel vast aan de kabelboom zit maar uiteinde (klein oogje) gewoon los hangt!?

En een klein wit rond stekkertje wat ik nergens kwijt kan, voor de rest heb ik alle kabels en slangen aangesloten!

Wie o Wie kan mij helpen!? BEN AL ZOVER GEKOMEN EN ZOU HET ERG JAMMER VINDEN ALS IK DIT ALSNOG ZOU MOETEN LATEN MAKEN..

EVENTUELE FOTO´S KAN IK MAKEN EN VERSTUREN

ALVAST BEDANKT, DON :)
 
Laatst bewerkt:

kawaidioot

MF veteraan
9 jun 2004
17.974
146
56
Zevenhuizen (Zuid-Holland)
Onder de achterkap (linkerkant) zit een relais, hier zit een dikke rode kabel aan en een dikke zwarte. Waar hoort de zwarte kabel aan gemonteerd te worden? (ik d8 zelf eerlijk gezegd aan Massa (dus aan het blok). Deze heb ik samen met de massa kabel van de accu aan het blok vastgemaakt maar tevergeefs, hij wilt niet starten, het enige wat hij doet is tikken als ik hem probeer te starten!!
:X

Hoi Don,....het relais waar die rode dikke kabel op zit is het startrelais ( draad komt vanaf accu), die dikke zwarte moet aan de zijkant v/d startmotor geschroefd worden. O-)

.......je was bezig een kortsluiting te maken.......

Voor die andere twee kabeltjes moet ik het antwoord even schuldig blijven.
[me=]( zoekt tekening)[/me=]
 
Laatst bewerkt:

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
Duidelijk gevalletje foto zegt meer dan 1000 woorden.

Klinkt als de dikke kabel van het startrelais welke op de startmotor gaat ja!

Je hebt eigenlijk maar een zo'n dikke kabel op je motor. Een startmotor vraagt namelijk veel stroom.
 

petsch

MF veteraan
27 aug 2002
15.358
4
49
beverwijk
ff zoeken in 1 van de gixxer topics naar een downloadlink van een werkplaatshandboek, best makkelijk zo`n ding ;)
 

seba$

MF veteraan
5 jan 2005
5.513
2
Assendelft
tikken is waarschijnlijk je start relais, die tikt door een te lage accuspanning, maar als je starmotor verrot is (ik ga er niet vanuit) kan dat ook de reden zijn dat je relais tikt.