Suzuki SV 1000, led-verlichting defect

gerardnab

Rookie
21 mei 2006
16
0
Lienden
Ik ben in het bezit van een Suzuki SV 1000 uit 2003.
Deze heeft zoals waarschijnlijk wel bekend, led-verlichting achter.
Nu heeft de vorige eigenaar een aantal aanpassingen aan de motor gedaan;

- kleine knipperlichten met led's, er zitten geen weerstanden tussen, dus ze knipperen snel.
- kentekenplaatverlichting in de tailhugger, met led's

Nu is het linker knipperlicht er mee opgehouden, zowel voor als achter.
Als ik richting naar links aangeef blijft het groene lampje constant branden.
Als ik de alarmlichten aanzet, knipperen beide groene lampjes.
Ook branden de bovenste 3 led's van beide rijen van het achterlicht zwakker.

Ik heb de zekeringen al nagekeken, maar deze waren naar mijns inziens nog ok.

Heeft iemand ooit dit probleem gehad?
Of weet iemand een oplossing.

Ik ben van plan even langs de dealer te gaan, maar wil het eerst zo proberen.

Alvast bedankt voor jullie reacties.

Groeten Gerard.
 

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
Hmm, werken die leds niet via een speciale omvormer, zo ja is die misschien naar zijn grootje, ook omdat je achterlicht vreemd doet?

Voor je knippers lijkt het dan te liggen aan je relais? Als dit erin zit. Als het gewoon blijft branden is die ene schakeling wel goed, maar werkt niet zoals het moet. Heb ik zelf ook wel eens gezien, te lage spanning erop en niet meer knipperen. Ook met verkeerde bolletjes werkt het soms niet, denk hier aan?

Verder geen ervaring met leds, dus hoop dat andere je iets kunnen helpen!
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Lijkt op een draadbreuk.
Alles al nagemeten?

Let wel, met ohmpies meten zullen je leds de schakeling tegenhouden, dus van aansluiting tot aansluiting meten.
 

icedevil

Die hard MF'er
10 jun 2005
847
0
ik heb de kont van een sv op mn gs-je gebouwd, met een undertail met led-knippers erin. en ook zitten tobben met de knippers. weerstandjes ervoor gezet, zonder weestandjes. maar het enige wat ze deden was constant branden (als ik het knopje omzette dan) maar knipperen dus niet.

toen in de motorzaak waar ik die weerstandjes ook had gekocht (van die kant en klare al met AMP-stekkertjes) nogeens gevraagd. en die hadden een tijdje daarvoor ook al een man met een harley met hetzelfde probleem gehad. en die man raadde mij een ander relai aan van 'booster' speciaal voor led-knippers. waren er met twee pinnetjes en met drie pinnetjes, dus zal voor de meeste motoren wel passen. oude relai omwisselen voor de nieuwe en ze werken perfect.

maar wat er met je achterlicht dan zou zijn? dat weet ik ook zo snel niet. heeft volgens mij weinig met je knippers te maken.
 

gerardnab

Rookie
21 mei 2006
16
0
Lienden
Ok, even een update.

De achterlichten branden wel goed als de motor draait, zal een stroomtekort zijn denk ik. Voor nu laat ik het maar even zo.

De knipperlichten |( dat zijn geen leds, maar gewone lampjes _O-
Heb deze vervangen en nu doen ze het weer :Y

Heb ook nagedacht over die weerstanden, maar ik zou niet weten waar ik ze zou moeten laten.
Is dat snelle knipperen dan schadelijk voor de lampjes ? :?
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Het snelle knipperen is niet echt schadelijk.
Ze gaan alleen niet echt helemaal uit.

Leds gaan echt helemaal uit op het moment dat er geen stroom doorheen loopt.
Een gloeilamp blijft altijd nog een beetje nagloeien.

Pas geleden was er iemand bij me langsgeweest voor led-knippers te monteren.
Alles werkte goed, totdat hij zijn voorlicht aan deed.
Zeer waarschijnlijk te weinig spanning.
 

gerardnab

Rookie
21 mei 2006
16
0
Lienden
Wat ik nu dus weer heb is het volgende.

Als ik de knipperlichten naar een zijde aanzet, dan gaan ze beide knipperen.

Soms knippert de andere zijde iets minder fel, soms beide even fel.

Heb alle aansluitingen nagekeken, alles opnieuw aangesloten, maar niets helpt.

Komt de bedrading van de knipperlichten ergens samen, zodat ze evt om een of andere reden contact kunnen maken?
 

gerardnab

Rookie
21 mei 2006
16
0
Lienden
Nee dat bedoel ik niet.

Of de bedrading van links en rechts bij elkaar komen.
Als deze draden contact maken zou het misschien zo kunnen zijn dat ze beide gaan branden als ik het knipperlicht aanzet.

Maar ik zou niet weten waar dat zit.
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Bij het relais komen ze bij elkaar.
Verder is het moeilijk te zeggen waa nog maar.
Dat ligt helemaal aan hoe alles ooit bedraad is. ;)
 

gerardnab

Rookie
21 mei 2006
16
0
Lienden
Heb je enig idee waar dat relais zit?

Ik ben al op zoek geweest naar een schema van de bedrading, maar kon dat nergens vinden. ;(
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Ik heb thuis een link voor je met allerlei manuals. ;)
Vanaaf zal ik effe kijken.
 

gerardnab

Rookie
21 mei 2006
16
0
Lienden
Nou, ik heb het opgelost.
Van een van de achterknipperlichten is de fitting erg verroest.
Deze heb ik schoongemaakt en alles doet het weer!

Wat een gekloot voor zo'n klein probleem zeg.

Toch zou ik nog graag die manual ontvangen.

Groeten en bedankt voor de hulp. :}
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Wel vaag dat beide kanten gingen branden dan. :?

Manual zal ik hier nog wel effe posten.
Tenminste, de link waar er honderden staan en mogelijk ook die van jou. :)
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Hier de beloofde link;

http://www.bikechatforums.com/viewtopic.php?p=445060

Ik zie alleen maar de SV650 staan welke mogelijk een zooi overeenkomsten zal hebben.
Wel zie ik later in het topic iemand die wel de sv1000 heeft, maar mogelijk moet je daar iets voor betalen.

Die kerel staat op 4 aug om 18.21u
Misschien dat je daar iets aan hebt.