Suzuki sv650 luide knallen en geen power

7 mei 2018
13
0
24
Hoeselt
#1
Hallo allemaal, ik heb sinds kort een sv650 aangeschaft van 1999 voor een zeer zacht prijsje maar hier scheelt iets mee. De motor start goed maar loopt slecht. Stationair blijft hij aan maar hij loopt omhoog amper in toeren als je gas geeft. De gas reactie is zeer zwak. Bovendien komen er zeer luide knallen en vlammen uit de uitlaat als ik een beetje gas geef. De motor lijkt ook maar op één cilinder te lopen, hier ben ik niet zeker van. Ik heb er een carburateur opgezet van een andere goed werkende SV maar hij blijft exact hetzelfde doen. Het leek meer op een ontstekingsprobleem dus heb erna de CDI over gezet en de bobines maar nog steeds geen enkel verschil. De bougies zijn ook nieuw. Heeft iemand nog ideeën waar dit aan zou kunnen liggen? Alvast bedankt!
 

Clank

Die hard MF'er
25 okt 2016
647
14
#3
En hoe zit het met de rest van de luchtinlaat? zit er niet iets verstopt?

Zijn BEIDE bougies nieuw? volgens mij is de achterste dikke ellende om te vervangen bij zon vtwin.

Hoe zijn de bobines? Je bougiekabels/doppen nog goed?
 
7 mei 2018
13
0
24
Hoeselt
#4
Ja beide carburateurs zijn vervangen, er zitten bovendien nieuwe vacuümschuiven en een revisiesetje in de nieuwe carburateurs wat er nu op zitten. Luchtinlaat zit ook goed bevestigd, met een nieuw luchtfilter. En beide bougies zijn nieuw. Bij de Sv is de achterste bougie trouwens makkelijk te vervangen, de voorste is een ander verhaal dan moet je eerst de radiateur losmaken. En de bougiekabels en bougiedoppen zijn nog goed ja, heb deze overgezet van de andere Sv wat hierop perfect werkten.
Ik heb helaas geen proefrit kunnen maken bij de aankoop, motor had een dik jaar stilgestaan, dat verklaart de lage prijs. Bedankt voor de antwoorden ;)
 

chris 708

Die hard MF'er
5 jan 2011
654
2
53
Den Dolder
#5
Wannneer je het vermoeden hebt dat er 1 cilinder niet meedoet , kan je een voor een de bougie kabels/ doppen verwijderen.
Wanneer de motor helemaal uitvalt bij het vewijderen van een van de twee, weet je dat de andere de oorzaak is.
Een bekende kwaal bij de oude sv is water bij de voorste bougie, wanneer dit niet weg kan lopen door een afvoerkanaal heb je ook dit probleem. Even inlezen hierover.
 

chris 708

Die hard MF'er
5 jan 2011
654
2
53
Den Dolder
#8
Heb nogmaals je openingspost gelezen .
Je kunt heel eenvoudig controleren of er een cilinder niet meedoet door aan je uitlaatpijpen te voelen.
Als er een van de twee niet warm / heet wordt weet je ook genoeg.