Temperatuur Fireblade

Bjurn

MF veteraan
11 jan 2005
1.012
0
Rotterdam
Heb een Fireblade uit "95 Nu is het probleem dat mijn temperatuur meter niet oploopt ver op loopt.Hij stopt nml met oplopenal zo'n 5mm van het begin. it geeft ie aan als ik even heb gereden. In het echt is het blok veel warmer omdat ik pas een olie temp meter heb gekocht, voor in je blok, en deze aangeeft dat de olie temp in het blok met dit weer ( zo'n 15 gr met regen ) zo'n 100 gr wordt. ind dit best warm juist omdat ik rustig een hlf uurtje heb gereden. Mijn fin slaat dan wel aan. Aller eerst gedacht dat de tempmeterkapot was maar dan zou het blok niet zo warm moeten worden. Of weet iemand of dit met elkaar electronisch incontact staat? en dat daardoor mogelijk mijn Koel waterpomp niet harder gaat pompen. Of kan dit niet het probleemzijn? Alvast thnx!! :}
 

Fazero

MF veteraan
19 okt 2002
16.340
0
43
www.youtube.com
KLIK

Wat betreft het probleem met je motor... geen idee, volgens mij hoeft je water helemaal niet zo heet te worden. Ga eens met 20-30 km/u door de bebouwde kom met veel stoplichten rijden en kijk of ie dan verder oploopt.
 

SP1R

MF veteraan
11 apr 2002
7.898
79
Veenendaal
Temperatuur meter op je dashboard en de koelvin staan los van elkaar. De meter heeft een sensortje in het thermostaathuis zitten (als ik het goed heb), en de koelvin heeft een temperatuurschakelaar in de radiateur geschroefd zitten.

Het zou kunnen dat de sensor een verkeerde waarde geeft, of dat je metertje niet lekker is, maar ik vermoed eerder dat je thermostaat open blijft hangen. KVS circuleerd dan constant door de radiateur mee, waardoor het te koud blijft.

Bjorn
 

Fire Benman

MF'er
25 jun 2006
85
0
Clinge-City
Als je de draad die op je sensor zit tegen het blok (massa) houd, moet je meter vol uitslaan (heet). Doet die dat niet is je meter kapot.
Doet die dat wel zal waarschijnlijk je sensor kapot zijn. De olie gaat door een oliekoeler bij je oliefilter. Je olie word gekoeld/verwarmd door de koelvloeistof.
Als je zelfbouw-olie-temp-meter goed werkt is dat al een indicatie dat je vloeistofsensor kapot is..
 
Laatst bewerkt:

SP1R

MF veteraan
11 apr 2002
7.898
79
Veenendaal
Weet zo niet of de meter bij een Blade gevoed word met 12v, maar ken andere Honda's waarbij de metertjes 7v voeding krijgen en dan willen die omvormertjes nog wel eens defect zijn.
 

Bjurn

MF veteraan
11 jan 2005
1.012
0
Rotterdam
Temperatuur meter op je dashboard en de koelvin staan los van elkaar. De meter heeft een sensortje in het thermostaathuis zitten (als ik het goed heb), en de koelvin heeft een temperatuurschakelaar in de radiateur geschroefd zitten.

Het zou kunnen dat de sensor een verkeerde waarde geeft, of dat je metertje niet lekker is, maar ik vermoed eerder dat je thermostaat open blijft hangen. KVS circuleerd dan constant door de radiateur mee, waardoor het te koud blijft.

Bjorn
Goeiemorgen,
Bedankt voor de reacties!
Dacht ook dat de koelvloeistof misschien niet goed doorstroomde en in mijn radiateur blijft hangen. Alleen slaat mijn vin wel aan en de sensor van mijn vin wordt wel warm want de vin gaat draaien. Deze sensor zit ook in mijn radiateur.
Zal in iedre geval van het weekend een het metertje testen en natuurlijk de druk in de thermostaat controleren of ie niet steeds open blijft hangen.
Als ik het meterje wil controleren moet ik hem op het frame zetten?
Heeft er iemand misschien bedradings schema van een fireblade?
 

Snelle Henkie

MF veteraan
17 dec 2003
2.317
3
53
Delfzijl
Bij mijn blade uit 96 komt het metertje ook maar net los. Alleen bij intensief gebruik (passen in Italie en buitentemperatuur 28 graden) wordt hij warmer. Metertje dan bijna halverwege. Geeft verder geen problemen. Ik ga er van uit dat het zo hoort. Zit er ook niet mee. Ding loopt goed. Beter zo als andersom.
 

DutchBlade

Die hard MF'er
8 okt 2002
710
0
oldenzaal
Heb ik ook, is normaal... Ga maar eens met 30 graden 5 min. voor het stoplicht staan..

Dan loopt de meter net iets onder de helft en slaat de fan aan....
 

Bjurn

MF veteraan
11 jan 2005
1.012
0
Rotterdam
ja dat klopt maar hij komt niet eens voor bij de t van temp. Afgelopen weekend in Assen was mijn blok echt gloeiend heet. Vin draaide op volle toeren en mijn olie temp ging richting de 115 gr. Terwijl mijn temp metertje nog steeds daar stond waar ie altijd staat als ik ook maar heel even rij. Stond ook naast mijn broer die rijd op een blade uit '96 en zijn temp metertje was al heel wat verder terwijl zijn blok ook een stuk kouder was en bleef.
Kijk weet ook dat het metertje nooit zo ver komt. rij nu 2,5 jr op deze motor alleen nu komt ie helemaal niet ver. dit is eigenlijk zo vanaf dat we een grote reparatie hebben uitgevoerd waarbij het hele blok van de motor is afgeweest. Mijn twijfels gingen dan ook naar dat er iets niet goed terug is gezet. We hebben nml zelf het blok helemaal uit elkaar gehad.
Het rare is dat het metertje het dus wel doet maar een heel klein beetje. Vandaar dat ik mij afvroeg of de koelvloeistof pomp misschien wordt aangezet tot harder of zachter draaien door de zelfde sensor als mijn temp metertje. Als dit nml het geval is weet ik al wat er kapot. dat is dan nml die sensor. Het bedradings schema wat ik heb is helaas zo slecht leesbaar. Dat ik niet kan lezen wat wat is.

Natuurlijk wil ik de oplossing van themostaat niet uitsluiten maar waarom zou mijn vin dan wel gaan draaien en de temp meter niet omhoog komen.

Alvast bedankt voor de reacties! *D
 

Bosje

MF veteraan
20 apr 2004
2.975
33
ja dat klopt maar hij komt niet eens voor bij de t van temp. Afgelopen weekend in Assen was mijn blok echt gloeiend heet. Vin draaide op volle toeren en mijn olie temp ging richting de 115 gr. Terwijl mijn temp metertje nog steeds daar stond waar ie altijd staat als ik ook maar heel even rij. Stond ook naast mijn broer die rijd op een blade uit '96 en zijn temp metertje was al heel wat verder terwijl zijn blok ook een stuk kouder was en bleef.
Kijk weet ook dat het metertje nooit zo ver komt. rij nu 2,5 jr op deze motor alleen nu komt ie helemaal niet ver. dit is eigenlijk zo vanaf dat we een grote reparatie hebben uitgevoerd waarbij het hele blok van de motor is afgeweest. Mijn twijfels gingen dan ook naar dat er iets niet goed terug is gezet. We hebben nml zelf het blok helemaal uit elkaar gehad.
Het rare is dat het metertje het dus wel doet maar een heel klein beetje. Vandaar dat ik mij afvroeg of de koelvloeistof pomp misschien wordt aangezet tot harder of zachter draaien door de zelfde sensor als mijn temp metertje. Als dit nml het geval is weet ik al wat er kapot. dat is dan nml die sensor. Het bedradings schema wat ik heb is helaas zo slecht leesbaar. Dat ik niet kan lezen wat wat is.

Natuurlijk wil ik de oplossing van themostaat niet uitsluiten maar waarom zou mijn vin dan wel gaan draaien en de temp meter niet omhoog komen.

Alvast bedankt voor de reacties! *D
waterpomp wordt aangedreven door de krukas (direct od indirect weet ik niet, maar heeft niks te maken met motortemp.) verder verliest olie pas zijn smerende werking ver boven de 115 graden, dus no prob. wat anderen ook zeggen, bij flink doorjakkeren stijgt de temp wel. let wel, het koelsysteem is gebaseerd zodat het ook in warme landen bij intensief gebruik moet kunnen functioneren, dus no worries. ik heb n cbr600 met precies hetzelfde "probleem"