Triumph Speed Triple topic deel 54

erwinko

MF veteraan
25 jun 2005
7.995
46
29
Avenhorn
Ik heb een nieuw type voorlamp laten installeren op mijn 2007 Speed Triple.
De motor ziet er nu een stuk moderner uit.

Bekijk bijlage 1394407

Bekijk bijlage 1394408

Er zit alleen een barstje in het rechter glaasje. Gelukkig is dit niet zon ramp aangezien hij nog waterdicht is.
Zijn deze glaasjes ergens los te koop voor een redelijke prijs?
Het scheuren is helaas iets wat veel van deze te koop aangeboden koplampen doen.
De lampen zijn op een gegeven moment verbeterd maar zover ik weet kun je dat nergens aan zien. Ja of hij scheurt of niet :+

Heb het ook gehad, werd steeds erger en uiteindelijk maar weer terug op de chroom ronde lampen..
 

_SveN_

Die hard MF'er
4 feb 2005
738
130
Wereldburger
Vandaag lekker aan het rijden op mn Speed 1050 uit 2012 en ineens kan ik niet meer terugschakelen, althans niet verder dan z'n 5. Heb dus de hele weg teruggereden in 5 en 6.

Met "droog" schakelen lijkt ie wel met moeite terug te schakelen naar z'n 2 en als ie in z'n 2 gaat hoor ik een soort kloink.

Hebben jullie enig idee wat dit kan zijn en waar ik moet zoeken?

Heb de vraag ook in de techniek topic geplaats, maar hier zitten als het goed is mensen die alle ins en outs van de Speed Triple kennen...
 

lompje

MF veteraan
9 mrt 2008
5.638
99
Das toevallig. Ik heb ook een probleem.

Koud koppelt ie prima. Als de motor op bedrijfstemperatuur is koppelt ie, en schakelt ie nagenoeg niet. Zowel op als neer. Als ik wil schakelen moet ik een beetje toeren maken.

Dacht eerst dat het een olie probleem was (stroef schakelen). Alleen bij de dealer zeiden ze dat eventueel de korf ingesleten kon zijn (??). Voordat ik em langs breng eerst zelf even intel verzamelen. Enig idee?
 

HinZu_86

For the ride
7 mei 2008
2.577
187
32
Emmen
Ik weet dat de M4 monoblocks op de ktm990 SuperDuke zitten, passen die 1-op-1 op een speed? ook van 2006?
Dat zijn M4.32 monoblocs (zelfde als de Speed Triple vanaf 2008), die zitten een klasse lager dan de M4.
Op de 1290 SD zitten M50 monoblocs (net als de Street Triple RS), misschien dat je ze daarmee verwart.
 

tripleklus

MF veteraan
12 mei 2008
7.609
106
62
Soesterberg
Das toevallig. Ik heb ook een probleem.

Koud koppelt ie prima. Als de motor op bedrijfstemperatuur is koppelt ie, en schakelt ie nagenoeg niet. Zowel op als neer. Als ik wil schakelen moet ik een beetje toeren maken.

Dacht eerst dat het een olie probleem was (stroef schakelen). Alleen bij de dealer zeiden ze dat eventueel de korf ingesleten kon zijn (??). Voordat ik em langs breng eerst zelf even intel verzamelen. Enig idee?
Bedoel je dat ie slipt of dat ie slecht vrij komt?
Ingesleten koppelingskorf heb je als de 'oortjes' van de koppelingsplaten gleufjes in de korf gemaakt hebben, kunnen ze niet zo soepel meer bewegen. Dit is makkelijk te zien als je de koppelingsdeksel er af haalt. wel even de motorfiets plusminus 45 graden schuin naar links leggen, dan hoef je de olie er niet uit te halen.
 
  • Like
Waarderingen: Se Sua

tripleklus

MF veteraan
12 mei 2008
7.609
106
62
Soesterberg
Vandaag lekker aan het rijden op mn Speed 1050 uit 2012 en ineens kan ik niet meer terugschakelen, althans niet verder dan z'n 5. Heb dus de hele weg teruggereden in 5 en 6.

Met "droog" schakelen lijkt ie wel met moeite terug te schakelen naar z'n 2 en als ie in z'n 2 gaat hoor ik een soort kloink.

Hebben jullie enig idee wat dit kan zijn en waar ik moet zoeken?

Heb de vraag ook in de techniek topic geplaats, maar hier zitten als het goed is mensen die alle ins en outs van de Speed Triple kennen...
Dat probleem ken ik niet maar het klinkt niet fijn...
 

lompje

MF veteraan
9 mrt 2008
5.638
99
Bedoel je dat ie slipt of dat ie slecht vrij komt?
Ingesleten koppelingskorf heb je als de 'oortjes' van de koppelingsplaten gleufjes in de korf gemaakt hebben, kunnen ze niet zo soepel meer bewegen. Dit is makkelijk te zien als je de koppelingsdeksel er af haalt. wel even de motorfiets plusminus 45 graden schuin naar links leggen, dan hoef je de olie er niet uit te halen.
Ok klinkt logisch. De mijne heeft 19000 km op de teller... klinkt niet echt als iets voor die km stand?

Hij komt slecht op.
 
  • Sad
Waarderingen: Jumping-Jack

FolkieS

MF veteraan
29 jul 2015
1.195
72
Delft
Dat zijn M4.32 monoblocs (zelfde als de Speed Triple vanaf 2008), die zitten een klasse lager dan de M4.
Op de 1290 SD zitten M50 monoblocs (net als de Street Triple RS), misschien dat je ze daarmee verwart.
Ik bedoel eigenlijk of de monoblocks van de ktm 990 en dus speed >08 (wist niet dat daar ook monoblocks op zitten) 1-op-1 op de 05-07 passen?
 

cupra4x4

MF veteraan
31 jan 2008
1.550
62
Huizen
Das toevallig. Ik heb ook een probleem.

Koud koppelt ie prima. Als de motor op bedrijfstemperatuur is koppelt ie, en schakelt ie nagenoeg niet. Zowel op als neer. Als ik wil schakelen moet ik een beetje toeren maken.

Dacht eerst dat het een olie probleem was (stroef schakelen). Alleen bij de dealer zeiden ze dat eventueel de korf ingesleten kon zijn (??). Voordat ik em langs breng eerst zelf even intel verzamelen. Enig idee?
Op de Engelse forums ook niets terug te vinden Bas.
 

erwinko

MF veteraan
25 jun 2005
7.995
46
29
Avenhorn
Vandaag lekker aan het rijden op mn Speed 1050 uit 2012 en ineens kan ik niet meer terugschakelen, althans niet verder dan z'n 5. Heb dus de hele weg teruggereden in 5 en 6.

Met "droog" schakelen lijkt ie wel met moeite terug te schakelen naar z'n 2 en als ie in z'n 2 gaat hoor ik een soort kloink.

Hebben jullie enig idee wat dit kan zijn en waar ik moet zoeken?

Heb de vraag ook in de techniek topic geplaats, maar hier zitten als het goed is mensen die alle ins en outs van de Speed Triple kennen...
Beweegt het schakelmechanisme (dus vanaf pookje tot as in blok) allemaal nog goed en soepel? Komt goed terug in de 0 stand?
Je kunt eventueel proberen door de schakelstang van de schakelas af te halen (kogel gewricht) en te voelen wat hij doet.
Als hij niet goed terug komt kan hij de volgende versnelling niet pakken.

Als dat allemaal goed is lijkt het iets met de schakel ster. Maar om die te controleren moet het koppelingsdeksel en de koppeling zelf ook eraf.
 
  • Like
Waarderingen: _SveN_

erwinko

MF veteraan
25 jun 2005
7.995
46
29
Avenhorn
Das toevallig. Ik heb ook een probleem.

Koud koppelt ie prima. Als de motor op bedrijfstemperatuur is koppelt ie, en schakelt ie nagenoeg niet. Zowel op als neer. Als ik wil schakelen moet ik een beetje toeren maken.

Dacht eerst dat het een olie probleem was (stroef schakelen). Alleen bij de dealer zeiden ze dat eventueel de korf ingesleten kon zijn (??). Voordat ik em langs breng eerst zelf even intel verzamelen. Enig idee?
Zet hem eens op de bok met het wiel in de lucht.
Komt je koppeling wel vrij als hij warm is?

Ingeslagen korf in dusdanige mate dat het problemen oplevert met die km stand is bijna onmogelijk.
Dan zou ik eerder inzetten op een kromme plaat. Maar dan moet je dus wel hebben dat je koppeling bijna niet vrij komt.
 

lompje

MF veteraan
9 mrt 2008
5.638
99
Je zei dat je goedkope olie gebruikt had, was dat wel motorfietsolie of auto olie? In auto olie zit spul wat niet zo fijn is voor een natte koppeling.
Shell motorfiets olie, full spec vergelijkbaar met wat de dealer voorschrijft. 4 tientjes voor 4 liter 😬
 

lompje

MF veteraan
9 mrt 2008
5.638
99
Zet hem eens op de bok met het wiel in de lucht.
Komt je koppeling wel vrij als hij warm is?

Ingeslagen korf in dusdanige mate dat het problemen oplevert met die km stand is bijna onmogelijk.
Dan zou ik eerder inzetten op een kromme plaat. Maar dan moet je dus wel hebben dat je koppeling bijna niet vrij komt.
Thx!! Zal het van de week checken 👍
 

lompje

MF veteraan
9 mrt 2008
5.638
99
Shell motorfiets olie, full spec vergelijkbaar met wat de dealer voorschrijft. 4 tientjes voor 4 liter 😬
Deze olie zit erin:


Morgen gaat er motul 300v 15w50 in om het olie verhaal uit te sluiten.