Triumph Street Triple topic deel 24

marcel69

Die hard MF'er
29 aug 2008
289
203
Okay, 17/46, dus voor 1 tand meer werkt niet…
De overbrenging is voor Assen te lang bytheway,
maar de 17 zou meer opties bieden op andere circuits.

Motor geeft foutmelding op display en uiteindelijk lijkt ze in een soort safety-mode te gaan met minder vermogen en altijd de straat instelling.
Heel veel dank op deze plek aan Triumph Groningen voor hun tijd, hulp, info en koffie.
Ik ben erg blij met jullie!!
Voortandwiel terug naar 16 (origineel) en de zaak gereset.
Morgenvroeg, nog mooier weer, nieuwe poging.
 

tripler79

Let’s get Naked!!
10 aug 2009
623
229
Okay, 17/46, dus voor 1 tand meer werkt niet…
De overbrenging is voor Assen te lang bytheway,
maar de 17 zou meer opties bieden op andere circuits.

Motor geeft foutmelding op display en uiteindelijk lijkt ze in een soort safety-mode te gaan met minder vermogen en altijd de straat instelling.
Heel veel dank op deze plek aan Triumph Groningen voor hun tijd, hulp, info en koffie.
Ik ben erg blij met jullie!!
Voortandwiel terug naar 16 (origineel) en de zaak gereset.
Morgenvroeg, nog mooier weer, nieuwe poging.

Geen probleem, leuk je ontmoet te hebben. Suc6 aankomende 2 dagen op Assen en hopelijk veel progressie!
 

Tarwetijger

MF veteraan
13 dec 2002
11.145
1.571
Assen
Okay, 17/46, dus voor 1 tand meer werkt niet…
De overbrenging is voor Assen te lang bytheway,
maar de 17 zou meer opties bieden op andere circuits.

Motor geeft foutmelding op display en uiteindelijk lijkt ze in een soort safety-mode te gaan met minder vermogen en altijd de straat instelling.
Heel veel dank op deze plek aan Triumph Groningen voor hun tijd, hulp, info en koffie.
Ik ben erg blij met jullie!!
Voortandwiel terug naar 16 (origineel) en de zaak gereset.
Morgenvroeg, nog mooier weer, nieuwe poging.
Je kreeg dus een foutmelding omdat je een andere overbrenging had?
 

RuudBr

MF'er
15 aug 2020
202
189
Noord-Brabant
Bekend fenomeen bij >2020 fietsen, maar die safety modus wist ik niet.
Wel heel teleurstellend dat zelfs zoiets wordt dichtgetimmerd. Misschien uiteindelijk weer in de ECU te omzeilen, maar het gaat erg ver. Bij de 2017-19 is dit niet het geval.
 

marcel69

Die hard MF'er
29 aug 2008
289
203
Okay, probleem is du niet opgelost.

Ik krijg nu geen foutmeldingen meer, maar er brand wel een gloeilampje?
op display. Nu schiet de modus telkens terug naar road ipv track en dat maakt
echt een verschil.
Misschien toch de 190 achter (Michelin)?
 

RuudBr

MF'er
15 aug 2020
202
189
Noord-Brabant
Op deze manier kun je foutcodes uitlezen:
- motor uit
- contact aan
- mode knop 'M' indrukken en joystick omhoog op de linker stuurhelft
- ingedrukt houden, code komt op het scherm

Post hier maar, dan kan ik hem opzoeken

Succes
 

marcel69

Die hard MF'er
29 aug 2008
289
203
Hi Ruud, dank je. De roadmodus geeft geen foutcode.
Gisteren geholpen door Triumph Groningen, vandaag
staat dataman van Tri Duitsland mee te kijken.
Circuitrijden kan heel leuk zijn. ;)
 

vlugge_japser

Die hard MF'er
Donateur
10 okt 2011
680
95
Vraagje mensen,
Ik ben vorige week gestrand, motor sloeg af en wilde niet meer starten (kreeg de boel niet rondgedraaid). Leek een probleem met de accu. Vond ik niet zo vreemd, want die was inmiddels 5 jaar oud en Triumphs zijn hier nu eenmaal een beetje berucht om. Gestart met hulp van een accu van de Anwb en naar huis gereden.
Donderdag een nieuwe accu gestoken (gewoon de voorgeschreven Yuasa YTX9-BS) En vervolgens weer gaan rijden, niets aan het handje. Thuisgekomen toch even de multimeter erop gezet en wat mij daarbij opviel is dat de laadspanning vrij hoog is. Triumph WPH geeft aan 14v bij 5000 rpm, ik meet 14.9 bij 5000 rpm) Dit zou erop kunnen wijzen dat de spanningsregelaar niet helemaal lekker is. Zou een van jullie eens de laadspanning op jullie moet kunnen meten? Het betreft een Street triple RS 765 uit 2017.

Thanks!
 

Scarrrr

765
1 okt 2008
36.756
304
@vlugge_japser

Ik heb laatst laadspanning gemeten bij mijn 2018, maar dat was stationair 14.44v gezien ik niet wist dat dat bij 5000rpm moest.

Heb nu een nieuwe accu thuis liggen, maar als ik de oude doormeet lijkt die ogenschijnlijk nog goed te zijn.
 

XeroX

MF'er
20 mei 2003
88
50
Jubbega
Hallo iedereen, ik zal mij ook maar kort even introduceren. Lees al een behoordelijke tijd mee hier op het forum maar "vroeger" altijd onder het fireblade topic.

Ik ben Sander de Haan en woonachtig in Drachten. Sind gisteren (14-05) in het bezit van een street triple 675 R uit 2009 in het oranje. Na mijn 2002 Fireblade wilde ik eigelijk eerst een speed maar mijn eigen garage overtuigde mij van de street. Inmiddels dus in het bezit en super blij mee 😁

Hieronder nog een plaatje bij het praatje.
Fijne avond iedereen.

Groeten Sander de Haan
 

Bijlagen

  • IMG_20220515_193813.jpg
    IMG_20220515_193813.jpg
    558,8 KB · Weergaven: 12

marcel69

Die hard MF'er
29 aug 2008
289
203
22938EFA-6D65-4E81-B481-89997A52CF5B.jpeg Zo, na drie dagen op een zonovergoten Assen tijd voor een terugblik.
Voor wie eerdere post niet gelezen heeft; ik ben die figuur die ging experimenteren met gearing.
De eerste dag was best fris. Fiets stond op Michelin Power Slick2, 120 voor, 190 achter.
Voortandwiel 17 (=+1), achter 46.
Nieuwe fiets, cylinder minder, een ehh minder goed leesbare toerenteller, ander merk banden…
Eerste sessies dus wennen, wennen, wennen. Na eerste sessie ging het motorlampje rechts op de display branden. Omdat dit hoogstwaarschijnlijk de overbrenging was ben ik doorgereden (vermogen goed, geluid goed, enz). Tijdens de 2e sessie ging ook bovenin de display het motorlampje branden. Ik had het gevoel dat qs, blipper en tc werkten. in de 3e sessie hield de toerenteller er mee op en ik had het gevoel dat ik vanaf 4 minder vermogen had.

Gebeld met Triumph Groningen, waar ik ondanks alle drukte langs mocht komen. Dankjewel, dankjewel, dankjewel. Wat een leuke, behulpzame mensen. Erg blij mee.
Zij hebben originele voortandwiel terug gezet en de zaak uitgelezen. Vermoeden dat de storing in het vtw en misschien in de 190-band, of in een combi zat.

Dag 2 gestart, eerste sessie alles goed. Joepie! Bij de start van de 2e sessie viel me ineens op dat de road-modus aanstond ipv track. Einde pitstraat gestopt en geswitcht. Na 1 meter rijden sprong met systeem weer op road. En dat merk je echt met rijden. Nog een sessie gereden, niet echt fijn, maar ik kon iig rijden. Daarna achter een oude V02 180 gemonteerd, de Michelin was helemaal op (coldtear). Probleem bleef. Lag het dan niet aan de 190?
Na de sessie de andere Striple rijders om hulp gevraagd (er waren er een stuk of 6!). Blijkt de dataman van Triumph Duitsland in de paddock te staan. Die kwam direct even meekijken. En… zodra hij de motor aanraakte was het mogelijk om wèl de trackmodus te selecteren en er mee te rijden. Hij had alleen nog niets gedaan….
Volgens zijn verhaal; als de motor 3x een koud-warm-cyclus heeft doorlopen reset de electronica zich (zolang je geen foutcode hebt! Heb daarna 1,5 dag kunnen knallen en met de tips van Tripler79 superveel plezier gehad.

Ik zit nu wel met een dilemma: deze fiets is misschien wel de allerleukste die er is om mee op Assen te rijden, maar het niet kunnen switchen van tandwielen is voor mij persoonlijk ècht een minpunt. Tja…..
 

Tarwetijger

MF veteraan
13 dec 2002
11.145
1.571
Assen
Dat is toch geen dilemma, je moet dat ding toch kunnen vertellen dat het zich nondeju niet te bemoeien heeft met welke tandwielen jij er op wilt hebben - maar dan in programmeertaal die ‘ ie begrijpt…
 
Bovenaan Onderaan