Update van de forum-software

WKA

MF'er
5 okt 2001
243
0
Nunspeet
Ik heb ook een probleempie. Als ik op "instellingen" druk dan krijg ik elke keer dit:

Niet ingelogd
Je bent niet ingelogd, klik hier om in te loggen.


Als ik echter op het linkje "hier" druk dan staat er:

Uitgelogd
Je bent uitgelogd, binnen enkele seconden surf je terug naar de index.

Ik ben dus zeker weten ingelogd, kan posten, etc maarals ik op instellingen druk zegt ie dus dat ik niet ben ingelogged en bij het drukken op de button wordt ik echt uitgelogged. Beetje vreemd dus... Ik heb al geprobeerd instellingen aan te klikken op verschillende pagina's, internet explorer sluiten en starten maar helpt niks.
 

Duderuud

Admin
Crew
19 mei 2001
31.415
1.165
Zolderkamer
Gooi een keer je cookies weg, en zet je beveiligings-instellingen in IE op een standaard niveau. (Of gooi al je tijdelijke internet bestanden ook weg)

Log dan opnieuw in, en probeer het nog eens! Heeft met caching te maken waarschijnlijk...
 

sideburns

MF veteraan
7 nov 2001
1.384
0
s-Hertogenbosch
het lukt me geloof ik niet meer om een foto in te voegen.
geeft bij mij geen foto weer.

Help?!
Zit de fout bij mij?
Ging vorige week nog wel.

Edit: sorry, was wat voorbarig:
als ik de foto invoeg en ik druk op voorbeeld weergeven van de post dan gaf hij vroeger ook de foto weer, nu niet meer.

Als ik de post daadwerkelijk wegzet dan staattie er wel.
ikkus domme compu analfabeet :9
 
Laatst bewerkt:

mvd

Die hard MF'er
25 mei 2002
729
2
gouda
Polls
[*] De polls gingen de mist in bij bepaalde karakters. Dit is nu opgelost.


Ik ben dan blijkbaar een van de weinige karakters die nog steeds problemen heeft met polletjes ;) Het is me niet gelukt om te stemmen met galeon-1.2.5, mozilla-1.0 en netscape-6.2.3

Tot mijn grote spijt kan ik het forum ook niet (betrouwbaar) meer bekijken met galeon of mozilla. Na het aanklikken van slechts enkele topics doet galeon/mozilla alsof er geladen wordt, er gebeurt echter helemaal niets meer. Als ik dan vervolgens maar een andere site aanklik, komt deze gewoon tevoorschijn. Maar om weer bij motor-forum te komen moet ik de browser afsluiten en opnieuw opstarten. Tot voor kort gebruikte ik altijd galeon zonder problemen, nu ben ik (hopelijk tijdelijk) netscape-6.2.3 maar gaan gebruiken.
 

Crash

MF veteraan
8 aug 2002
1.771
0
Den Haag
bij posten met preview optie ingeschakeld wordt ie niet gepost (klik dus op pagina met de preview op posten daarna gaaatie gelijk terug naar index pagina)
gebruik Mozilla
 

Bert.....of Henk

MF veteraan
15 nov 2001
15.638
0
Ik heb ook een probleempie. Als ik op "instellingen" druk dan krijg ik elke keer dit:

Niet ingelogd
Je bent niet ingelogd, klik hier om in te loggen.


Als ik echter op het linkje "hier" druk dan staat er:

Uitgelogd
Je bent uitgelogd, binnen enkele seconden surf je terug naar de index.

Ik ben dus zeker weten ingelogd, kan posten, etc maarals ik op instellingen druk zegt ie dus dat ik niet ben ingelogged en bij het drukken op de button wordt ik echt uitgelogged. Beetje vreemd dus... Ik heb al geprobeerd instellingen aan te klikken op verschillende pagina's, internet explorer sluiten en starten maar helpt niks.
Ik had het nog iets anders, ik kon niet inloggen, al zei hij van wel. Alle temp. internet files, history en cookies weggegooid, xcleaner nog een keer erover heen, instellingen cookies alles accepteren, lage security, opnieuw starten en .... niks.

Nu dus maar met Netscape en het lukt weer :)

Kan zijn dat ik nog wat andere dingen weg had moeten gooien, ik heb tenslotte de ballen verstand van computers, maar ik had gedacht dat dat na xcleaner wel gebeurd was. Maar goed, ik kan weer inloggen......
 

***BTR***

MF veteraan
30 mei 2001
1.326
0
Den Hoorn
Nog een bug....ik stem in een poll en hij blijft op 1 staan zoals hij al stond.
Nog een keer proberen en hij zegt netjes dat ik al gestemd heb.
 

iBuZze

Die hard MF'er
27 aug 2002
821
0
Antwerpen
Die email/icq notification werkt niet of is dat normaal ???

Voor de rest puik forumpje !

Grtz,
iBuZze
 

***BTR***

MF veteraan
30 mei 2001
1.326
0
Den Hoorn
Heb het idee dat het stemmen in een poll bij veel mensen niet goed gaat.

Uitslagen zijn elke keer enorm laag en als ik zelf stem zie ik ook niets veranderen.

Of ligt het aan mij? :)
 

Revolution

MF veteraan
2 jun 2001
16.917
1
Heb het idee dat het stemmen in een poll bij veel mensen niet goed gaat.

Uitslagen zijn elke keer enorm laag en als ik zelf stem zie ik ook niets veranderen.

Of ligt het aan mij? :)
Ik denk dat het aan jou ligt. ;)

Volgens mij verwar jij het aantal stemmen met de ranking van de polloptie.

Als er ergens 2 staat vooraan betekent dat, dat die optie op nummer 2 staan in de ranglijst van die poll en niet dat er maar 2x op gestemt is, het aantal stemmen zie je iets meer naar rechts.
 
Bovenaan Onderaan