Upgrade naar 1.4.5

Duderuud

Admin
Crew
19 mei 2001
30.522
461
Ede (Gelderland)
www.motor-forum.nl
Dames en heren,

Na lang proberen, testen, zweet en tranen nu eindelijk online: versie 1.4.5 van Activetopics!

Changelog:

VERSION:      FILE:            CHANGE:
1.4.5            sql.php            Sorteer-pref werd genegeerd bij topiclist forum
1.4.5            topiclist.php      Categorie naam was zichtbaar in pulldown menu
1.4.5            main.php            Slash ( \\ ) was niet zichtbaar in posts
1.4.5            topiclist.php      \'Forum\' ipv \'Tijd\'
1.4.5            main.php            array_sum() functie toegevoegd voor PHP versies 4.0.4 en ouder
1.4.5            sql.php            Onzichtbaar gemaakte fora waren zichtbaar in pulldown menu\'s
1.4.5            user.php            Bij inloggen op pc X niet meer uitgelogd op pc Y
1.4.5            main.php            Zoeken naar: php geeft link naar search: \'Zoeken naar: php\'
1.4.5            topiclist.php      Automatische refresh resulteerde in blanco pagina
1.4.5            usernotes.php      Optie om notes te deleten
1.4.5            main.php            Rode mapjes blijven nu 10 minuten zichtbaar
1.4.5            topic.php            Indien icons uitgeschakelt zijn, de filename + link naar het icon
1.4.5            -            Geheel vernieuwde admin
 

Revolution

MF veteraan
2 jun 2001
16.917
0
En de rode mapjes werken hier nog steeds niet ;(

De blauwe lampjes zijn wel beter nu. :)
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Rode mapjes werken nu ineens wel. :? :)

Trouwens Ruud, ik heb ff in het admingedeelte van een ActiveTopics forum kunnen neuzen (niet deze hoor :) ), zit best heel aardig inelkaar dit forum, viel me echt niet tegen!! :)
 

DeGroteMuis

MF veteraan
11 jul 2001
2.929
0
Nijmegen a/d Waal
Op Dinsdag 16 oktober 2001 21:31 schreef duderuud het volgende:
Dames en heren,

Na lang proberen, testen, zweet en tranen nu eindelijk online: versie 1.4.5 van Activetopics!

Changelog:

VERSION:      FILE:            CHANGE:
1.4.5            main.php            Slash ( ) was niet zichtbaar in posts
Ik wil niet klagen, maar slash() is nog niet zichtbaar.... Kwam ik ook achter toen ik Pooh vanmiddag probeerde te wijzen op het feit dat hij weer een slash voor een aanhalingsteken kreeg...

Sorry....
 
Laatst bewerkt:

Revolution

MF veteraan
2 jun 2001
16.917
0
En de rode mapjes werken niet consequent, soms wel, soms ook weer niet (in topic waar toch nieuwe posts zijn gekomen sinds mijn laatste bezoek)
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Maw, de rode en blauwe gevallen werken wel iets beter cq. langer maar ik heb er niet enige consequentie in kunnen ontdekken. :)
 

Duderuud

Admin
Crew
19 mei 2001
30.522
461
Ede (Gelderland)
www.motor-forum.nl
Hey boys!

Blij dat het vrij goed gaat. Het was al opgemerkt...de \"\\\" werkt niet goed.

Ik kan nu kiezen uit (niks dus :) ) of uit \\\\ bij elke \" die je zet. (Dus een \" wordt na posten \"\\).

Ik werd de vorige keer al gek van de \\\\\\-bug, dus dan maar even zo...ik heb het al doorgegeven aan de sysadmin Jeroen!

Ennuh Rev, heb je de nieuwe versie gezien of de oude? Nieuwe heeft oranje menubalken links... :)
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Ennuh Rev, heb je de nieuwe versie gezien of de oude? Nieuwe heeft oranje menubalken links... :)
Heb de nieuwe gezien Ruud, met die oranje balken. Werkt erg leuk, best mooi gemaakt. :)

Enne, die URL die je verborgen hebt is niet zo moeilijk te raden anders. ;)