Variabele Kettingspanning, iemand een idee?

_P_

Banned User
1 apr 2004
4.389
0
Limburg
www.prozaq.nl
Het viel me op dat de kettingspanning op m'n CB-1 niet helemaal jofel is..

Onlangs heb ik nieuwe tandwielen gemonteerd, 15/41 en een nieuwe DID ketting, met een visje. Nu viel het me op dat de kettingspanning niet gelijkmatig is, en op lage snelheid kreeg ik zelfs last van 'deining'.

** op dit punt stopte ik met het gebruik van dry lube ** (zie ook ander topic) :(

Als eerste gekeken of het probleem aan de ketting zelf ligt, dus op zoek gegaan naar een 'patroon' in de verschillende kettingspanningen. Hierbij viel me op, dat de ketting lekker strak staat als het visje op een van de 2 tandwielen ligt, maar de ketting zeker 2cm meer speling heeft zodra het visje 'vrij' hangt. Het visje is overigens correct bevestigd, met een tussenschakel en de opening naar achteren.

Nadat ik zondag de spanning had aangepast met als basis het strakste uitgangspunt, ben ik een 150km stevig gaan rijden. Weer thuis aangekomen, viel me op dat de ketting SUPERSTRAK staat (???) Net een snaar..


Dit is dus heel vreemd.. Ik gebruik tegenwoordig olie om m'n ketting te smeren, want volgens mij heeft'ie heel wat te lijden gehad die paar weken dry lube.. :(

Het fietsje heeft 50pk, dus zo'n DID 525 RK ketting zou voldoende moeten zijn, toch?

Maar ik blijf het vreemd vinden dat de ketting opeens zo strak staat, m'n achterwiellagers zijn nog prima, althans ik ondervind geen speling. Voor de zekerheid zet ik er deze week toch 2 nieuwe lagers in en komt er waarschijnlijk een nieuwe ketting op.

Iemand nog suggesties waar het aan zou kunnen liggen? De tandwielen zijn nieuw, dus hier verwacht ik geen problemen mee, temeer omdat ik de eerste paar honderd kilometer geen last had van 'deining'.
 

Aprilia4fun

MF veteraan
11 sep 2002
8.036
40
Noord Holland
als ik het zo lees is je ketting weer versleten er zitten versleten schakels tussen en direkt het visje eraf slopen of je wil vroeg dood KLINKEN of een EINDLOZE ketting maar hier zijn al tig topics over geweest en het verbaast me dat er nog steeds lieden zijn die dit durven monteren.
drylube is rommel ziet eraan de buiten kant uit of de ketting gesmeerd is mar van binnen is de boel allang opgedroogt.

succes met je keuze.
 

_P_

Banned User
1 apr 2004
4.389
0
Limburg
www.prozaq.nl
Ik sluit me idd aan bij fury, zo'n idee heb ik ook. Omdat de 'symptomen' zich pas na een paar honder kilometer begonnen voor te doen, gok ik erop dat de ketting gewoon aan gort gegaan is door gebrek aan smering.

Hoeveel dry lube ik er ook op spoot, de rolletjes bleven stroef lopen. (sterker nog, ze liepen steeds stroever..) :(
Na de ketting schoongemaakt te hebben met WD40 (geen O-ring) en met olie gesmeerd te hebben loopt't zaakje STUKKEN SOEPELER! Wellicht dat dry lube van een gerennomeerd merk wel goed werkt, ik had zo'n witte spuitbus van Louis, waarschijnlijk huismerk.

Kzal eens gaan informeren naar kettingen..
 

_P_

Banned User
1 apr 2004
4.389
0
Limburg
www.prozaq.nl
achtertandwiel vind ik minder erg dan aandrijftandwiellager..

Maar het achtertandwiel zit er mooi 'gecentreerd' op, en als ik het achterwiel ronddraai en met een latje de afstand naar het achtertandwiel peil heb ik niet't gevoel dat het een 'ei' is..

Vandaar het 'visje'-verhaal, kan't zijn dat deze sluitschakel langer is dan de andere schakels? Dus sneller rekt? Misschien zijn er mensen deze problemen eerder tegengekomen..