Versnellings indicator gsr600

MJV

MF veteraan
10 feb 2009
1.777
0
den haag
Motor type : Suzuki GSR600
Bouwjaar : 2008
Kilometerstand : 5200km


Sinds een aantal dagen heb ik een gek werkende schakel indicator. Als ik 's ochtends opstap en hem in de 1e versnelling zet geeft hij op het display 2 aan. Dan bij het opschakelen reageert hij traag en geeft regelmatig een verkeerde versnelling aan. Zo weet ik dan zeker dat hij in ze 6 staat en dan geeft het display 5 aan. Probeer ik dan nogmaals op te schakelen, wat natuurlijk niet lukt, dan valt het display leeg. Geeft daarna ineens wel weer 6 aan. Is voornamelijk met een koude motor.
Vandaag de dealer gebeld en kan op 7 mei terecht .
Iemand een idee wat dit zou kunnen zijn en of het kwaad kan om mee te rijden?


groeten Marco
 

suzuky

MF veteraan
13 okt 2008
1.167
0
Beverwijk
Ik heb sinds kort ook een soort gelijk probleem met mijn gripo gear indicator

6 is volgens de gripo 5
3 is volgens de gripo 4

Maar ik weet meestal wel in welke versnelling rij.
Succes bij de dealer.
 

MJV

MF veteraan
10 feb 2009
1.777
0
den haag
Bij de gsr is het een standaard iets. Het is een hulp middel maar wel prettig als het ook werkt. Uiteraard weet ik wel in welke versnelling ik rijd, nou ja meestal dan :Y .
 

LinKing

MF veteraan
4 dec 2007
5.359
1.166
Vlaanderen
Instagram
Het is inderdaad superhandig, en als je het gewoon bent en dan macheert het niet is het best wel irritant.

Ik zou niet weten wat de oorzaak kan zijn, heb met mijn GSR ook wel al gemerkt dat ie soms "2" weergeeft als ik hem start in zijn 1ste versnelling. Na een seconde of twee gaat ie dan wel naar "1" en klopt het meestal.
 

MJV

MF veteraan
10 feb 2009
1.777
0
den haag
Ik heb gevonden dat het een bekend is bij gsx-r en gsx-f jes.

Bij deze type's is het de sensor van de versnellings indicator.

Nog ff wachten tot ik naar de dealer mag.
 

LinKing

MF veteraan
4 dec 2007
5.359
1.166
Vlaanderen
Instagram
Motor type : Suzuki GSR600
Bouwjaar : 2008
Kilometerstand : 5200km


Sinds een aantal dagen heb ik een gek werkende schakel indicator. Als ik 's ochtends opstap en hem in de 1e versnelling zet geeft hij op het display 2 aan. Dan bij het opschakelen reageert hij traag en geeft regelmatig een verkeerde versnelling aan. Zo weet ik dan zeker dat hij in ze 6 staat en dan geeft het display 5 aan. Probeer ik dan nogmaals op te schakelen, wat natuurlijk niet lukt, dan valt het display leeg. Geeft daarna ineens wel weer 6 aan. Is voornamelijk met een koude motor.
Vandaag de dealer gebeld en kan op 7 mei terecht .
Iemand een idee wat dit zou kunnen zijn en of het kwaad kan om mee te rijden?


groeten Marco

EN?

Edit: over 7 mei gelezen :$
 
Laatst bewerkt:
Bovenaan Onderaan