Viercilinder wordt tweecilinder als motor warm is

12 apr 2003
185
0
41
Amsterdam
Dag mensen,

Ik zit al een tijd met het probleem dat mijn FZR1000 ('91) na een klein aantal kilometers, als hij warm begint te worden, alleen nog maar loopt op de cilinders 2 en 3. Eerst begint hij wat in te houden en vervolgens wordt dat gepruttel snel erger, totdat de cilinders 1 en 4 er helemaal mee ophouden.

AARGH!!! Dit probleem heeft me nu al meerdere keren langs de snelweg laten lopen.

Wat heb ik gecheckt? Ok, ten eerste de pickup coil (die heeft mijn Yammie maar een namelijk). Als die kapot zou zijn, zouden 2 en 3 ook niet vonken, nietwaar? Hetzelfde verhaal geldt voor de kabels en bougies. Wat er dus overblijft is de bobine van cilinder 2 en 3. Nou heb ik dat kreng voor 117 euro nieuw gekocht en gemonteerd, maar nog steeds blijft het probleem zich aandienen. Het is om gek van te worden en ik moet er bijna van :r

Ik weet niet waar ik het probleem nu moet zoeken. Het enige wat ik nog kan verzinnen is dat er een draadje uitzet ergens binnen in de bedradingsboom en dat die stomtoevallig sluiting veroorzaakt ofzo... Onbegonnen werk om daar achteraan te gaan.

Nuttige tips worden gewardeerd! B.v.d.!
 

Péétje Brik

MF veteraan
3 jun 2002
13.465
1
58
Gistel Belgie
www.motos-capelle.be
Dag mensen,

Ik zit al een tijd met het probleem dat mijn FZR1000 ('91) na een klein aantal kilometers, als hij warm begint te worden, alleen nog maar loopt op de cilinders 2 en 3. Eerst begint hij wat in te houden en vervolgens wordt dat gepruttel snel erger, totdat de cilinders 1 en 4 er helemaal mee ophouden.

AARGH!!! Dit probleem heeft me nu al meerdere keren langs de snelweg laten lopen.

Wat heb ik gecheckt? Ok, ten eerste de pickup coil (die heeft mijn Yammie maar een namelijk). Als die kapot zou zijn, zouden 2 en 3 ook niet vonken, nietwaar? Hetzelfde verhaal geldt voor de kabels en bougies. Wat er dus overblijft is de bobine van cilinder 2 en 3. Nou heb ik dat kreng voor 117 euro nieuw gekocht en gemonteerd, maar nog steeds blijft het probleem zich aandienen. Het is om gek van te worden en ik moet er bijna van :r

Ik weet niet waar ik het probleem nu moet zoeken. Het enige wat ik nog kan verzinnen is dat er een draadje uitzet ergens binnen in de bedradingsboom en dat die stomtoevallig sluiting veroorzaakt ofzo... Onbegonnen werk om daar achteraan te gaan.

Nuttige tips worden gewardeerd! B.v.d.!
1 pickup coil :? of bedoel je 1 CDI
 

Aprilia4fun

MF veteraan
11 sep 2002
8.036
40
Noord Holland
Ligt het niet aan je CDI unit joh? slecht contact, draadbreukje,
aarde goed?
Geloof dat de FZR1000 inderdaad 1 pickupspoel heeft .
Bedrading checken is niet onbegonnen werk gewoon de kleuren opzoeken die bij je CDI horen en dan de draden die bobine van cilinder 1 en 4 aansturen,misschien 2 nieuwe draden trekken van bobine naar CDI unit.
 
Laatst bewerkt:
12 apr 2003
185
0
41
Amsterdam
Ligt het niet aan je CDI unit joh? slecht contact, draadbreukje,
aarde goed?
Geloof dat de FZR1000 inderdaad 1 pickupspoel heeft .
Bedrading checken is niet onbegonnen werk gewoon de kleuren opzoeken die bij je CDI horen en dan de draden die bobine van cilinder 1 en 4 aansturen,misschien 2 nieuwe draden trekken van bobine naar CDI unit.
Hoi Fury, dat is het enige punt waar ik nog niet naar gekeken heb... Het proberen waard, ik zal dit weekend eens gaan kijken. Thanx!
 

350-v-twin

Die hard MF'er
12 aug 2004
505
16
den haag
Bezoek site
Ik zit al een tijd met het probleem dat mijn FZR1000 ('91) na een klein aantal kilometers, als hij warm begint te worden, alleen nog maar loopt op de cilinders 2 en 3. Eerst begint hij wat in te houden en vervolgens wordt dat gepruttel snel erger, totdat de cilinders 1 en 4 er helemaal mee ophouden.
Ik heb absoluut geen ervaring met de FZR1000, maar heb misschien wel een idee. In CDI units of ook pickup coils zitten spoeltjes (gewikkeld draad). Als de isolatie van die spoeltjes doorslaat wordt de werking minder of ze kappen er helemaal mee.
Dat zal soms pas gebeuren als de onderdelen op bedrijfstemperatuur gekomen zijn. Het kan ook gebeuren dat het hars waar de onderdelen mee zijn ingegoten gebarsten is (haarscheurtjes). Probeer de ontstekingsonderdelen die aan cilinders 2 en 3
gekoppeld zijn eens om te ruilen met die van 1 en 4. Als het probleem mee verhuist weet je wat je moet vervangen.

Zelf heb ik een tweecilinder van een ander merk. Op mijn fiets zitten 2 zwarte kastjes en een pickup. Eén van die kastjes was ,,half-kapot,, (spoelje doorgeslagen). Je kon er gewoon mee rijden, maar boven 6.000 toeren, begon mijn fiets in te houden en te stotteren. In motregen werd het erger en eens in de regen ging hij op één cilinder lopen. (Moest ik van Tilburg naar Den Haag met max. 60 km/u op 1 pit, gelukkig was het zondagochtend en niet druk op de snelweg). Toen kleur vd bougies bekeken en een van de twee was duidelijk zwarter. Toen het zwarte kastje van die cilinder verwisseld: probleem opgelost. :]
 

Desmodroom

Die hard MF'er
9 okt 2003
649
2
niks aan doen, jouw motor heeft gewoon goede een smaak,wil zich graag voordoen als een Ducati. :]