virago 535 start niet meer

boerke65

Rookie
3 mei 2008
16
0
54
Kerkrade
Bezoek site
Hallo forum,

Ik heb een vreemd voorval met mijn yamaha 535 virago.
Ik heb gister de voorband vervangen en hem daardoor op een kratje gezet, voorwiel eruit gehaald , laten maken en er weer in gezet.
Nou ....ik denk lekker effe rijden , ja dat had ik gedroomt, na hem van het krat te hebben afgehaald weigert hij te starten.
daarvoor deed hij het nog , want ik heb hem op dat kratje gereden omdat hij mij iets te zwaar was om op te beuren.
Dus ik zit nu echt te zweten van wat kan dat zijn ??? en waar moet je zoeken he ?
iemand misschien die mij raad kan geven.

Groetjes Ton
:N
 

Wullebolle

MF veteraan
20 dec 2003
7.707
3
53
Belgischen kust
Draait de startmotor (ja dus) maar weigert ie aan te slaan?
Ratlet de benzinepomp asje hem op contact zet?
Draait de starter NIET, maar klikt de startrelais wel?
Klikt de startrelais niet, maar heb je wel licht?
Staat de knop-aan-het-stuur van de tank reserve/normaal, wel goed?
(is een knop die de benzinepomp aanstuurt, geval special dus)
Heb je geen kabeltjes per ongeluk losgerukt?
 
Laatst bewerkt:

Wullebolle

MF veteraan
20 dec 2003
7.707
3
53
Belgischen kust
dodemansknop = die dikke rode rechts op je stuur


enne wat met klassiekr nr2: de veiligheidsstartonderbreker?
Niet kunnen starten omdat
ie niet in neutraal staat en je jiffy uit geklapt staat?
 
Laatst bewerkt:

boerke65

Rookie
3 mei 2008
16
0
54
Kerkrade
Bezoek site
Hallo mensen,

Nou ik heb gekeken, ik heb de bougies nagekeken en alles is goed , gekeken bij de standaard , dat werkt zoals het moet.
vreemd he , ik rij hem met lopende motor op het bokje en later er weer af, denk van ik start hem eens , en toen starten ho maar.
 

Abe

MF veteraan
3 nov 2007
20.429
1
::1
Heb je met het "op een kratje" plaatsen toevallig niet wat bekabeling naar z'n grootje geholpen bij je "jiffy" (zij-standaard)?

Normale motoren plaats je normaliter niet op een kratje of iets dergelijks als je een voorwiel wil vervangen .... 't géén crosser, hè ;)
 

boerke65

Rookie
3 mei 2008
16
0
54
Kerkrade
Bezoek site
hallo,

ik heb nagekeken wat je zei de jiffy , maar is goed.
ik ben vanmening dat ik een geluid mis als ik hem op contact zet.
ik hoor alleen klik als ik de sleutel omdraai, ik dacht eerder toen er nog niks aan de handwas dat ik een ander geluidje hoorde , zeg maar dat hij iets activeerde ?

Ton
 

boerke65

Rookie
3 mei 2008
16
0
54
Kerkrade
Bezoek site
hallo wullebolle,

ja daar zeg je wat ,ik hoor benzinepomp niet activeren , dat deed hij eerder wel.
maar kan zomaar ineens gebeuren ? , wat kan ik daar aan doen ?

Ton
 

Abe

MF veteraan
3 nov 2007
20.429
1
::1
Hmm.... Ik betwijfel of het geluidje wat je hoorde van je brandstofpomp vandaan kwam. Yamaha heeft in z'n uitlaatsysteem een zogenaamde "EXUP" klep zitten. Deze draait bij het aanzetten van je contact vol open en daarna weer terug naar bijna dicht (als systeemdiagnose). Als deze het niet meer doet dan start je fiets ook niet meer.

Nou weet ik niet waar dat ding bij een Virago geplaatst is .... maar het zou zo maar kunnen zijn dat je dat ding perongeluk mishandeld hebt ;)

En voor de volgende keer: (weg)motoren zónder bodemprotector .... NIET opliften onder het blok ;)
 
Laatst bewerkt:

Wullebolle

MF veteraan
20 dec 2003
7.707
3
53
Belgischen kust
hallo wullebolle,

ja daar zeg je wat ,ik hoor benzinepomp niet activeren , dat deed hij eerder wel.
maar kan zomaar ineens gebeuren ? , wat kan ik daar aan doen ?

Ton
mjaaa

Normaal asje hem op contact zet, moet inderdaad de benzinepomp wat rikketik ratelen.
Assie dat niet doet, dan krijgt ie geen stroom. Nogal wiedes.
Naar het waarom heb ik ook het raden -ik ben geen virago expert.
Mijn vriendin heeft een lang geleden een tijdje met een 535 gereden, en daar was er een foutje in de reservestand-knop op het stuur. Die moest continu op reserve staan.
Dit is geen echte reserve kraan, maar wel een elektrisch circuit dat ervoor zorgde als de tank te leeg raakte dat de benzinepomp de rest van de benzine in de tank kon oppompen. Knop in foute stand = geen beznine pompen = niet starten. Meschien is dit bij jou ook het geval.
Maar toch blijft het feit dat je hem hebt "opgekrat" ruiken naar een losgerukt kabeltje erges in een van de startonderbrekers, de jiffy of de neutraalstand.
Vonken de bougies?

Hier op het MF zit in sub forum "choppers" een heel groot virago topic. Daar zitten de echte kenners.
Yamaha XV Virago Topic

ps: het zou wat helpen moest je vertellen welk type virago535 je hebt?
Een europese, amerikaanse, een met enkel zadeltank (bezine tanken onder het zadel), of met 2 echte tanks (benzine tanken bovenaan op klassieke plaats), en welk bouwjaar?

exup klep op een virago535? :? :?
 
Laatst bewerkt:

Wullebolle

MF veteraan
20 dec 2003
7.707
3
53
Belgischen kust
doet me trowwens aan iets denken.
heb ooit es op die ouwe virago soortgelijk probleem gehad.
van het enen moment op het andere niet meer starten.
elektrisch alles ok, maar startmotor wilde maar niet draaien.
na veel zoeken (en vloeken) bleek dat IN de startknop er een contactpuntje bleef plakken, waardoor er geen contact werd gemaakt en dus ook de startmotor niet draaide. Een flinke spuit WD40 in de startknop gespoten, en hupsakee allse ok.
Meschien blijft je dodemans knop wel "plakken". Effe inspuiten met wd40 of contactspray.
Geen werk, dus tproberen waard. Ook doen met AL je startonderbreekschakelaars, ook deze in je koppelingshandvat.
 
Laatst bewerkt:

Abe

MF veteraan
3 nov 2007
20.429
1
::1
....>>KNIP<<....

exup klep op een virago535? :? :?
Tsja ... niet voor niets dat ik al zei dat ik niet wáár dat dat ding op een Virago zou moeten zitten ;) Misschien had ik beter kunnen zeggen dat ik niet weet óf er überhaubt zo'n klep op een Virago zit

Ik ben meer thuis in het type motoren waar zo'n ding wél op zit .... En omdat het apparaat niet wil starten ná aan de onderkant aan het rommelen te zijn geweest en er ook een geluidje "mist"....

Maareh ... [me="wimmel_1"]gaat z'n Yammie mét EXUP }) even van de buitenlucht laten genieten.[/me]

TS: véél succes met het opsporen van je storing en hopenlijk kun je vanmiddag nog hetzelfde gaan doen ... Je fiets de sporen geven, dus...
 
Laatst bewerkt:

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
Toch stem ik voor de brandstofpomp!

Even zekering controleren, kabeltjes volgen, doormeten als je een multimeter hebt.
 

Gieliovd

MF veteraan
12 jun 2006
2.518
1
33
Omg. Alkmaar
Tja, als er een draadje stuk is of iets gestoot of wat dan ook. Het blijft techniek.

Zekeringen op een Virago? Geen flauw idee! Heb je geen boek?

Verder zitten die dingen over het algemeen achter een kap bij de accu.

Als je een voorwiel kunt wisselen dan kun je ook zekeringen controleren.

Succes.
 

Wullebolle

MF veteraan
20 dec 2003
7.707
3
53
Belgischen kust
hallo,

jij zegt brandstofpomp , maar kandat zomaar ineens ??
misschien domme vraag maar vind ik die zekering(en) bij mijn virago

Ton
ga es gaan zien in het topic dat ik een paar posts hierboven heb aanbeveeldolen, in de allereerste post van dat topic vind je een massa links naar handboeken, handleidingen en andere handige virago sites ...

homework rulez ;)
 
Laatst bewerkt:

rudiman

MF'er
18 jun 2007
241
0
Alkmaar
kan je niet ff een bougie eruit draaien en kijken of ie vonkt?Kunnen eigenlijk maar 2 dingen mis zijn. 1> motor krijgt geen benzine 2> er is geen vonk op de bougies.
 

halflive

MF fossiel
9 apr 2004
26.173
480
Purmerend
halflive.000webhostapp.com
een virago met een exup klep _O-

ik gok er op dat de schakelaar van de jiffy kapot is gegaan door het kratje.
of de bedrading van die schakelaar is kapot of los geraakt.
even goed onder de motor kijken en het draadje doorverbinden.
als de virago een schakelaar op de koppeling heeft start hij waarschijnlijk wel als je die inknijpt.