Vraagje over quickshifter

kawaholic

Die hard MF'er
29 apr 2008
318
6
Wie kan mij vertellen waar ze de quickshifter op aansluiten bij een originele ecu?
Ik heb een R6 met een "race"kabelboom. En een yec aangepaste ecu (staat erop tenminste). Omdat ik vorige circuitdag veel problemen met de qs ondervond. Wil ik even de bedrading gaan doormeten om zo eventueel het euvel te kunnen vinden.
graag zou ik willen weten welke verbinding of onderbrekeing er gemaakt word.

Wie kan mij hier verder mee helpen?
 

kawaholic

Die hard MF'er
29 apr 2008
318
6
Qs is van DS. en de vorige eigenaar heeft mij verteld dat hij de ecu heeft laten aanpassen voor de qs. 1draad heb ik gevonden deze gaat rechtstreeks naar de ecu. Moet alleen de andere moet ik nog zien te vinden.
 

MasterTommy

MF veteraan
14 sep 2008
13.390
282
Amsterdam
Wie kan mij vertellen waar ze de quickshifter op aansluiten bij een originele ecu?
Ik heb een R6 met een "race"kabelboom. En een yec aangepaste ecu (staat erop tenminste). Omdat ik vorige circuitdag veel problemen met de qs ondervond. Wil ik even de bedrading gaan doormeten om zo eventueel het euvel te kunnen vinden.
graag zou ik willen weten welke verbinding of onderbrekeing er gemaakt word.

Wie kan mij hier verder mee helpen?

Bij een geintegreerd systeem regelt de ECU dat en krijgt hij alleen een seintje van de QS sensor. De ECU onderbreekt vervolgens de onsteking, gooit de gaskleppen verder dicht (ride by wire), onderbreekt de inspuiting of een combinatie van die drie, afhankelijk van de gasklephoek, vermogensvraag, versnelling en toerental. Niet te vergelijken met ene stand alone ding.
 

ricksmits

Die hard MF'er
17 mei 2015
407
1
Eindhoven
Bij de yec kabelboom zit een zwarte twee polige stekker voor de quickshifter. Als de motor loopt staat op de ene draad 5 volt en de andere niks. Daar plug je m op in.

Onder t zadel zit nog een stekker die een weerstand oid zou moeten krijgen voor als je problemen hebt met je sensor,, alleen die ken ik niet helemaal begrijpen
 

kawaholic

Die hard MF'er
29 apr 2008
318
6
Bij een geintegreerd systeem regelt de ECU dat en krijgt hij alleen een seintje van de QS sensor. De ECU onderbreekt vervolgens de onsteking, gooit de gaskleppen verder dicht (ride by wire), onderbreekt de inspuiting of een combinatie van die drie, afhankelijk van de gasklephoek, vermogensvraag, versnelling en toerental. Niet te vergelijken met ene stand alone ding.

Dat dacht ik zelf ook al indd. Maar wil eigenlijk weten op welke 2 posities op de ecu deze worden aangesloten. En waarvoor deze posities normaal zijn als er geen qs op zit.
 

kawaholic

Die hard MF'er
29 apr 2008
318
6
Dit is de stekker. er zijn 2 draden verbonden met de qs. De rode is onbezet.
full
 
Laatst bewerkt:

kawaholic

Die hard MF'er
29 apr 2008
318
6
vandaag weer even met de QS aan de gang gegaan. op de draad wat vanaf de ECU komt staat 10v op. weerstand van de stekker naar de ECU is 0,6 Ohm. Weerstand van de andere draad (waarvan locatie nog steeds onbekend is) t.o.v de massa is ook 0,6 ohm. QS heeft geschakeld een weerstand van 1Ohm
Op het moment van schakelen legt hij dus direct zijn 10v aan de massa. Na mijn inzien is dit regelrechte kortsluiting. en lijkt me niet bevordelijk voor de ECU. (hoop niet dat hij doorgebrand o.i.d is.)

Zie ik hier nu iets over het hoofd?Weet iemand wat ik nog zou kunnen controleren dan hoor ik het graag.

kanttekening.De gear-indicator is er ook mee gestopt. heeft wel spanning maar ziet de versnellingen niet meer. toerental is aanwezig. vermoed dat het snelheidssignaal ook is weggevallen deze komt ook uit de ECU als ik me niet vergis toch??
full
 
Laatst bewerkt:

HbTps

Die hard MF'er
26 aug 2010
329
0
Brabant
Hoeft zeker geen kortsluiting te zijn. Kan dat de ECU intern een weerstand geschakeld heeft via dit circuit en dat je via de QS schakelaar een massa verbinding tot stand brengt waardoor een transistor in of uit geleiding gaat. Wat ik wel vreemd is de spanning van 10 Volt, had eerder of 5 Volt of 12 Volt verwacht.

Je meet weerstand, beter kun je de belaste spanning meten over een circuit. Dus de rode pen op de uitgang van de ECU en de zwarte tot de stekker (aangesloten). Wanneer je dan 0 Volt meet (+/- 0.3 Volt) weet je dat er geen spanningsverlies in het circuit aanwezig is.
 
Laatst bewerkt:

kawaholic

Die hard MF'er
29 apr 2008
318
6
Hoeft zeker geen kortsluiting te zijn. Kan dat de ECU intern een weerstand geschakeld heeft via dit circuit en dat je via de QS schakelaar een massa verbinding tot stand brengt waardoor een transistor in of uit geleiding gaat. Wat ik wel vreemd is de spanning van 10 Volt, had eerder of 5 Volt of 12 Volt verwacht.

Je meet weerstand, beter kun je de belaste spanning meten over een circuit. Dus de rode pen op de uitgang van de ECU en de zwarte tot de stekker (aangesloten). Wanneer je dan 0 Volt meet (+/- 0.3 Volt) weet je dat er geen spanningsverlies in het circuit aanwezig is.

belaste spanning meet je toch normaliter over een verbruiker? de QS is niet meer als een schakelaar lijkt me. maar als ik over de QS heen meetdan os het 0v(zie tekening). En een transistor schakeling lijkt me ook niet zo spannings gevoelig. Ik heb persoonlijk geen idee hoe dit intern in de ecu geregeld word. zou best kunnen (en dat hoop ik ook) dat er iets van een weerstand erin zit. Normaal werken schakelstromen ook op lagere voltages lijkt me.

Omdat ik steeds meer zorgen begin te maken dat er iets met de ecu is. Probeer ik erachter te komen of de tussenkomst van alleen een powercommander mijn QS weer aan de gang te krijgen is ? Het is mij niet helemaal duidelijk of je voor elk type motor een QS-module vereist is. en of andere merken QS erop werken.
 

Janbros

MF veteraan
4 feb 2005
9.033
2.802
wezemaal
als je gewoon de meetpennen tegen elkaar houdt, meet je dan ook toevallig 0.6 ohm ?

verder is alles perfect normaal in mijn ogen :
ofwel gaat de draad na de QS terug naar de ECU, krijgt deze op die aansluiting 10V binnen is dat het teken voor hem om te doen wat hij moet doen bij het schakelen.
ofwel gaat de draad naar de massa (volgens je meting) en opnieuw ziet de ECU dat en wordt er uitgevoerd wat er uitgevoerd moet worden, ofwel valt de spanning weg op de uitgaande draad waar nu 10V opstaat, en opnieuw is dat het teken voor blablabla.
 

kawaholic

Die hard MF'er
29 apr 2008
318
6
OPGELOST.

mijn gearindicator was de boosdoener. Blijkbaar zette hij verstoorde signalen op mij toerental signaal of snelheidssignaal. heb m afgekoppeld en alles werkt weer naar behoren.
 
Bovenaan Onderaan