• Beste Bezoeker,

    MF heeft een update gehad. Kijk hier voor meer informatie.

Wat voor benzine moet er in mijn Yamaha FZR400?

Revolution

MF veteraan
2 jun 2001
16.917
0
Domme vraag misschien maar ik heb mijn FZR400 gekocht met een volle tank, draaide perfect.
Heb vandaag bijgetankt en heb er gewoon euro 95 ingegooid, zat nog ongeveer een halve tank in van de vorige brandstof.

Na een uurtje rijden ofzo hield m'n motor in bij het accelereren, even later was het weer goed maar toch had ik het gevoel dat hij vermogen miste. Toen ik stopte viel hij ook gelijk uit. Na een tijdje wou hij weer starten en was het weer even goed, maar even later ging hij weer slechter lopen.

Ik denk dus dat hij niet over die euro 95 benzine kan, dus mijn vraag: moet er in een Yamaha FZR400 van 1991 beslist Super 98 getankt worden? Ik kan het niet opzoeken want er zit geen boekje bij.

Alvast hartelijk dank, ik hoop dat iemand het weet.
 

DaveCave

Die hard MF'er
7 jul 2001
256
0
www.dakoni.org
Ik tank altijd 98 ongelood. Heb namelijk hetzelfde als jij, inhouden als ik 95 tank.

Zoals het octaangehalte al zegt verbrandt hij met een hogere temp. mischien is dat de oorzaak wel.

 

HELLdesker

MF veteraan
19 mei 2001
5.402
0
www.kika.nl
Yamaha's lopen zelfs prima op de duitse ( en franse.) 89/91 octaan. Officieel kunnen ze daar ook prima op lopen ( staat in de boekjes.) Je probleem kan aan de benzine liggen, maar ik denkt het niet. Gewoon 95 tanken ( da's het goedkoopst.) Laat je motor anders opnieuw afstellen...

ps zowel mijn 87er FZR als mijn 99er R1 lopen beide op Euro95 ( en in Duitsland/Frankrijk op 89/91.)
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Bedankt voor de antwoorden, als iemand nog kan uitzoeken wat Yamaha officieel voorschrijft bij dit type, dan graag!!

Ik rij deze tank wel even leeg en tank dan weer eens super 98, kijken of dat alles weer ok is.

Als dat zo is, dan blijf ik dat voortaan wel tanken, is het dan nog niet opgelost, dan mag een dealer er naar kijken.
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Thanks voor de link al heb ik daar niks kunnen vinden over de juist benzine.

Ik weet niet of het schadelijk is voor een motor, als hij zo slecht loopt (loopt stationair ook niet mooi meer), misschien ga ik voor de zekerheid die tank wel leegpompen, wil liever geen risico's lopen maar misschien overdrijf ik wel en maakt het voor het blok verder niks uit.

Kan iemand daar meer over vertellen, dus of het schadelijk is voor een motor die loopt op brandstof met een te laag octaangehalte?
 

Auke

MF veteraan
3 jun 2001
1.013
0
Fryslân
Ehh ik weet het ook niet, volg de benzine slang vanuit de tank. Meestal is het zo'n simpel filtertje die op de slang is geplaatst. Hopenlijk is dat het probleem niet, want dan is de kans groot dat je tank van binnen roest. Heeft de motor lang stil gestaan??
Heb je trouwens garantie op je fiets, of heb je hem particulier gekocht? Anders zou ik zeker even terug naar de dealer gaan.
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Ehh ik weet het ook niet, volg de benzine slang vanuit de tank. Meestal is het zo'n simpel filtertje die op de slang is geplaatst. Hopenlijk is dat het probleem niet, want dan is de kans groot dat je tank van binnen roest. Heeft de motor lang stil gestaan??
Heb je trouwens garantie op je fiets, of heb je hem particulier gekocht? Anders zou ik zeker even terug naar de dealer gaan.
Heeft bij mijn weten niet lang stil gestaan (wat is lang? misschien een paar weken maar zeker geen half jaar ofzo). Hij is particulier gekocht.

Ik zal eens kijken of ik het filter kan vinden, bedankt voor de tip maar zoals DaveCave al zegt had ik het probleem hiervoor niet. Ik denk dus dat het aan de benzine ligt, wel vreemd dat hij schijnbaar niet met euro 95 overweg kan dan maar goed, als het daarmee is opgelost vind ik het verder best.

Wel bedankt voor alle tips! :)
 

DeGroteMuis

MF veteraan
11 jul 2001
2.929
0
Nijmegen a/d Waal
Misschien niet geheel origineel Yamahaatje meer?
Bij sommige vormen van tunen kan de behoefte ontstaan naar een benzine met een hoger octaangetal...

Andere mogelijkheid (vervelender):
Met tanken kan er door de wervelingen in de tank zooi losgeraakt zijn (roest/vuildeeltjes) die nu de doorlaat blokkeren...

Of (bij een 100% 'hobbyist', onwaarschijnlijk gezien de verdere staat v/d fiets): Er zit helemaal geen filter tussen & het filtertje / de sproeier op de carb is dichtgeslagen... Toevallig vlak na het tanken...

Om aftappen te besparen: er zijn busjes Octane Boost in de handel. Gooi de aangegeven hoeveelheid in de tank. Zou vanzelf moeten mengen (moet nl. ook bij auto's werken & die hebben tankjes die moeilijk heen & weer geschud kunnen worden...) Werkt dit, dan ligt het aan het octaangetal v/d benzine. Werkt dit niet, probeer eerst effe een fractie octane boost meer (je weet mmar nooit, toch?). Werkt het dan nog niet, dan wordt het tijd andere oorzaken te zoeken.

Octane Boost is verkrijgbaar voor 10 of 15 gulden per flakon bij sommige benzinepompen & de betere autoshop... Helaas weet ik niet of motorhandelaars het spul ook verkopen...

Ook altijd handig in sommige andere landen (waar benz met een hoger octaangetal niet meer verkrijgbaar is)....

Hopelijk helpt dit...
 

Auke

MF veteraan
3 jun 2001
1.013
0
Fryslân
Bel die particulier even. Hij weet vast wel wat hij er altijd ingooide. Dan heb je direct duidelijkheid.
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Heb net de vorige eigenaar gebeld en die tankte gewoon euro 95 benzine, het is dus een ander probleem. :( :(

Shit, hier baal ik van.
Ik ben zelf niet technisch genoeg om dat benzinefilter te controleren, weet niet eens waar zoiets zit.

Dat wordt dus waarschijnlijk naar een dealer brengen en lekker $$$ dokken. |( :(
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Op 2001-08-05 15:40, schreef Revolution:
Heb net de vorige eigenaar gebeld en die tankte gewoon euro 95 benzine, het is dus een ander probleem. :( :(
Zei ik toch :? }) 91 is goed genoeg... :P
Je had dus gelijk! :) :}

Heb bij de Texaco getankt en hoor ik net van m'n vader dat er meer zijn die daar problemen mee hadden bij (die) Texaco, rommel in de benzine.
Dus ik denk dat het daar dan aan ligt, een smerig filter. Nu nog ff zien hoe ik zoiets schoonmaak, maar deze jongen tankt iig niet meer bij Texaco. :j

Word zo'n filter als je er niks aan doet na verloop van tijd wel weer wat schoner of is dat onzin, dus moet je hem gewoon schoonmaken?
 

HELLdesker

MF veteraan
19 mei 2001
5.402
0
www.kika.nl
Koop een nieuw filtertje... kost misschien zelfs wel 2,50... ( zijn echt enorm duur :P ) Einde probleem.

Als je je zadel er af haalt. Dan je tank los schroeft ( bout zit helemaal vooraan onder je zadel... en dan je tank iets op tilt.. Dan zie je vast de slangen ( yep 2.) naar je benzine kraan lopen.. Daar zit er vast ook 1 die naar de benzinepomp loopt en TADA daar zit ook je benzinefilter... ( meestal een stom doorzichtig dingetje met een filtertje erin.) Dat vervang je en je hebt ( hopelijk.) geen probs meer... Trouwens als je een goeie dealer hebt zal dit ook geen kapitalen kosten om te laten doen... ( en mee de werkplaats in om te kijken hoe ze dat doen... kan je het de volgende keer zelf.)
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Heb net nog een stuk gereden om te kijken of het probleem er nog steeds was, en dat was het.
Het vreemde is dat ik eerst enkele kilometers kan rijden zonder problemen en dan ineens voel je dat hij inhoudt, hij wil niet meer accereleren en blijft met moeite draaien, ook maakt de motor dan een ander geluid.
Op het moment dat ik stop valt hij ook gelijk uit en hoor je ook de brandstofpomp werken, hij krijgt dus geen of te weinig benzine. Na een tijdje wachten en paar keer op contact zetten waarbij je steeds die pomp hoort werken (weet nu wat voor geluid dat is thnx to HELLdesker :) ) start hij na een tijdje wel weer waarna je een stukje zonder problemen kan rijden maar even later begint het probleem weer. Kon met moeite thuiskomen.

Ik denk dus nu dat het rommel is in het benzinefilter maar als er iemand is die zegt: dat zijn typische sypmtonen voor dat en dat, dan hoor ik dat uiteraard graag!


 

Auke

MF veteraan
3 jun 2001
1.013
0
Fryslân
De cabarateurs zijn volgelopen dus kun je een aantal kilometertjes rijden. dan komt er opeens te weinig in de cabs en houdt hij in.
(dit is een mogelijkheid).

Zou hij ook warm kunnen lopen?? Is er een probleem met de zuigers en zuigervering??? Ik ben niet technisch genoeg om hier iets over te zeggen. Met mijn oud puchje heb ik de kop er meerdere keren afgesloopt. Met een motor durf ik dat niet aan.
 

Auke

MF veteraan
3 jun 2001
1.013
0
Fryslân
Ik vindt het trouwens wel erg toevallig, dat jij er problemen mee krijgt terwijl je nog geen 300km gereden hebt. Is die vorige eigenaar wel helemaal kosjher. (schrijf ik dat als niet jood wel goed :? )
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Update:

Het is opgelost. :) :}

Mbv een technische collega (rijdt zelf ook motor) hebben we de complete tank uitgebouwd, en na een tijdje zoeken bleek dat het buisje van vanuit de tank naar de benzinekraan loopt los in de tank lag, er zat dus ook geen filter meer voor, en er lag een ijzeren ringetje (waarschijnlijk uit de opening van een tankpistool van een tankstation) in de tank wat precies voor de opening naar de benzinekraan was gaan liggen en dus de opening gedeeltelijk afsloot.

Een kans van 1 op de miljoen dus maar het is inmiddels weer helemaal ok, heb er net nog een heel stuk op gereden en het rijdt weer pico bello. :]

Iedereen bedankt voor alle tips, ik heb weer heel wat geleerd! :)