wie kan mij helpen?! XJ600

Julez

Rookie
17 jul 2006
3
0
Amstelveen
Hallo allemaal,

heb onlangs een XJ600 gekocht uit '91, hij deed het prima tot op een gegeven moment ik hem dicht bij me huis uitzette en iets begon te piepen/zoemen onder me zadel. Dacht dat het startrelais doorgebrand was of iets dergelijks maar die is nog goed.. Nou doet ie helemaal niets meer, en heb alle 'beginnersfouten' gechecked. Nou denk ik dat het iets met me contactslot te maken heeft, of de draden die daaraan verbonden zijn, kan dit zo zijn? dat ie dus daardoor helemaal noppes doet? en hoe haal ik dan het contactslot dr uit om dat te controleren??
wie kan mij hierbij helpen? zodat ik deze zomer nog kan :]

met vriendelijke groet!
 

Aprilia4fun

MF veteraan
11 sep 2002
8.020
39
Noord Holland
hoe is het met je accu accu polen goed vast, massa verbinding ok ? piepen en zoemen ? klink een beetje als een kokende accu !
Met deze warmte willen ze snel afsterven.Jew spanningsregelaar kan kapot wezen waardoor je accu overladen word en gaat koken. Spuit je kontaktslot eens goed in met een kontaktreiniger bv WD40. Is je hoofdzekering goed? zit onder je zadel bij de accu denk ik, misschien slecht kontakt in je zekeringhouder, alles goed inspuiten stekers etc.
 

ik en ik

MF veteraan
8 apr 2005
4.044
0
Nb
www.stuntrider.nl
contactslot niet inspuiten met WD-40 joh , moet grafiet poeder in anders sloop je op den dur je contact slot.
Ook je stekkers enzo niet inspuiten met WD-40 want daardoor gaan ze uitdrogen na verloop van tijd.

TS, effe je accu tjekken idd en effe als ze weer loopt effe de laadstroom meten.
Zal me niks verbazen als de spanningsregelaar is overleden en deze je accu heeft meegenomen.
 

Aprilia4fun

MF veteraan
11 sep 2002
8.020
39
Noord Holland
contactslot niet inspuiten met WD-40 joh , moet grafiet poeder in anders sloop je op den dur je contact slot.
Ook je stekkers enzo niet inspuiten met WD-40 want daardoor gaan ze uitdrogen na verloop van tijd.

TS, effe je accu tjekken idd en effe als ze weer loopt effe de laadstroom meten.
Zal me niks verbazen als de spanningsregelaar is overleden en deze je accu heeft meegenomen.

wat klets je nou doe het al jaren en nog nooit 1 uitgedroogde steker of een kapot kontaktslot gehad.


Pak een multimeter zet deze op 20 Volt DC en de rode pen op de + van de accu en de zwarte op de min van de accu en ga meten rond de 12,6 volt .
start your engine _O- zet de meetpennen er weer op dan meet je rond de 13,6 volt als het goed is .
Draai het gas open tot 3 a 4000 toeren dan moet de multimeter rond de 14,2 volt aanwijzen.

 
Laatst bewerkt:

ik en ik

MF veteraan
8 apr 2005
4.044
0
Nb
www.stuntrider.nl
wat klets je nou doe het al jaren en nog nooit 1 uitgedroogde steker of een kapot kontaktslot gehad.
je kontakt slot zal blijven werken idd maar je zal neem ik aan regelmatig moeten bij spuiten om een goed effect te behouden.
Had je het netjes met grafiet poeder gedaan is het smeren van je contact vrijwel nooit nodig.
De xj heeft iig een grafiet gesmeerd contakt slot.
WD-40 droogt rubber en electro kabels uit, dat jij het er nu al jaren opspuit wil niet zeggen dat je nu problemen zou moeten hebben met je kabels maar ze zijn zeker aangetast ondertussen.
Ach het zal heel lang goed blijven gaan maar 1x is het over.