XJ600N '99 Start probs

cdomi

Rookie
20 sep 2004
4
0
Leuven
Heb een vreemd issue met men Xj600 Diversion uit '99.
Starten verloopt redelijk moeizaam, waarbij de choke niet te gebruiken is dan lijkt het fenomeen alsof de motor verzuipt. Indien gestart zonder choke dan loopt het blok langzaam van een ~ 500 Toeren tot 1000 toeren in een 30 sec of zo, waarna gas gegeven kan worden. Na iets te rijden loopt deze stationair op zo'n 1500.
Indien het blok 1 keer warm is gelopen start deze zonder enige vorm van problemen. Dit is momenteel ook het enige mankement wat ik kan vinden voor de rest is er wel het standaard "geratel in N" Maar das bij mijn weten altijd zo geweest.
Moto is 2e hands gekocht toen die 2600 Km had (hoe raar het ook klinkt het zijn echte) en heeft er nu (dik twee maanden later een 4600 op zitten). Het gedrag vertoont zich eigenlijk pas nu het kouder / vochtiger is.

Iemand 1 idee waar het kan liggen ?

thx
 

MotoFreak-B

MF'er
13 jul 2004
132
0
43
Oostmalle,prov.Antwerpen Belgie
Volgens mij is deze te arm afgesteld met nu het wat kouder wordt( meer zuurstof in de lucht). Omadt die warm goed loopt en met koude motor probs hebt..
De 'ratel' bij stationair is de ketting van de nokkenas..deze is typisch xj ;) en daar leer je best mee leven 8-) als je wat gas geeft is het ook onmiddellijk verdwenen, right :?
 

cdomi

Rookie
20 sep 2004
4
0
Leuven
yubs, iets of wat gas en het geratel is totaal weg :] , het stoort ook niet echt, is eigenlijk een beetje zoals het 4K rpm akkefietje wat typisch is aan het blok
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Als die lage kilometerstand echt klopt kan het dan niet gewon vervuiling zijn van je carburateurs door het stilstaan?
Aan de andere kant die nokkenasketting mag je echt niet horen bij zo'n lage stand, een beetje vreemd dus.
 

BlackDan

MF'er
28 jul 2003
194
0
44
Rumst
Dit heb ik bij mijn XJ600N nooit ondervonden. Bij deze temperaturen moest ik wel altijd de choke gebruiken. Als het warmer was sloeg ie meestal vanzelf aan.

Als je het gevoel hebt dat hij verzuipt als je choked, dan moet je je choke misschien wat minder ver open zetten? tis maar een idee. Verder heb ik nooit problemen gehad op dat gebied dus kan ik er ook niet veel over zeggen. Ik ben ook geen expert op dat gebied...
 

cdomi

Rookie
20 sep 2004
4
0
Leuven
Hij stalt, ook als de choke maar een beetje actief is. Verder werkt heel langzaam gas geven terwijl die in N staat wel en na een seconde of 15-20 wordt die opeens "actief" , enfin net alsof de motor meer zuurstof, brandstof krijgt en dan is ermee te rijden.
 

Fritz

MF veteraan
27 aug 2004
2.212
0
38
Nijmegen
www.hcsneeuwbal.nl
Ratelen in z'n neutral is meer dan normaal bij divi's. Heb zelf een xj600s en die heeft het ook. En voor zover ik andere divi eigenaren heb gesproken heb ik nog nooit iemand gehoord die het niet had. Verder idd zorgen dat als je choked geen gas geven. De divi is erg lui in het begin en wordt slecht 'Wakker' :z . wat ik altijd doe is gewoon direct flink choken bij het starten, daarna direct wegrijden, zo weinig mogelijk gas geven en na 50 meter de choke uit, dan is ie wel wakker. :] Tis allemaal erg eigenaardig maar het hoort bij de aard van het beestje. Moest er ook erg aan wennen. er zijn al diverse topics onder meer van mij geweest over ratelen van de divi e.d.

Succes ermee
 

cdomi

Rookie
20 sep 2004
4
0
Leuven
Nope, geef geen gas bij terwijl de choke aanstaat. Toch bedankt voor het vermelden van het als mogelijke optie voor het gedrag..
 

GranCandy

MF veteraan
27 mei 2003
3.973
80
51
Apeldoorn
Heeft de XJ 600N van m'n vrouw ook. Vooral als-ie al even heeft stil gestaan. Carbs zijn al helemaal uit elkaar geweest en opnieuw afgesteld.
Choke open - koppeling in - gas dicht en dan na een poging of 2-3 lang doorstarten pakt-ie op. Niet alle cilinders tegelijk natuurlijk :) eerst langzaam wakker worden. En de buurt ook :+

Edit: zit nou te denken: zouden "warmere" bougies wat uitmaken?
 
Laatst bewerkt:

Brutus30

Die hard MF'er
10 mrt 2004
444
0
35
Oisterwijk
Als hij na wat lang stilstaan slecht start kan dit komen omdat je leidingen en carbs droog staan. Zet je benzinekraan 2 tot 3 tellen op de stand 'PRI' en zet hem daarna weer gewoon op 'ON'. En dan start hij prima.
 

GranCandy

MF veteraan
27 mei 2003
3.973
80
51
Apeldoorn
Als hij na wat lang stilstaan slecht start kan dit komen omdat je leidingen en carbs droog staan. Zet je benzinekraan 2 tot 3 tellen op de stand 'PRI' en zet hem daarna weer gewoon op 'ON'. En dan start hij prima.
Ook na 2-3 weken? Dat noem ik nog niet "lang" stilstaan. Da's toch geen periode dat de benzine in je leidingen/carbs al verdampt is?
Met "wat langer" stilstaan bedoelde ik wat langer dan één dag :)
Pri gebruiken is dacht ik meer iets voor na 'n winterstop, da's pas lang stilstaan ;)
Maar goed, ik zal het eens proberen.