xl 500 slaat op hol ,

Vinnie165

MF veteraan
5 apr 2005
2.823
1
Helchteren
Klein probleempje met mijn xl 500 ,

als ik de motor start en ik geef goed gas ; (stationair)
Ploft de motor en wil hij stil vallen ( hij verzuipt precies ) soms gaat hij dan heel hoog in toeren en moet ik hem minder draaien door de stationaire stelschroef bij te draaien.
Ik heb de motor voorzien van een andere zuiger , kleppen vernieuwd , carburateur zuiver gemaakt. maar wel een snelgas op geplaatst. (zou dit laatste het probleem kunnen zijn of moet ik het ergens anders zoeken. Afstelling carburateur of eerder kleppen ?
 

Galibaba

MF veteraan
20 apr 2005
5.491
0
Klein probleempje met mijn xl 500 ,

als ik de motor start en ik geef goed gas ; (stationair)
Ploft de motor en wil hij stil vallen ( hij verzuipt precies ) soms gaat hij dan heel hoog in toeren en moet ik hem minder draaien door de stationaire stelschroef bij te draaien.
Ik heb de motor voorzien van een andere zuiger , kleppen vernieuwd , carburateur zuiver gemaakt. maar wel een snelgas op geplaatst. (zou dit laatste het probleem kunnen zijn of moet ik het ergens anders zoeken. Afstelling carburateur of eerder kleppen ?
goed gas geven is niet stationair ;)
het zal wel met je snelgas te maken hebben,die traag terug gaat,of zie je de gaskabel mooi soepel op en neer gaan?
 

Murvie

MF veteraan
16 feb 2005
2.955
8
Miss dat je gaskabel blijft hangen of zelfs te kort is ja.
Haal je carb er eens af en geef gas en laat hem dan los. De gasschuif moet gelijk weer helemaal naar bedenen komen, er moet een klijn spleetje onder de schuif open blijfen (stationair)
 

Vinnie165

MF veteraan
5 apr 2005
2.823
1
Helchteren
de gaskabel lost wel helemaal terug , Als hij niet helemaal terug komt doet hij het toch altijd.
Ik bedoel dan draait hij toch constant in hoge toeren. Het is alleen als ik even aan de gas draai dat hij zo verzuipt of dat hij in hoge toeren gaat.
 

Folie

Die hard MF'er
25 mei 2004
505
0
Dukestad
de gaskabel lost wel helemaal terug , Als hij niet helemaal terug komt doet hij het toch altijd.
Ik bedoel dan draait hij toch constant in hoge toeren. Het is alleen als ik even aan de gas draai dat hij zo verzuipt of dat hij in hoge toeren gaat.

versleten carb ? (gaszuiger/naald/emulsiebuis)
 

MTX200R-speed

Die hard MF'er
14 sep 2004
611
0
Etten-Leur
- Eerst controleren op valse lucht.
- Daarna even de klepspeling nakijken (die moet toch sowieso goed staan, dus dan is dat al gebeurt)
- Afstelling carburateur. Goede sproeier? (ik neem aan dat de goed erin zit) Is hij goed open?
- Gasnaald terug in zijn originele stand gezet?
- En dan nu het luchtschroefje. Ik denk dat dat hem is. Hoogstwaarschijnlijk moet je die verder indraaien.

Succes ermee!
:Y
 

Vinnie165

MF veteraan
5 apr 2005
2.823
1
Helchteren
ik ga morgen deze dingen eens stelselmatig controleren ,alvast bedankt voor de reacties.
ik hou jullie op de hoogte.
- Eerst controleren op valse lucht.
- Daarna even de klepspeling nakijken (die moet toch sowieso goed staan, dus dan is dat al gebeurt)
- Afstelling carburateur. Goede sproeier? (ik neem aan dat de goed erin zit) Is hij goed open?
- Gasnaald terug in zijn originele stand gezet?
- En dan nu het luchtschroefje. Ik denk dat dat hem is. Hoogstwaarschijnlijk moet je die verder indraaien.

Succes ermee!
:Y
 
Bovenaan Onderaan