XR600 start niet

chineesboer

Die hard MF'er
29 apr 2006
648
40
Frl
Nou daar zijn we weer... Terwijl ik bezig ben met de revisie SM, dacht ik vandaag even een stuk offroad te gaan met mn andere XR (1986). Vorige keer 50 km probleemloos gereden.

Ding uit het hok, kicken, loopt 2 sec en valt uit, geen rare geluiden.

Goed, de normale controle. Ik heb een goede vonk, nieuwe bougie geprobeerd. Toch alles nog even doorgemeten om het electrische circuit uit te sluiten. Bougiedop, Bobine, Goede CDI geprobeerd, Weerstand pulsgever goed.
Weerstand onstekingsspoel 127 ohm. Hier twijfel ik dus wat over. Voor het type 1991 + heeft een waarde tussen de 50 en 200 ohm. 1985-1990 230-320ohm.

Ik weet niet welk type dynamo ik er in heb zitten, maar is het uit te sluiten dat hij met een goede vonk niet stuk is?

Vervolgens brandstoftoevoer gecheckt, sproeiers in beide carburateurs waren schoon. Proberen te starten met startpilot en benzine door t bougiegat gegooid. Geen kick.

Compressie is goed/onveranderd.

Normaal gesproken zou hij wel een teken van leven moeten geven, maar ik hoor geen plofje.

Enige wat mij nog te binnen kan schieten is dat hij niet op het juiste moment vonkt, dus NAKS versprongen. (onlangs heb ik de kop eraf gehad en NAK stond goed strak, heb ook een handmatige spanner erbij in gebouwd zoals in het XR how to staat).

Moet het in een van deze 2 dingen zitten of zie ik nog iets over het hoofd?

Ik heb overigens een oud(stuk) en nieuw(goed) type dynamo liggen. Deze geven beide rond de 150 ohm aan
 
Laatst bewerkt:

chineesboer

Die hard MF'er
29 apr 2006
648
40
Frl
Nou even zitten te piekeren net.

Motor rook ook flink maar benzine tijdens het proberen. Misschien is hij verzopen dacht ik. Had nu een tijd gestaan met benzinekraan dicht. Toch nog maar eens proberen, 1e kick staat hij aan. Partij blauwe rook kwam er even uit.


Misschien een lekkende inlaatklep dat de benzine daardoor de cilinder inloopt ipv door de overloop vd carb.

Paar keer uitgezet en weer aangekickt. Alle keren met 1 kick aan terwijl ik daarvoor zeker 40x gekickt heb
 

chineesboer

Die hard MF'er
29 apr 2006
648
40
Frl
Heeft niets met een lekke klep te maken.
Ik probeer ook maar een oorzaak te bedenken. Dit kan toch niet iets eenmaligs zijn wat nooit weer gaat voorkomen...

Net een half uur gereden, niks qua verandering te merken. Rijdt prima, paar keer uitgezet onderweg en elke keer in 1/2 trappen aan zoals altijd
Ik weet zeker dat ik de gehele tijd een goede vonk heb gehad. Compressie en timing zijn dus ook goed.

Ik heb dus het idee of was hij verzopen, maar hoe ik dat voor elkaar gekregen heb snap ik niet.
 
Laatst bewerkt: