XR600 te laag olienivieau in carter

basvaningen1

MF'er
25 apr 2007
35
0
Gendt
Ik heb een XR die ik heb heb ik gekocht met een slippende koppeling.
Ik heb bij deze de koppelingsplaten vervangen, maar de oude waren nog goed.

Ik heb gelijk de olie ververst. Motor liep weer als een zonnetje en koppeling werkte goed.

Nu begint hij sinds vorige week weer te slippen. Spul losgehaald en niks te zien. Alleen dat het olieniveau in het carter te laag was. Toen ik de oude koppeling eruit haalde zag ik al dat er weinig olie uit het carter kwam. Ik denk dus dat de koppeling daarom slipt.

Weet iemand de oorzaak van het lage olieniveau in hetcarter ??
 
Laatst bewerkt:
6 jan 2008
4.193
3
Walhalla
De oorzaak van het lage olieniveau kan zijn: lekkage, versleten zuigerveren of klepsteelrubbers. Rookt ie ook? Als je je compressie meet of je doet n lektestje, dan weet je het zo.
Je slippende koppeling kan als oorzaak hebben dat de kabel te strak staat of dat je veren te slap zijn, maar dan had ie eigenlijk ook moeten slippen toen je ze net vervangen had, al hoeft dat niet per sé.
 

gassen

MF veteraan
Donateur
26 apr 2004
11.594
505
Venray
Dit is toch een dry-sump motor? Olie zit voor een gedeelte in je frame.
Stel deze vraag even in het XR/XL forum, dir kunnen er vast meer over zeggen


suc6
 

SavagePielk

MF veteraan
5 apr 2005
6.825
136
Leiden
Dit is toch een dry-sump motor? Olie zit voor een gedeelte in je frame.
Stel deze vraag even in het XR/XL forum, dir kunnen er vast meer over zeggen


suc6


@TS: waarschijnlijk is dit inderdaad het "probleem"; de olie zit opgeslagen in het frame (oliepeilen doe je ook in je framebuis tenslotte), waardoor er maar weinig olie in je bak zelf zit. De kans is groot dat je slippende koppeling gewoon veroorzaakt wordt door versleten koppelingsveren of een te strakke koppelingskabel
 

XR 600SM

MF veteraan
24 apr 2006
1.234
87
Ik heb een XR die ik heb heb ik gekocht met een slippende koppeling.
Ik heb bij deze de koppelingsplaten vervangen, maar de oude waren nog goed.

Ik heb gelijk de olie ververst. Motor liep weer als een zonnetje en koppeling werkte goed.

Nu begint hij sinds vorige week weer te slippen. Spul losgehaald en niks te zien. Alleen dat het olieniveau in het carter te laag was. Toen ik de oude koppeling eruit haalde zag ik al dat er weinig olie uit het carter kwam. Ik denk dus dat de koppeling daarom slipt.

Weet iemand de oorzaak van het lage olieniveau in hetcarter ??

Als je olieniveau te laag is moet je niveau in je frame te hoog zijn.

Ik denk niet dat dit je probleem veroorzaakt. Als je olie niveau te laag is zullen je platen juist meer op elkaar ingrijpen. Minder smering.

Ik heb het zelfde probleem gehad met mijn XR600. Na platen en veren vervangen te hebben nog steeds zelfde probleem.

Wat bleek? De drukplaat van de koppeling was iets ingesleten, oftewel was niet meer helemaal vlak. (De buitenring waar de platen tegenaan drukken)
Hierdoor komt alle kracht op ongeveer 1mm van de hele oppervlakte.
Ik heb de drukplaat op de draaibank opnieuw vlak gedraaid en hij werk als nieuw.

Let op: bij een kleine opstaande rand op de drukplaat geeft dit onherroepelijk problemen. En als men nieuwe platen monteerd is dit allen nog maar erger, omdat deze niet is ingesleten op de drukplaat.
 

basvaningen1

MF'er
25 apr 2007
35
0
Gendt
Ik heb het probleem waarschijnlijk gevonden.

Tussen de rechter carterdeksel en de oliepomp zit een busje met een o-ring.

Deze mist. Ik heb ook bijna geen oliedruk naar de kop. Gelukkig is er niks kapot gelopen.

Blokken zijn erg sterk :)

ps. Heb mijn andere revisieproject bijna klaar. Zit nog steeds op de hotcams nokkenas te wachten.
 

XR 600SM

MF veteraan
24 apr 2006
1.234
87
Ik heb het probleem waarschijnlijk gevonden.

Tussen de rechter carterdeksel en de oliepomp zit een busje met een o-ring.

Deze mist. Ik heb ook bijna geen oliedruk naar de kop. Gelukkig is er niks kapot gelopen.

Blokken zijn erg sterk :)

ps. Heb mijn andere revisieproject bijna klaar. Zit nog steeds op de hotcams nokkenas te wachten.

Das niet zo mooi, maar kan niet geloven dat koppeling hier van gaat slippen.
 

basvaningen1

MF'er
25 apr 2007
35
0
Gendt
Als er te weinig olie in het carter zit, gaan de koppelingsplaten slippen, dit is algemeen bekend bij natte plaatkoppeingen. Mijn raadsel was alleen het te lage oliepeil in het carter terwijl hij in het frame wel goed staat. Maar dit raadsel is waarschijnlijk opgelost door het missende busje.
 

XR 600SM

MF veteraan
24 apr 2006
1.234
87
Als er te weinig olie in het carter zit, gaan de koppelingsplaten slippen, dit is algemeen bekend bij natte plaatkoppeingen. Mijn raadsel was alleen het te lage oliepeil in het carter terwijl hij in het frame wel goed staat. Maar dit raadsel is waarschijnlijk opgelost door het missende busje.

Misschien moet je toch nog eens bestuderen hoe de koppeling precies werkt....
 

basvaningen1

MF'er
25 apr 2007
35
0
Gendt
Er zat zo weinig olie in het carter dat alles bijna droog stond.

De eigenschap van een natte plaatkoppeling is dat de frictieplaat mede door de olie grip krijgt. Als deze te weinig of geen olie krijg zal het oppervlak hard worden en gaan slippen. Heb gister het carter zelf op peil gezet waar hij hoort te staan en het slippen van de koppeling is opgelost.
 

hondaxl

Die hard MF'er
13 okt 2004
901
0
Beveren-Waas
Er zat zo weinig olie in het carter dat alles bijna droog stond.

De eigenschap van een natte plaatkoppeling is dat de frictieplaat mede door de olie grip krijgt. Als deze te weinig of geen olie krijg zal het oppervlak hard worden en gaan slippen. Heb gister het carter zelf op peil gezet waar hij hoort te staan en het slippen van de koppeling is opgelost.

Een koppeling die geslipt heeft zonder olie is vrijwel zeker verbrand en zal dus niet goed werken, zelfs niet als je olie toevoegt...maar als jij zegt dat het werkt....
 

XR 600SM

MF veteraan
24 apr 2006
1.234
87
Er zat zo weinig olie in het carter dat alles bijna droog stond.

De eigenschap van een natte plaatkoppeling is dat de frictieplaat mede door de olie grip krijgt. Als deze te weinig of geen olie krijg zal het oppervlak hard worden en gaan slippen. Heb gister het carter zelf op peil gezet waar hij hoort te staan en het slippen van de koppeling is opgelost.


Kansloos -O-
 

XR 600SM

MF veteraan
24 apr 2006
1.234
87
Hier staan alle koppelingen beschreven behalve de meervoudige natte plaatkoppeling.

Deze koppeling heeft voldoende olie (en de juiste olie) nodig om de frictieplaten hun werk te laten doen.

Nog 1 poging dan, als de koppeling ontkoppelt is (koppelingshendel ingetrokken) ontstaat er ruimte tussen de frictieplaten en stalen platen. op dit moment zal de olie tussen de platen komen.

Op het moment dat de je de hendel los laat zullen de koppelingsveren de olie tussen de platen weg duwen en de frictieplaten vastgrijpen op de stalen platen. Er is op dit moment geen slip meer tussen de platen!

Ofwel als er geen olie of te weinig olie in het carter zit zal je koppeling nog nogmaal werken, alleen is er kans op verbranding van de frictieplaten.

.
 

Ty500

MF veteraan
4 mrt 2007
1.468
0
Den Haag
Als het koppelingshuis ingeslagen is, zou olie ervoor kunnen zorgen dat de platen toch redelijk terugkunnen naar de aangrijp positie. Zonder olie zullen ze mogelijk wel/makkelijker blijven "hangen" en dus slippen.

Een ingeslagen koppelingshuis is te herkennen aan allemaal karteltjes in de uitsparingen waar de uitsteeksels van de frictieplaten invallen. Die karteltjes zijn in een uurtje redelijk te verhelpen met een ijzervijl. Natuurlijk wordt het alleen met een nieuw koppelingshuis weer 100%, maar een geveild huis kan soms weer jaren mee.

Nieuwe platen zijn trouwens scherper op de uitsteeksels dan oude die in een ingeslagen koppelingshuis gezeten hebben, waardoor ze eerder zullen blijven hangen.

Nog een kleine tip:
stel de koppelingskabel met het deksel er nog af, zodat je zeker weet dat hij helemaal vast kan koppelen als je de koppeling los laat. Het duwertje zal dan zelfs iets ruimte hebben als het goed is. Als hij dan niet 100% meer ontkoppelt, voor zover ik weet is dat bij veel (semi-)crossers normaal.
 

hondaxl

Die hard MF'er
13 okt 2004
901
0
Beveren-Waas
Nog een kleine tip:
stel de koppelingskabel met het deksel er nog af, zodat je zeker weet dat hij helemaal vast kan koppelen als je de koppeling los laat. Het duwertje zal dan zelfs iets ruimte hebben als het goed is. Als hij dan niet 100% meer ontkoppelt, voor zover ik weet is dat bij veel (semi-)crossers normaal.

Kabel zit vast aan het deksel als ik me niet vergis (in ieder geval bij de 250)
 

Bakkertjedeeg

Die hard MF'er
Nog een koppelingsvraagje. Als de motor koud is en ik wil snel op de koppeling wegrijden, dan pakt de koppeling erg abrupt. Het klinkt alsof de koppelingsplaten dan volledig in elkaar grijpen zonder enige vorm van slip. Het kan bij het oversteken van een weg erg irritant zijn. Als de motor warm is heeft hij er geen last meer van. Weet iemand wat het probleem is??
 
Bovenaan Onderaan