XR600r eindelijk af!!

sonic666

MF'er
9 sep 2004
117
0
Megchelen
ik heb mn xr 600r eindelijk af en krijg hem met de kickstarter niet gestart kheb al vanalles geprobeer net voor de comp zettuh en net halverwege maar wil niet hij loopt wel als ik hem achter de auto aan trek! dan loopt hij wel (nog niet super heb ik het idee) bougie kan het niet zijn en de rest van de ontsteking ook niet. kheb het idee dat het de timing is van de nokkenas kan da??
 

de koen

Die hard MF'er
29 jul 2002
944
0
33
duffel
www.brommerforum.nl
Ik zette hem juist door de compressie en dan een zacht trapje...

heb je de juiste sproeiers erin zitten ? 60 en 165 (bij benadering)
Ik had de bougie electrodes op 0.4mm staan, starte veel beter dan.

Als je niet zeker bent van de nokkenastiming zou ik eerst die ff nakijken, voordat je hem nog probeert te starten...
 

SpeedYveS

MF veteraan
10 jan 2003
2.328
0
Wat ook vaak stuk is bij dit soort problemen is de ontstekings spoel. vaak valt dit zelfs bijna niet te meten als hij koud is.
Maar het is een techniek die je even moet snappen hoor.
 

powerpulse

MF veteraan
5 feb 2002
2.117
1
37
Plantage
Beetje van die etherspray in de cilinder spuiten.. })
Maar kijk gewoon de carburatie na.. Daar zit het hem meestal in bij die dingen. Denk ik.
 

Neonlampje

MF veteraan
16 okt 2002
2.443
0
35
Groningen
Wat heb je er allemaal aan verandert dan?

Btw, als ik een 1cilinder niet 123 aan krijg dan pak ik gewoon wat deo, anders trap je je helemaal lam :)

btw, net door de compressie duwen voor je hem aan trapt.. anders is het zowiezo niet te doen :)
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
kheb het blok dus net helemaal uit elkaar gehad en hij loopt dus ook wel. maar hij start dus slecht.
kan dus zijn
- carburatie checken (kan zijn die CO stelschroef is niet super)
- volgens SpeedYveS dus de spoel (lijkt mij stug ik kan de bougie duidelijk zien vonken!)
- blok naar de tering maja dat kan niet (kheb hem net los gehad alles nagekeken en vernieuwd!!)
- electrode afstand op 0,4 zetten (sja nieuwe bougie moet toch goed staan nieuw is op 1mm trouwens betere verbranding is mij op school altijd geleerd)
 

de koen

Die hard MF'er
29 jul 2002
944
0
33
duffel
www.brommerforum.nl
kheb het blok dus net helemaal uit elkaar gehad en hij loopt dus ook wel. maar hij start dus slecht.
kan dus zijn
- carburatie checken (kan zijn die CO stelschroef is niet super)
- volgens SpeedYveS dus de spoel (lijkt mij stug ik kan de bougie duidelijk zien vonken!)
- blok naar de tering maja dat kan niet (kheb hem net los gehad alles nagekeken en vernieuwd!!)
- electrode afstand op 0,4 zetten (sja nieuwe bougie moet toch goed staan nieuw is op 1mm trouwens betere verbranding is mij op school altijd geleerd)
met een ietwat gare onsteking(spoel), vonktie op 0.4 beter dan op 1mm
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
sja kzal ut wel us proberen anders zet ik die andere spoel er in (kheb er namelijk 2 liggen altijd handig!!
thanx
Meer tips zijn natuurlijk altijd welkom!!
 

Neonlampje

MF veteraan
16 okt 2002
2.443
0
35
Groningen
Als het fout zit zit het vaak in de generatorspoel. Als de pickupspoel kapot is doet hij vaak helemaal niets meer (mijn ervaring met pickups :) )
 

SpeedYveS

MF veteraan
10 jan 2003
2.328
0
bij de XR geeft de generator spoel soms niet genoeg voor een mooie vonk onder compresse als hij kaput is
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
is natuurlijk logisch dat als de pickup spoel kapot is de motor nix meer doet. deze geeft namelijk een "digitaal" signaal af (niet helemaal maar wordt wel zo uitgelezen door de CDI) als deze het dus niet goed meer doet doet de CDI ook helemaal nx meer.
 

Martijntje

MF veteraan
28 feb 2003
7.811
1
NL
lijkt mij dat daar ook nog een buffer inzit, dat bij iets mindere werking (isolatielaag tussen 2 wikkelingen doorgesmolten ofzo) de cdi nog wel reageert..
 

Zot

De botte fuckman
28 mei 2002
37.103
1.722
www.snelmotoren.nl
Controleer eerst je ontsteking. Bougiedop eraf en met de decompressor ingeknepen kicken. Laat een goede vriend met een geisoleerde tang (een klote buurman met zijn blote handen) de bougiekabel op +/- 1 cm van het blok houden tegelijk.

Je moet dan een knijterende vonk krijgen. Heb je dat niet, ga dan maar een nieuw spoeltje monteren.
 

Neonlampje

MF veteraan
16 okt 2002
2.443
0
35
Groningen
is natuurlijk logisch dat als de pickup spoel kapot is de motor nix meer doet. deze geeft namelijk een "digitaal" signaal af (niet helemaal maar wordt wel zo uitgelezen door de CDI) als deze het dus niet goed meer doet doet de CDI ook helemaal nx meer.
Ja, maar doordat de pickup vaak van een dunnere draad is, dan zijn het vaker volledige draadbreuken, dan kortsluiting van een paar windingen oid :)

Maargoed, voor het testen van bougie's en ontstekingen heb ik een soort test-station. Hier zet je een bar of 10 op (verder gaat mn compressor niet) en dan kun je kicken/starten, en kijken of je nog een mooie blauwe vonk hebt. Erg nuttig, maar die luxe heeft niet iedereen :) (is ook wel zelf te maken, maar voor de enkele keer dat je het gebruikt kun je beter met een beetje trial-and-error-troubleshooting tewerk gaan ;) )
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
die vonk heb ik op een cm wel dus dat is goed in orde (had ik al getest!)
zou alleen de dop slecht kunne zijn maar dat denk ik niet
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
kheb het eindelijk gevonden!!!
het lag nu in de carb. daar zat die CO stelschroef in deze heb ik vervangen en VOILA super goed in orde!!! :D

greetz en thanxxxxx
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
Komt eraan ik ga dit weekend foto's maken maar ik moet nog wel een stickerset en een andere kleur tank erop monteren dusja....
 

sonic666

MF'er
9 sep 2004
117
0
Megchelen
Nog een laatste vraagje (hoop ik) er zit iets in de kabels van de verlichting. deze doet het namelijk niet de toeter doet het wel. nou heb ik in het schema zitten kijken maar daar komt uit dat het dan eigenlijk alleen maar de wisselstroomregelaar kan zijn. echter wordt de gelijkstroom regelaar + condensator erg warm (lees superheet) enig idee hoe dit kan??????

GREETZZZZ
 

SpeedYveS

MF veteraan
10 jan 2003
2.328
0
heb je het licht niet per ongeluk op het gelijkstroom gedeelte aangesloten?
Licht kan idd. alleen in kabels of de regelaar zitten.
 

SpeedYveS

MF veteraan
10 jan 2003
2.328
0
ja? waarom heeft hij dan een gelijkrichter/spanningsregelaar welke los staat van het licht gedeelte? ik heb het niet nagemeten, maar dacht toch echt dat dat een DC deeltje was hoor.
Heb nooit begrepen waarom er 2 stroom cirqui's zijn op die XR'en..