XS 750 Deel 4

.Maarten

MF'er
28 mei 2020
71
29
Hoogeveen
En hier de beloofde update:

Vorig jaar het oude 750 blok eruit gehaald. En omdat het plaatsen van een nieuw blok makkelijker gaat door het frame eroverheen te tillen heb ik ook meteen de voorpoten (en de kroonplaat ed) eraf gehaald. Hiervoor heb ik een van de moeren door moeten slijpen. Deze zat extreem vast. En een nieuwe kost nog geen 5 euro dus daar wou ik ook niet teveel tijd aan verspillen.

De balhoofdlagers waren gaar dus daar heb ik ook meteen een setje voor besteld. De bovenste ging er met wat moeite wel uit. De onderste was een ander verhaal. Dat werd dremel werk. Uiteindelijk is dat ook opgelost en vervangen. Het monteren ging dan wel weer makkelijk.

De keerringen van de voorpoten zijn ook meteen vervangen. Net als natuurlijk de olie en de stofkappen. Dit ging gelukkig prima. De poten hadden bovenin wel een paar pitjes in het chroom. Uiteindelijk maar voor 30w olie gegaan in de hoop dat ie hierdoor net iets minder inveert en niet bij de pitjes komt.

De remklauwen zijn ook allemaal gereviseerd en voorzien van nieuwe blokken. De rempomp voor leek nog goed te zijn maar als de rest van de motor goed is wil ik deze wel even reviseren en een nieuw reservoir erop zetten. Achter was een ander verhaal. Deze was van binnen compleet verroest maar remde nog wel. Je moest alleen als je even niet geremd had een paar keer pompen. Helaas is er een boutje afgeknapt bij het demonteren. De remleidingen zijn ook nog niet vervangen. Dit wil ik ook pas doen als de rest van de motor klaar is en ik bij de RDW ben geweest.

Uiteindelijk dus ook het 850 blok erin gezet. Blok op de kant gelegd. Carterpan en oliebuis eronder uit gehaald. Motortakel aan de ene kant en ikzelf aan de andere kant. Steeds een klein stukje laten zakken tot ie netjes in het frame zat. Paar bouten erin, carterpan en oliebuis er weer onder gezet. (Uiteindelijk toch voor de diepe van het oude blok gegaan. Want eigenwijs) Daarna de motor weer rechtop gezet. Oliekoeler gemonteerd. Al heb ik nog geen beugels om de koeler zelf vast te zetten. Deze moet ik nog maken. Ontsteking erop gezet en alles aangesloten. Daarna de kroonplaat en de voorpoten weer terug gezet en de rest ook aangesloten. Op de koppelingskabel na. Deze ging zo strak en smeren heeft niet geholpen. Deze dus maar even op het bestellijstje gezet. Olie er weer in. Net als de bougies. Carbs erop, luchtfilterbak erop. Voorpoten en koplamp erop.

En toen zag het er eindelijk weer uit als een motor. Als eerste even de electronica getest. Lampen enzo. Helaas. Dat werkte allemaal niet zoals het hoort te werken. Verschillende stekkers en kabeltjes omgewisseld maar niks hielp. Uiteindelijk maar een startkabel tussen stuur en min pool geplaatst. Ineens werkte alles zoals het hoort. Hmmm. Kabelboom gevolgd en de boosdoener was snel gevonden. Een losse massa. Deze aangesloten en voila alles werkt. Al is de startknop een beetje twijfelachtig. Revisie setje ook maar op het bestellijstje gezet.

En toen was het tijd om de tank erop te zetten. Samen met 2 nieuwe vacuumslangetjes. Kraantjes even op prime. Steutel omdraaien. Startknop indrukken. Even ingedrukt houden. En hij start nog niet. Nog een keer proberen. Weer niet. En nog een keer want 3 maal is scheepsrecht. En hij pruttelt een beetje en daarna hebben we witte rook! Nee geen nieuwe paus maar hij loopt wel. Tijdje laten draaien en loopt mooi. Timing gecheckt en gesteld. Hij staat helemaal naar 1 kant maar wel op het teken. Motor liep een beetje laag stationeer (800) dus dat maar even iets omhoog gezet. (1000-1100). Verder heb ik nog een uitlaatlek ondanks nieuwe pakkingen. Dus maar even originele pakkingen en nieuwe boutjes op de bestellijst gezet. Ik moet nog even kijken hoeveel tapeinden nog goed zijn en de kapotte/missende ook even vervangen. De uitlaat zelf maakt ook veel lawaai omdat alle dempingswol er inmiddels uit is als dat er in heeft gezeten. En de binnenpijp is rot en er zitten een paar kleine gaatjes in. Deze wil ik eigenlijk nog wel laten herstellen. Heeft iemand een goed adresje hiervoor? En heeft iemand toevallig een dwarsdoorsnede oid van de Marshall uitlaat? Dan weet ik even hoe hij er oorspronkelijk uit heeft gezien en weet ik waar ik rekening mee moet houden als ik hem laat fixen.

Hier heb ik een aantal foto;s en een filmpje:
De keerringen zaten nogal vast in de voorpoten:

De oliekoeler. incl leidingen.

Zo staat de timing nu.

Bijna weer compleet.



En het filmpje waarin te horen is dat ie weer loopt.

Todo:
-Carbs afstellen (Waarschijnlijk laten doen, iemand een goed adresje?)
-Achterrempomp fixen (iemand toevallig nog 1 liggen voor het geval dat ie niet te redden is?)
-Oliekoelerbeugels maken en oliekoeler vastzetten.
-Koppelingskabel vervangen
-Uitlaatpakking vervangen en lek oplossen
-Uitlaatbouten en tapeinden vervangen
-Uitlaatdemper laten herstellen zodat ie daadwerkelijk dempt (iemand een goed adresje?)
-Startknop fixen
-Cardanolie verversen
-Knipperlichtbevestiging rechtsachter fixen
-Naar de RDW
-Rijden

Kortom nog genoeg te doen maar hij start tenminste weer en loopt ook stationeer.

TLDR:
Hij loopt met het 850 blok.
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Mooi dat het draait. Wil morgen wel even kijken of er nog een rempomp voor achter ligt. En als die er is zal deze wel gereviseerd moeten worden.
 

Haga-San

MF veteraan
7 apr 2002
8.937
301
Tilburg
goed bezig!
Je zegt dat je de diepe carterpan hebt gebruikt, heb je ook de olie aanzuigleiding van dat blok gemonteerd, hoop ik dan?
Anders is het alleen maar slechter..
 

.Maarten

MF'er
28 mei 2020
71
29
Hoogeveen
Mooi dat het draait. Wil morgen wel even kijken of er nog een rempomp voor achter ligt. En als die er is zal deze wel gereviseerd moeten worden.
Graag! Dat is geen probleem. Er ligt al een revisiesetje klaar.

goed bezig!
Je zegt dat je de diepe carterpan hebt gebruikt, heb je ook de olie aanzuigleiding van dat blok gemonteerd, hoop ik dan?
Anders is het alleen maar slechter..
Ik heb de spacer er tussen gezet ja. Het zit nu zoals het ook op het oude blok zat. Dus diepe pan met aanzuigleiding met spacer zodat de pickup onderin de pan zit en niet bovenin.

Vandaag had ik weer even een paar uurtjes tijd en de koppelingskabel is inmiddels ook binnen gekomen. Dus die kon er mooi even op worden gezet vandaag. Het boutje van de stelschroef het blok zat extreem vast maar de slagmoersleutel wist hier wel raad mee. Daarna de schroef losgedraaid en de koppelingskabel gemonteerd. Daarna de schroef aangedraaid tot ik weerstand voelde en het boutje weer vast gezet. De koppelingshendel even gecheckt en hier zit nu netjes 3-4mm speling op. Toen was het tijd om hem even te starten en even door alle versnellingen heen te schakelen (met het achterwiel van de grond) en dat ging prima.

De startknop was slecht en Haga-San heeft laatst een link geplaatst naar een revisiesetje. Die dus ook maar besteld en vandaag ook even geplaatst. Werkt ook weer prima en is echt een aanrader als je een slecht werkend knopje hebt.

Als laatste nog even de cardan olie vervangen (Zowel de middle als rear case). Dat was ook wel nodig want de oude olie zag er echt niet fris uit.

Todo:
-Carbs afstellen (Waarschijnlijk laten doen, iemand een goed adresje?)
-Achterrempomp fixen (iemand toevallig nog 1 liggen voor het geval dat ie niet te redden is?)
-Oliekoelerbeugels maken en oliekoeler vastzetten.
-Koppelingskabel vervangen
-Uitlaatpakking vervangen en lek oplossen
-Uitlaatbouten en tapeinden vervangen
-Uitlaatdemper laten herstellen zodat ie daadwerkelijk dempt (iemand een goed adresje?)
-Startknop fixen
-Cardanolie verversen
-Knipperlichtbevestiging rechtsachter fixen
-Naar de RDW
-Rijden


Vraagje:
Heeft er iemand toevallig wat foto's van de bevestiging van de oliekoeler? Om even wat ideeën op te doen.
 

triple_arne

Die hard MF'er
13 nov 2006
469
48
Arnemuiden
In post nr 1 van dit topic vind je een link naar “Verstuuver XS750.....” Daarin staat de story van mijn XS’en. Ergens in 2008 (!) staat een plaatje hoe bij de mijne de oliekoeler bevestigd is. Succes!, goed bezig. 👍
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Gekeken in de berg oud ijzer en deze heb ik liggen. Dus ook met een afgebroken bout 😢 C1FFA2BA-7633-4D72-AB56-FD20CADCE1F4.jpeg

Als je hier iets mee denkt te kunnen laat maar weten.
 

PLR

MF Fossiel
23 jan 2003
8.047
399
Twente
Maar die is met goed fatsoen wel uit te boren, desnoods met linkse tap.
Huis en warm maken met brander, tik even op de bout om hem te laten schrikken.

Het zuigertje ziet er niet uit, ben benieuwd hoe de rest eruit ziet...
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Heb er nog eentje, maar ja woeste plannen voor de toekomst.
Ben al een beetje aan het voorsorteren op het samenstellen van een XS uit de verzameling zooi die in de garage ligt. Dus is niet alles meer beschikbaar (al is ruilen zeker bespreekbaar, zonodig na het bijleggen van wat euro’s 😉).

En voor Maarten, ik wil wel een poging wagen om die bout eruit te krijgen.
 

.Maarten

MF'er
28 mei 2020
71
29
Hoogeveen
In post nr 1 van dit topic vind je een link naar “Verstuuver XS750.....” Daarin staat de story van mijn XS’en. Ergens in 2008 (!) staat een plaatje hoe bij de mijne de oliekoeler bevestigd is. Succes!, goed bezig. 👍
Thanks! Ziet er goed uit. Heb je de originele bevestigingsbeugels gebruikt?

Heb er nog eentje, maar ja woeste plannen voor de toekomst.
En voor Maarten, ik wil wel een poging wagen om die bout eruit te krijgen.

Als je een poging zou willen wagen dan graag. Wat je zelf nodig bent moet je mooi zelf houden.
 

triple_arne

Die hard MF'er
13 nov 2006
469
48
Arnemuiden
Inderdaad, de originele bevestigingsbeugels. Die heb indertijd gelijk met het frame laten poedercoaten. De koeler zelf en de slangen moeten nog een keertje gefatsoeneerd worden. Dat ziet er niet uit nu ik het nog eens op de foto terugkijk.
 

Bijlagen

  • 978A151C-7B6B-4D92-BBA2-7AEC73C646B3.jpeg
    978A151C-7B6B-4D92-BBA2-7AEC73C646B3.jpeg
    112 KB · Weergaven: 4

PLR

MF Fossiel
23 jan 2003
8.047
399
Twente
Dat plaatje van hoe jij de oliekoeler hebt gemonteerd gaat wel uit van de originele bevestiging zoals dat op de 850 zit..
Als je een retrofit uitvoert, dus een oliekoeler op een 750-frame monteert, heb je een probleem; de 750 heeft geen bevestigings-voorbereiding voor een koeler..

Het makkelijkst is dan de oliekoeler en slangen aan te sluiten op het blok, en met een kraspen de gaten overnemen op het frame, zorg wel dat de slangen speling hebben op de uitlaat.
Dan boor je vier gaten in je frame, en tap je ze op met M6.
Dan schroef je eenvoudig de koeler tegen het frame, eventueel met vulbusjes.

Zo heb ik 'Kamikaze' ook gedaan..
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Anders optie om een oliekoeler op een 750 te bevestigen is draadbusjes op het frame te (laten) lassen. Deze methode is bij mij toegepast.
 

.Maarten

MF'er
28 mei 2020
71
29
Hoogeveen
Goede tips. Zat er zelf aan te denken om er gewoon een paar blindklinkmoeren in het frame te maken en dan inderdaad met wat busjes de beugeltjes te monteren. Het is nu even wachten op de beugeltjes.

En Haga-San als de rempomp van Wim niks wordt dan hoor je het even
 

PLR

MF Fossiel
23 jan 2003
8.047
399
Twente
Goede tips. Zat er zelf aan te denken om er gewoon een paar blindklinkmoeren in het frame te maken en dan inderdaad met wat busjes de beugeltjes te monteren. Het is nu even wachten op de beugeltjes.

En Haga-San als de rempomp van Wim niks wordt dan hoor je het even
Het nadeel hiervan is dat je vrij groot moet boren om de moeren te kunnen plaatsen.
Rechtstreeks in het frame tappen wil prima, je hoeft maar met 5mm te boren.
 

PLR

MF Fossiel
23 jan 2003
8.047
399
Twente
Ik heb het zo gedaan; zelf kapjes RVS gemaakt en die met M5 aan het frame gemaakt.
Daarin hangt de koeler.


Oh ja; als het klauwtje van Wim niks is, en die van Sander ook niet...heb ik er nog wel eentje..
 

Bijlagen

  • IMG_20210113_153348401.jpg
    IMG_20210113_153348401.jpg
    101,8 KB · Weergaven: 5
  • IMG_20210113_153335941.jpg
    IMG_20210113_153335941.jpg
    176,7 KB · Weergaven: 6
  • IMG_20210113_153518344.jpg
    IMG_20210113_153518344.jpg
    136,3 KB · Weergaven: 6

triple_arne

Die hard MF'er
13 nov 2006
469
48
Arnemuiden
Ik las liever niet aan het balhoofd..
Ik heb de bevestiging van een 850 als voorbeeld genomen en deze aan de schetsplaten bij het balhoofd gelast. Dat heeft m.i. nauwelijks impact op de framebuizen. Maar jouw oplossing is inderdaad ook een goed idee.
Maar even een vraagje, is dat een koeler van een 1100? Hij lijkt wel een “etage” hoger dan de mijne.
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Ben vanavond bezig geweest met de rempomp achter. Bout niet eruit gekregen. Morgenmiddag vrij en ga ik het nog eens proberen.
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Het is niet gelukt om het restant “bout” eruit te krijgen 😢

Maar zo te lezen zal er wel eentje geregeld worden 😉
 

PLR

MF Fossiel
23 jan 2003
8.047
399
Twente
Ik wil wel een poging wagen...heb er al meerdere gered.
Maar dan moet je hem even opsturen of langsbrengen..
Niet weggooien!
 

Wimvlis

MF veteraan
28 apr 2009
4.658
765
Naaldwijk
Dank voor het aanbod 👍

Ik heb nog een goede pomp voor achter liggen. Verwachting is dat er nog wel een moer op te lassen is. En dan is de kans groot dat de rest van de afgebroken bout los komt (maar eerst de lopende projecten afronden, XS400 is zowat klaar en een CX500E die nog flink wat werk nodig heeft).

En dan op kijken of mijn plan om een XS750 samen te stellen vorm kan krijgen.... 😎


Dus weggooien is niet van toepassing 😉 (heb graag wat zooi liggen qua triples).
 

.Maarten

MF'er
28 mei 2020
71
29
Hoogeveen
Vandaag weer even gekeken naar het uitlaatlek.
Helaas is dit niet iets wat even opgelost is met een nieuwe pakking.
T6aasEz.jpg


Weet iemand of de uitlaatbochten van een Marshal demper hetzelfde zijn als de originele dempers?
Of nog beter. Heeft iemand toevallig een passende bocht liggen? Het gaat om de linker bocht.

@Wimvlis Jammer dat het niet gelukt is maar bedankt voor het proberen! @Haga-San Ik ga je morgen wel even een pbtje sturen over de rempomp.
 
Bovenaan Onderaan